Autor Wątek:  Symulator wyłącza się przy ładowaniu  (Przeczytany 4870 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline koper

  • Wiadomości: 247
    • Zobacz profil
  • Otrzymane polubienia: 173
Symulator wyłącza się przy ładowaniu
« dnia: 06 Lipca 2017, 16:02:49 »
Mam problem. Przy ładowaniu symulatora po chwili symulator się wyłącza. Jest tak zarówno na nowym jak i na starym exe. W załączniku errors i log.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10131
    • Zobacz profil
  • Otrzymane polubienia: 2601
Odp: Symulator wyłącza się przy ładowaniu
« Odpowiedź #1 dnia: 06 Lipca 2017, 16:08:27 »
Pomieszane liby pythona?
Mój kanał youtube

Offline koper

  • Wiadomości: 247
    • Zobacz profil
  • Otrzymane polubienia: 173
Odp: Symulator wyłącza się przy ładowaniu
« Odpowiedź #2 dnia: 06 Lipca 2017, 16:11:25 »
Możesz mi to po polsku wytłumaczyć bo ja się nie bardzo na tym znam. ;-)

Offline matek123

  • Moderator
  • Wiadomości: 5579
    • Zobacz profil
  • Otrzymane polubienia: 1762
Odp: Symulator wyłącza się przy ładowaniu
« Odpowiedź #3 dnia: 06 Lipca 2017, 16:22:30 »
Czy nie pomieszałeś bibliotek pythona, tzn wersji 32 bit i 64 bit.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline koper

  • Wiadomości: 247
    • Zobacz profil
  • Otrzymane polubienia: 173
Odp: Symulator wyłącza się przy ładowaniu
« Odpowiedź #4 dnia: 06 Lipca 2017, 16:37:11 »
Generalnie problem się pojawił gdy pobrałem paczkę z tego wątku http://eu07.pl/forum/index.php/topic,14288.0.html

Offline piotrln

  • ZbanowanyZbanowany
  • Maskotka forum
  • *
  • Wiadomości: 133
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: Symulator wyłącza się przy ładowaniu
« Odpowiedź #5 dnia: 24 Lipca 2017, 20:33:36 »
Czemu mi wywala do windowsa symulator?
Formuła 1 Wymiata.