Autor Wątek:  Problem z Windows XP (ale nie tylko)  (Przeczytany 58031 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline surbino

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #60 dnia: 20 Kwietnia 2008, 14:40:59 »
>Tak< wygląda mój log.
Błąd wyskakuje w każdej scenerii i w każdym pociągu

Przy wklejaniu długich logów proszę korzystać z strony http://wklej.org.
Akvin
« Ostatnia zmiana: 20 Kwietnia 2008, 21:41:43 wysłana przez Akvin »

Offline Żabek

  • Wiadomości: 546
  • Gdzie jest guzik rezygnacji?
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #61 dnia: 20 Kwietnia 2008, 17:00:06 »
Błąd wyskakuje w każdej scenerii i w każdym pociągu
Brak jakiegos dzwieku?
The Frog

Offline surbino

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #62 dnia: 20 Kwietnia 2008, 18:01:04 »
hmm... Ale co trzeba z tym zrobić??? Coś dokupić???

Offline Piter

  • Wiadomości: 104
  • We8, mordo ty moja!
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #63 dnia: 24 Listopada 2008, 16:38:01 »
Hmmm, a mnie się wykrzacza przy Init GlobalTime.
Tutaj jest mój log.
Karta to GF 6600 AGP, sterowniki 162.18.
Co ciekawe, przedtem mi działało, teraz nie chce. Nic nie kombinowałem, ani przy symulatorze, ani przy karcie.
Dotyczy exe DizelPacka i Kursa.

EDIT: Problem rozwiązany, wystarczyło zainstalować oczko starszy (53.04) sterownik :)
« Ostatnia zmiana: 25 Listopada 2008, 11:38:08 wysłana przez Piter »

Offline Grzegorz.

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #64 dnia: 27 Listopada 2008, 22:53:09 »
Cytuj
Loading - texture: textures\none01.bmp
Failed

Loading - texture: textures\none02.bmp
Failed

Loading - texture: textures\none16.bmp
Failed

Wyłapałem takie błędy, spróbuj je uzupełnić.
Może to pomoże.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4421
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 200
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #65 dnia: 27 Listopada 2008, 23:09:07 »
Cytuj
Loading - texture: textures\none01.bmp
Failed

Loading - texture: textures\none02.bmp
Failed

Loading - texture: textures\none16.bmp
Failed

Wyłapałem takie błędy, spróbuj je uzupełnić.
Może to pomoże.

...

EDIT: Problem rozwiązany, wystarczyło zainstalować oczko starszy (53.04) sterownik :)

No i Twoje wyłapane błędy nie mogą być powodem opisanej sytuacji. Nie są nawet prawdziwym brakiem tekstury, bo jej tam być nie powinno. To jest kwestia nazewnictwa parametrów i ich niepotrzebne (przypadkowe poprzez skrypty) numerowanie.
« Ostatnia zmiana: 27 Listopada 2008, 23:27:56 wysłana przez ZiomalCl »

Offline Mikol91

  • Wiadomości: 50
    • Zobacz profil
    • YouTube - > marianpkp
  • Otrzymane polubienia: 6
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #66 dnia: 09 Stycznia 2013, 21:28:29 »
Witam. Mam kompa z Windows XP, intel Celeron Coppermine (903Mhz), grafika SiS630, 256MB RAM. A symulator czyli scenerie nie chce się uruchomić. Rainsted uruchamia a scenerie przez chwile ładuje a później wyskakuje błąd microsoftu o wysłanie problemu programu.

Sprawdzałem również na notebooku z XP intel celeron (903Mhz) 1GB RAM i tam się uruchomiła sceneria lecz troche zacinało. Co mam zrobić aby na stacjonarnym kompie ruszył symulator?

Proszę poprawić błędy ortograficzne.
Rozi
« Ostatnia zmiana: 10 Stycznia 2013, 10:40:48 wysłana przez Mikol91 »

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #67 dnia: 09 Stycznia 2013, 22:01:04 »
Masz za starą kartę graficzną. Nie spełnia minimalnych wymagań.
(: ɯɐıʍɐɹpzod

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 34
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #68 dnia: 09 Stycznia 2013, 22:32:05 »
Mam kompa z Windows XP, intel Celeron Coppermine (903Mhz), grafika SiS630, 256MB RAM. (...) Co mam zrobić aby na stacjonarnym kompie ruszył symulator?
Przede wszystkim ściągnij paczkę z teksturami TGA, bo sypie się wczytywanie DDS. Jak ustawisz rozdzielczość 512×384, a maksymalny rozmiar tekstur na 512 pikseli, to pewnie uda Ci się nawet jakoś pojeździć. Ale to raczej bym proponował paczkę z 2006 (prostsze modele) w połączeniu z EU07.EXE w wersji 162.

Offline Mikol91

  • Wiadomości: 50
    • Zobacz profil
    • YouTube - > marianpkp
  • Otrzymane polubienia: 6
Odp: Problem z Windows XP (ale nie tylko)
« Odpowiedź #69 dnia: 09 Stycznia 2013, 22:45:19 »
Da radę "pojeździć" na grafice SiS630 na rozdzielczości 512x384? Później sprawdzę to, czy faktycznie ruszy symulator.

Odklejam staroć i zamykam.
Quark-t
« Ostatnia zmiana: 28 Grudnia 2016, 21:53:43 wysłana przez Quark-t »