Autor Wątek:  Problem z nowym Exe (C++)  (Przeczytany 4739 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline KroLo14

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z nowym Exe (C++)
« dnia: 05 Kwietnia 2017, 17:30:17 »
Witam. Mam problem z nowym Exe(screeny w załączniku). Zainstalowane mam wszystkie biblioteki kilkakrotnie, również mam zainstalowane Vcredist 2013, 2015 i 2009. Z góry dziękuję za wszelką pomoc.

Offline Milek7

  • Administrator
  • Wiadomości: 1051
    • Zobacz profil
  • Otrzymane polubienia: 906
Odp: Problem z nowym Exe (C++)
« Odpowiedź #1 dnia: 05 Kwietnia 2017, 17:45:04 »
Coś się gryzie ze sterownikiem. Póki co musisz używać zwykłej wersji od tmj, wersja z shaderami na uniformach będzie późnnniej.

Offline hanys

  • Deweloper
  • Wiadomości: 2479
    • Zobacz profil
    • Trainz Download Center
  • Otrzymane polubienia: 1093
Odp: Problem z nowym Exe (C++)
« Odpowiedź #2 dnia: 05 Kwietnia 2017, 17:45:18 »
Tobie się chociaż odpaliło, mi wywala przy ładowaniu Pythona.. I stare exe również nie działa.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2611
Odp: Problem z nowym Exe (C++)
« Odpowiedź #3 dnia: 05 Kwietnia 2017, 17:48:49 »
Patryk, liby z tego posta masz? http://eu07.pl/forum/index.php/topic,28920
Jak stawiałem exeka Krystianowi to przy ich braku wywalało na pythonie.
Mój kanał youtube

Offline hanys

  • Deweloper
  • Wiadomości: 2479
    • Zobacz profil
    • Trainz Download Center
  • Otrzymane polubienia: 1093
Odp: Problem z nowym Exe (C++)
« Odpowiedź #4 dnia: 05 Kwietnia 2017, 19:30:01 »
Tak, wgralem je na nowo przed odpaleniem exeka.
Edit:
Wgrałem jeszcze raz i działa.
« Ostatnia zmiana: 05 Kwietnia 2017, 23:18:28 wysłana przez Patryk Farana »