Autor Wątek:  Problem z Symulatorem - prosze o pomoc  (Przeczytany 2639 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline lukaszqx

  • Wiadomości: 85
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z Symulatorem - prosze o pomoc
« dnia: 11 Kwietnia 2005, 22:23:13 »
Witam.

Jakoś się dziwnie czuje, ale musze to napisać :)
Mam problem z uruchomieniem symulatoerm.
Otóż nie chodzi o ten błod z komunikatem o raporcie o błędzie, ale błędzie o następującej treści:

[en57-795re:eu07.exe - błąd aplikacji]

Instrukcja spod "0x00455923" odwołuje się do pamięci pod adresem "0x00000000".  Pamięć nie może być "read".

Kliknij przycisk OK, aby przerwać działanie aplikacji
Kliknij przycisk Anuluj, aby rozpocząć debugowanie programu


Jeśli daje [Anuluj] wychodzi, jeśli [OK] też.

Nigdy mi się to nie zdażało. Ostatnio zmieniałem mojego GF2 MX 400 na GF Quadro2 MXR za pomocą RivaTuner i skryptów SoftQuadro4 aby zwiększyć wydajność i FPS mojej karty graficznej (i się zwiększyło). Dotego tzeba było zmienić plik z plikach sterowników i wgrać je. Czy to może być przez to.

PS. Jeśli to było, to pewnie źle szukałem, jeśli to było - przepraszam bardzo.
Z góry dziękuje.
Pozdrowiam

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Problem z Symulatorem - prosze o pomoc
« Odpowiedź #1 dnia: 11 Kwietnia 2005, 23:23:07 »
Proponuję "odkręcić" grafę... Bo to wina właśnie sterów no i przekłamań podkręconej grafy. Za dużo dostaje "w kość".

Offline lukaszqx

  • Wiadomości: 85
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z Symulatorem - prosze o pomoc
« Odpowiedź #2 dnia: 12 Kwietnia 2005, 07:32:57 »
Czyto tylko ten pomysł, bo niechce strocić FPS ani MaSzyne. Może w nebuli będzie zażegnany ten problem, bo wszystkie gry i programy mi działają jak należy.
Pozdrowiam