Autor Wątek:  Problem z podświetlaniem przyrządów  (Przeczytany 3755 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Siwydym

  • Wiadomości: 43
    • Zobacz profil
  • Otrzymane polubienia: 4
Problem z podświetlaniem przyrządów
« dnia: 15 Kwietnia 2015, 10:03:03 »
Witam. Mam problem jak wyżej napisałem w temacie z podświetleniem przyrządów gdy na klawiaturze włączam kombinację klawiszy  shiht + ; lub ctrl+shiht+; w ogóle nie chcą się załączyć. W czym może tkwić problem? dodam, że reszta działa poprawnie. :) Dzięki z góry za pomoc. Pozdrawiam.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10132
    • Zobacz profil
  • Otrzymane polubienia: 2601
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #1 dnia: 15 Kwietnia 2015, 10:28:59 »
Niektóre stare modele kabin mogą nie mieć podświetlenia. Bateryjka załączona?
Mój kanał youtube

Offline Wokulski

  • Zasłużony dla Symulatora
  • Wiadomości: 2237
  • Izabela Łęcka była...
    • Zobacz profil
  • Otrzymane polubienia: 58
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #2 dnia: 15 Kwietnia 2015, 13:45:03 »
I jaki pojazd trakcyjny?
Były Cargul, aktualny tramwajarz w Kolejach Śląskich.
PKPc 2016 - 2022
Koleje Śląskie 2022 - nadal

Offline Siwydym

  • Wiadomości: 43
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #3 dnia: 15 Kwietnia 2015, 17:44:03 »
Każdy jeden pojazd tzn. EU07,EP09 itd. Tak baterja włączona :)

Offline RoboBatman

  • Wiadomości: 1628
    • Zobacz profil
    • Wykaz Taboru Kolejowego na Tekstury
  • Otrzymane polubienia: 535
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #4 dnia: 15 Kwietnia 2015, 17:47:12 »
Kolego @Siwydym, pozwól, że zapytam-jaką posiadasz kartę graficzną? Integra (Intel HD) czy osobna karta wpięta w płytę główną? Pytam, ponieważ z niektórymi kartami graficznymi ATI/AMD Radeon, MaSzyna sprawia problemy.

Offline Siwydym

  • Wiadomości: 43
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #5 dnia: 15 Kwietnia 2015, 17:58:47 »
Mam Intel HD 3000. Mam pod laptopa podpiętą drugą klawiaturę przez port USB, wcześniej tego problemu nie było gdy była ta co jest na stałe w laptopie odkąd podłączyłem tą już się nie da przyrządów załączyć. Odinstalowałem tą przez port USB i dalej jest ten sam problem. :/

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10132
    • Zobacz profil
  • Otrzymane polubienia: 2601
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #6 dnia: 15 Kwietnia 2015, 18:47:18 »
Poproszę loga z procedury uruchamiania gdzie ostatnimi akcjami będzie próba załączenia oświetlenia pulpitu i kabiny.
Mój kanał youtube

Offline Siwydym

  • Wiadomości: 43
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #7 dnia: 16 Kwietnia 2015, 07:40:55 »
Dodaję log.txt :)

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10132
    • Zobacz profil
  • Otrzymane polubienia: 2601
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #8 dnia: 16 Kwietnia 2015, 09:18:07 »
Jak napisałeś o laptopie, to pomyślałem, że może klawisze ma przemapowane czy coś, ale łapie dobre. Jedyne co tam jest brzydkie, to ten intel z OGL 2.1. Reszta tekstur półprzezroczystych, jak maziaje na szybach czy smugi świateł wyświetla się poprawnie? Nie wiem niestety jak temu zaradzić.
Mój kanał youtube

Offline Siwydym

  • Wiadomości: 43
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #9 dnia: 16 Kwietnia 2015, 09:23:33 »
Reszta poprawnie. Tylko na nocnych bez podświetleń przyrządów to lipa  zdeczka. :)

Offline firleju

  • Zasłużony dla Symulatora
  • Wiadomości: 1588
  • bawię się (w) exe...
    • Zobacz profil
  • Otrzymane polubienia: 120
Odp: Problem z podświetlaniem przyrządów
« Odpowiedź #10 dnia: 16 Kwietnia 2015, 13:10:46 »
Masz coś na pewno skopane ze sterownikami, gdyż twoja konfiguracja na pewno ma OGL 3.x
Skrypty do Blendera dostępne tutaj
W miarę aktualne wiki EXE wiki.eu07.es