Autor Wątek:  DO WSZYSTKICH  (Przeczytany 3621 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline pkp.

  • Wiadomości: 144
  • ECCO RAIL Maszynista
    • Zobacz profil
  • Otrzymane polubienia: 1
DO WSZYSTKICH
« dnia: 11 Lutego 2005, 19:22:52 »
Witam znalazłem na sronie eu07 wpisy odnośnie taboru w scenerii to jest coś takiego:
ctrain_coupler=1;       {sprzeg fizyczny}      
   ctrain_pneumatic=2;     {przewody hamulcowe}
   ctrain_controll=4;      {przewody sterujace}
   ctrain_power=8;         {przewody zasilajace}
   ctrain_powerheating=16; {przewody ogrzewania elektrycznego}
   ctrain_steamheating=32; {przewody ogrzewania parowego}
   ctrain_passenger=64;    {mostek przejsciowy}
czy ktoś wie jak to zastosować bo ja niemam zielonego pojęcia.

Offline youBy

  • Deweloper
  • Wiadomości: 6165
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 870
DO WSZYSTKICH
« Odpowiedź #1 dnia: 11 Lutego 2005, 19:51:28 »
to są typy sprzęgów, te które chcesz użyć dodajesz, np fizyczny 1 plus hamulcowy 2 daje 3
a na razie sa obsługiwane tylko do 4
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline pkp.

  • Wiadomości: 144
  • ECCO RAIL Maszynista
    • Zobacz profil
  • Otrzymane polubienia: 1
DO WSZYSTKICH
« Odpowiedź #2 dnia: 11 Lutego 2005, 19:59:12 »
a morzesz mi podać jak to ma brzmieć

Anonymous

  • Gość
DO WSZYSTKICH
« Odpowiedź #3 dnia: 11 Lutego 2005, 20:09:01 »
0 = brak sprzegu
3 = przewody + hak
7 = ukrotniona

Offline pkp.

  • Wiadomości: 144
  • ECCO RAIL Maszynista
    • Zobacz profil
  • Otrzymane polubienia: 1
DO WSZYSTKICH
« Odpowiedź #4 dnia: 11 Lutego 2005, 20:13:04 »
Dzięki

Offline pkp.

  • Wiadomości: 144
  • ECCO RAIL Maszynista
    • Zobacz profil
  • Otrzymane polubienia: 1
DO WSZYSTKICH
« Odpowiedź #5 dnia: 11 Lutego 2005, 20:35:53 »
Jeszcze jedno pytanie dawno temu zauwarzyłem że jak się podpina do składu to pokazuje się rurka od chmulców a sprzęgó niema czy może ktoś to poprawić

Anonymous

  • Gość
DO WSZYSTKICH
« Odpowiedź #6 dnia: 11 Lutego 2005, 20:37:48 »
Cytat: "pkp."
Jeszcze jedno pytanie dawno temu zauwarzyłem że jak się podpina do składu to pokazuje się rurka od chmulców a sprzęgó niema czy może ktoś to poprawić

To bedzie poprawione w najnowszym exe.

Offline pkp.

  • Wiadomości: 144
  • ECCO RAIL Maszynista
    • Zobacz profil
  • Otrzymane polubienia: 1
DO WSZYSTKICH
« Odpowiedź #7 dnia: 11 Lutego 2005, 20:41:45 »
a można wiedzieć kiedy to nastąpi.

Offline TruckeR

  • Wiadomości: 309
    • Zobacz profil
  • Otrzymane polubienia: 0
DO WSZYSTKICH
« Odpowiedź #8 dnia: 11 Lutego 2005, 22:00:59 »
Cytat: "pkp."
a można wiedzieć kiedy to nastąpi.
Pewnie w lutym, jak to często bywało :) No, albo xx.xx.xxxx :) Teraz wiesz ?
Pozdrawiam serdecznie!

Offline Nicolass

  • Wiadomości: 177
    • Zobacz profil
  • Otrzymane polubienia: 0
DO WSZYSTKICH
« Odpowiedź #9 dnia: 12 Lutego 2005, 19:21:06 »
Pamiętacie "Luty miesiącem nebuli" ? :)))))
Pozdrawiam, Nicolass