Autor Wątek:  Nie moge uruchomic.... Pomocy.  (Przeczytany 7580 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

mst14

  • Gość
Nie moge uruchomic.... Pomocy.
« dnia: 11 Października 2004, 18:15:34 »
Pobralem z waszej stronki ten symulato, ale nie moge go odpalic. Klikam na ikone z rozszezeniem exe. otwiera sie okno. Wybieram mape, sklad i klokam "uruchom symulator". Zaczyna sie uruchamiac. Zmienia sie rozdzielczosc ekranu. Po okolo minucie wyskakuje komunikat, ze program zostanie zamkniety. Czy ktos wie o co chodzi. Dlaczego tak jest? Mam karte GF4 440 64 DDR i sterowniki 6.14.10.5672
Bardzo prosze o pomoc.
Mariusz

Offline Tomi

  • Wiadomości: 194
    • Zobacz profil
  • Otrzymane polubienia: 0
Nie moge uruchomic.... Pomocy.
« Odpowiedź #1 dnia: 11 Października 2004, 18:19:03 »
Sprobuj zainstalowac inne sterowniki:
http://www.nvidia.com/object/winxp-2k_45.23.html (winXP)

To juz dosc stare stery, jak chce Ci sie kombinowac to poprobuj z nieco nowszymi. Te do ktorych linka podalem sa za to pewne.
Pozdro z Wielkiego Kacka
Tomek

Offline rokkyu

  • Wiadomości: 2
    • Zobacz profil
    • http://dnb.prv.pl
  • Otrzymane polubienia: 0
Nie moge uruchomic.... Pomocy.
« Odpowiedź #2 dnia: 20 Listopada 2004, 16:17:04 »
Ja również mam ten sam problem (G-ForceMX64), zassałem podane wyżej sterowniki i nic to nie pomogło. Pomóżcie!! Bardzo napaliłem się na ten sim :roll:
Drum'n'Bass Polska ::: http://dnb.prv.pl

Offline Kolejarz

  • Wiadomości: 85
    • Zobacz profil
  • Otrzymane polubienia: 3
Nie moge uruchomic.... Pomocy.
« Odpowiedź #3 dnia: 20 Listopada 2004, 18:22:02 »
miałem ten sam problem ponieważ zainstalowane miałem najnowsze sterowniku do Nvidi przeinstalowałem je na najstarszy jaki miałem nie pamiętam jaki to był ale chyba z kwietnia tego roku. był na płycie orginalnie z kartą.

Offline rokkyu

  • Wiadomości: 2
    • Zobacz profil
    • http://dnb.prv.pl
  • Otrzymane polubienia: 0
Nie moge uruchomic.... Pomocy.
« Odpowiedź #4 dnia: 20 Listopada 2004, 18:28:01 »
Tak jak napisałem: zastosowałem WYMIENIONE WYŻEJ sterowniki, które pan Tomi nam polecił i .. nic.. Bez zmian.
Drum'n'Bass Polska ::: http://dnb.prv.pl

Offline Tomi

  • Wiadomości: 194
    • Zobacz profil
  • Otrzymane polubienia: 0
Nie moge uruchomic.... Pomocy.
« Odpowiedź #5 dnia: 20 Listopada 2004, 18:30:09 »
Cytat: "rokkyu"
Ja również mam ten sam problem (G-ForceMX64), zassałem podane wyżej sterowniki i nic to nie pomogło. Pomóżcie!! Bardzo napaliłem się na ten sim :roll:

Upewnij sie, ze zrobiles co nastepuje:
1) Zasysasz streownik
2) Uruchamiasz instalatora (45.23_win2kxp_english.exe)
3) Restart kompa
4) Prawym na "Moj Komputer"/wlasciwosci/sprzet/menedzer urzadzen/Karty graficzne/geforce/sterownik/aktualizuj sterownik...
Nastepnie:
- zainstaluj z listy (...)
- nie wyszukuj, wybiore (...)
- wybierasz z listy sterownik zakonczony ...4.5.2.3
- ok
5) Restart kompa
Pozdro z Wielkiego Kacka
Tomek

ArekR-1

  • Gość
Nie moge uruchomic.... Pomocy.
« Odpowiedź #6 dnia: 21 Listopada 2004, 17:00:29 »
Mam ten sam problem co kolega jak chce zagrać to po wybraniu trasy wyskakuje błąd czemu????????????!!!!!!!!!!!!!!!!!!!!!!!!!  Mam karte graficzną GFe Force 2. Mam ściągnąć aktualizacje do sterownika?

Offline Tomi

  • Wiadomości: 194
    • Zobacz profil
  • Otrzymane polubienia: 0
Nie moge uruchomic.... Pomocy.
« Odpowiedź #7 dnia: 21 Listopada 2004, 17:12:06 »
Cytat: "ArekR-1"
Mam ten sam problem co kolega jak chce zagrać to po wybraniu trasy wyskakuje błąd czemu????????????!!!!!!!!!!!!!!!!!!!!!!!!!  Mam karte graficzną GFe Force 2. Mam ściągnąć aktualizacje do sterownika?

Zanim zaczniesz krzyczeć zechciej przeczytać posty w wątku, w którym piszesz i będziesz wiedział co zrobić.
Pozdro z Wielkiego Kacka
Tomek

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Nie moge uruchomic.... Pomocy.
« Odpowiedź #8 dnia: 21 Listopada 2004, 21:00:24 »
Więc co do sterów 56.72:
Detonatory 56.72 Windows 2000/XP

Opis:
Adds support for GeForce 5700 and GeForce 5700 Ultra
Microsoft® DirectX® 9 and OpenGL® 1.5 support Supports application profiles for custom image quality and performance modes for all of your applications and games.

I jak na razie symek nie będzie chodzić na tych sterach, bo występuje niezgodność wersji OpenGL. Symek chodzi na OpenGL 1.4!

Więc pozostają 2 rzeczy:
1. Przeinstalować stery na 45.23 tak jak pisze @ TOMI
2. Poczekać, aż ukaże się poprawiona wersja modułu odpowiedzialnego za wyświetlanie OpenGL-a. A kiedy ona się ukaże? Nie wiem.

I jeszcze napiszę, bo nie każdy wie, że jak instaluje się nowsze/starsze stery, to nie zawsze zostają one zastąpione. Najlepiej jest użyć programu do usuwania detonatorów. Np. Driver Cleaner, Detonator Destroyer... I dopiero potem instalowac stery 45.23

Offline Leszek

  • Wiadomości: 148
    • Zobacz profil
  • Otrzymane polubienia: 2
Nie moge uruchomic.... Pomocy.
« Odpowiedź #9 dnia: 21 Listopada 2004, 21:20:48 »
Cytat: "Mutopompka"
I jak na razie symek nie będzie chodzić na tych sterach, bo występuje niezgodność wersji OpenGL. Symek chodzi na OpenGL 1.4!

Może ktoś to wyjaśni, ja się nie znam. Niedawno zmieniałem dysk i stawiałem wszystko od nowa, zainstalowałem najnowsze sterowniki czyli 66.93 i symek śmiga, że hej.
Pozdrawiam, Leszek

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Nie moge uruchomic.... Pomocy.
« Odpowiedź #10 dnia: 21 Listopada 2004, 21:28:37 »
Cytat: "Leszek"
Może ktoś to wyjaśni, ja się nie znam. Niedawno zmieniałem dysk i stawiałem wszystko od nowa, zainstalowałem najnowsze sterowniki czyli 66.93 i symek śmiga, że hej.


Oki... Masz rację. Idzie z najnowszymi, ale masz pliczek w wersji BETA z działu BUGS prawda? Więc ja napisałem tak o sterach ponieważ dopóki nie wyjdzie oficjalna wersja, przyklepana przez @ WINGER to nie mówię, że mam taki pliczek, który obsługuje najnowsze stery. Więc chyba wyjaśniłem. ;)

Offline Gneisenau

  • Wiadomości: 77
    • Zobacz profil
  • Otrzymane polubienia: 0
Nie moge uruchomic.... Pomocy.
« Odpowiedź #11 dnia: 21 Listopada 2004, 21:38:34 »
Dla dżiforców 4i 2 najlepsze sterowniki to 53.30, instalacja nowszych, jak i starszych wiąże się ze stratą mocy. (I nie mówcie mi że w 3d marku macie 45 punktow wiecej na sterach XX, bo to jest śmieszne )
*Snuff*
Bo to miłość.. do tabaki

Offline Leszek

  • Wiadomości: 148
    • Zobacz profil
  • Otrzymane polubienia: 2
Nie moge uruchomic.... Pomocy.
« Odpowiedź #12 dnia: 21 Listopada 2004, 22:09:44 »
Cytat: "Mutopompka"
Oki... Masz rację. Idzie z najnowszymi, ale masz pliczek w wersji BETA z działu BUGS prawda?

NIE!! Chodzi na każdej wersji EU07.exe
Pozdrawiam, Leszek

Offline Tomi

  • Wiadomości: 194
    • Zobacz profil
  • Otrzymane polubienia: 0
Nie moge uruchomic.... Pomocy.
« Odpowiedź #13 dnia: 21 Listopada 2004, 23:16:08 »
Cytat: "Leszek"
NIE!! Chodzi na każdej wersji EU07.exe

U mnie nie chodzi :)
Pozdro z Wielkiego Kacka
Tomek

Offline Leszek

  • Wiadomości: 148
    • Zobacz profil
  • Otrzymane polubienia: 2
Nie moge uruchomic.... Pomocy.
« Odpowiedź #14 dnia: 21 Listopada 2004, 23:32:39 »
Cytat: "Tomi"
Cytat: "Leszek"
NIE!! Chodzi na każdej wersji EU07.exe

U mnie nie chodzi :)

Nie wiem w czym jest problem. Nawet specjalnie rozpakowałem przed chwilą 220204 i 160704-unoff do nowych, pustych katalogów i komletnie nic nie ruszając uruchomiłem. Obydwie wersje chodzą bez najmniejszych problemów (win2000, GeForce 5200, DirektX 9.0).
Pozdrawiam, Leszek

Offline mati12

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Nie moge uruchomic.... Pomocy.
« Odpowiedź #15 dnia: 22 Stycznia 2005, 22:21:53 »
ja tez mam ten problem ale z karta ati rage 3d
pozdrawiam Mati