Autor Wątek:  Problemy z MaSzyną 08.13  (Przeczytany 129431 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline maacius

  • Zasłużony dla Symulatora
  • Wiadomości: 594
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #120 dnia: 25 Września 2013, 21:30:49 »
Sprawdziłem. Przy opuszczonych pantografach manometr cylindrów nadal nie działa na pozycji Num2. Nawet lepiej-lokomotywa w ogóle nie hamuje(tak wynika z wartości ciśnienia podanych pod F2).
Mamy do czynienia z bardzo ciekawym problemem. Wyłączając hamulec ED i hamując z wyższych prędkości wszystko działa poprawnie, na co mam dowody. Jednak po wyluzowaniu i próbie zahamowania pierwszą pozycją przy niskiej prędkości lok w ogóle nie reaguje. Filmik, oglądać w HD

Offline youBy

  • Deweloper
  • Wiadomości: 6143
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 836
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #121 dnia: 25 Września 2013, 22:11:32 »
Pozwolę sobie uzupełnić Twoje zgłoszenie.
Mamy do czynienia z bardzo ciekawym problemem.
Którego rozwiązanie jest proste.
Wyłączając hamulec ED i hamując z wyższych prędkości wszystko działa poprawnie, na co mam dowody. Jednak po wyluzowaniu[/url]
do którego użyto odluźniacza przy około 4 barach w przewodzie głównym.
i próbie zahamowania pierwszą pozycją
czyli 4,6 bara w PG
przy niskiej prędkości
Prędkość nie ma tutaj znaczenia.
lok w ogóle nie reaguje
Prędkość nie ma tutaj znaczenia.
Filmik, oglądać w HD
i wyraźnie na nim wsłuchać się użycie odluźniacza (nie mówię o już o szybkim ruchu wskazówki).

Rozwiązanie: nauczyć się obsługi hamulca — przy poprawianiu luzować albo odluźniaczem, albo jazdą, albo jazdą i długim przytrzymaniem odluźniacza.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline 209

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #122 dnia: 12 Października 2013, 22:29:36 »
W menu człon B lokomotywy ET40-24 wygląda jakby miał dwa pantografy, ale po wczytaniu scenerii wszystko jest w porządku.
P.S. Log dotyczy problemu którego rozwiązanie już znalazłem.
Dziękuje za pomoc w rozwiązaniu problemu.

Reg. obowiązki 16.
Po co te spacje między zdaniami? Proszę poprawić i zapoznać się z Regulaminem.
Benek
« Ostatnia zmiana: 13 Października 2013, 19:07:29 wysłana przez 209 »

Offline MaK_86

  • Wiadomości: 18
  • Dyżurny Ruchu - Szczecin
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #123 dnia: 14 Października 2013, 10:47:36 »
Nie jest to problem, bardziej propozycja.
W momencie wypuszczenia patcha do v08.13, proponuje zrobic porzadek z syrenami w EZT. Zarówno w EN57 jak i ED72. Wysoki dźwięk został dodany i brzmi jak tania replika syreny robionej przeł "łofce erpejeden" do Trainza. To paskudne "tuu ti tu ti" jest odstraszające i burzy wszelkie podstawy tego, że jest to symulator. Dobrze wiemy, że na forum dostępne są bardzo fajne syreny do EZT.
Tak wiem, można to zrobić samemu. Ale sami powiedzcie. Czy ta syrena pasuje tam?
Mała własna galeria kolejowa
http://maku.szczecin.pl

Offline Exe

  • Wiadomości: 581
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #124 dnia: 18 Listopada 2013, 16:50:54 »
Wykryty błąd :

Podczas jazdy ST45 z podczepioną SM42 jako connected 55, słychać cykanie haslera, oraz dzwięk nastawnika SM42.

Reg. obowiązki 6.
Nie rozpędzaj się tak z tym wstawianiem 2 znaków nowej linii po każdym zdaniu. Przeniosłem posty do właściwego wątku.
Benek

« Ostatnia zmiana: 18 Listopada 2013, 17:21:12 wysłana przez Benek »
Maszynista Stażysta - PKP Cargo Północny Zakład Spółki, Sekcja Przewozów i Eksploatacji Bydgoszcz

Offline up5358

  • Zasłużony dla Symulatora
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #125 dnia: 18 Listopada 2013, 16:59:47 »
Jeśli prowadzącą była ST45, za nią SM42 i tylko te dwie ciągły, to wpis powinien być ST45 (...) headdriver 55,0, SM42 (...) connected 3,0.  Może wypróbuj ten wpis, jak dla dwuczłonowych lokomotyw. Wpis podany skrótowo, tylko dla zobrazowania prawdopodobnego błędu w sprzęgnięciu (nie wiem ile pojazdów brało udział w trakcji ukrotnionej).
« Ostatnia zmiana: 18 Listopada 2013, 17:01:30 wysłana przez up5358 »

Offline klimczok_mk

  • Wiadomości: 1313
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #126 dnia: 18 Listopada 2013, 17:14:56 »
Nie potwierdzam tego błędu. U mnie nie było słychać cykania haslera oraz dźwięku nastawnika z SM42.
Wpis do *scn:
node -1 0 ST45-03 dynamic PKP\ST45_V2 ST45-03 301DD  0 headdriver 55 0 enddynamic
node -1 0 SM42-320- dynamic PKP\SM42_V1 6D-320 6D  0 connected 3 0 enddynamic
A poza tym to nie jest wątek do wypisywania błędów. Jest odpowiedni dział i wątek na forum.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #127 dnia: 18 Listopada 2013, 17:19:27 »
Klimczuś taka drobna uwaga, @Exe wspomniał o obsadzie connected 55.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline klimczok_mk

  • Wiadomości: 1313
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #128 dnia: 18 Listopada 2013, 18:07:18 »
Klimczuś taka drobna uwaga, @Exe wspomniał o obsadzie connected 55.
Ale po co obsada connected 55 na sm42?

Offline Exe

  • Wiadomości: 581
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #129 dnia: 18 Listopada 2013, 18:47:19 »
Ale po co obsada connected 55 na sm42?

Gdyż na początku, jechałem SM42...
Maszynista Stażysta - PKP Cargo Północny Zakład Spółki, Sekcja Przewozów i Eksploatacji Bydgoszcz

Offline Sputniko

  • Wiadomości: 35
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #130 dnia: 18 Listopada 2013, 20:02:56 »
Witam serdecznie, po długiej przerwie w końcu ściągnąłem najnowszą wersje symulatora i jestem bardzo zadowolony. Niestety jednak zauważyłem mały ale przeszkadzający błąd, na który nie znalazłem recepty we wpisach na forum. Chodzi o to, że przy sprawdzaniu godziny klawiszem f1 czy tez parametrów lokomotywy f2 pojawia się straszny uniemożliwiający jazdę pokaz slajdów, bez względu na to czy znajduje się na szlaku czy na stacji węzłowej.

Offline RoboBatman

  • Wiadomości: 1628
    • Zobacz profil
    • Wykaz Taboru Kolejowego na Tekstury
  • Otrzymane polubienia: 535
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #131 dnia: 18 Listopada 2013, 20:03:58 »
Witam serdecznie, po długiej przerwie w końcu ściągnąłem najnowszą wersje symulatora i jestem bardzo zadowolony. Niestety jednak zauważyłem mały ale przeszkadzający błąd, na który nie znalazłem recepty we wpisach na forum. Chodzi o to, że przy sprawdzaniu godziny klawiszem f1 czy tez parametrów lokomotywy f2 pojawia się straszny uniemożliwiający jazdę pokaz slajdów, bez względu na to czy znajduje się na szlaku czy na stacji węzłowej.
Spróbuj wcisnąć Shift+A i zdaj relację czy to coś pomaga.

Offline Sputniko

  • Wiadomości: 35
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #132 dnia: 18 Listopada 2013, 20:13:07 »
W sensie włączyć syrene? :> Nie no, nierzadko używam syreny i nie zauważyłem żadnej poprawy po jej użyciu.

Offline muri

  • Wiadomości: 627
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #133 dnia: 18 Listopada 2013, 20:27:52 »
Sprawdź czy pomoże w ustawieniach przestawienie opcji "napisy z GLUT32" na przeciwną.

Offline Sputniko

  • Wiadomości: 35
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #134 dnia: 18 Listopada 2013, 21:05:48 »
Dzięki poradzie kolegi @Benka problem rozwiązany. Zmniejszenie multisamplingu na pozycje 0 pomogło.

Offline Konrad_74

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #135 dnia: 25 Listopada 2013, 18:45:41 »
    Witajcie. Chciałbym się dowiedzieć z jakiego powodu z plików charakterystyk dwóch modeli ep09 (104e_2.fiz oraz 104e_3.fiz), zniknęła jedna pozycja nastawnika? O ile mi wiadomo "dziewiątki" posiadają 31 pozycji, tymczasem w obu modelach została zredukowana do 30. Konkretnie "wyparowała" 29ta pozycja, zmieniono też wpis w linii Rlist: Size=31 na Size=30. Podobnie w linii Cntrl zamieniono wpis: MCPN=31 na MCPN=30. W charakterystyce 104e_1.fiz wszystko jest po staremu. Wnioskuje, że korekty dokonał ktoś celowo, pytanie z jakiego powodu?
Pozdrawiam

Offline MacGyveR1989

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #136 dnia: 30 Listopada 2013, 11:57:49 »
Witam. Nie wiem czy mogę się dołączyć do rozmowy z moim problemem.
Problem jest taki. Po pobraniu nowej paczki (8,13) Wybrałem jakąkolwiek misję. Symulator się włączył więc przystępuję do "gdy" No i jak zawszę przy Elektrowozie EU07 czy jakikolwiek. Naciskam kombinację (shift+p i o) następnie (Shift+m, x i c) następnie kierunek jazdy "D" I teraz się zaczyna problem. Odhamowanie składu. Na klawiaturze numerycznej była w poprzedniej wersji kombinacja przytrzymania "7" lub "kropki" Mimo ze to robię, automatycznie zaciska i robi ciśnienie w hamulcach. Gdy mi się już to uda, pociąg jedzie i po jakiejś chwili zaczyna sam hamować i zmienia mi (samo) czoło pociągu oraz sam pcha do tyłu wagony. Kombinuję już przy temu jak koń pod górkę, ale nie doszedłem jeszcze o co chodzi :)

Offline Wokulski

  • Zasłużony dla Symulatora
  • Wiadomości: 2237
  • Izabela Łęcka była...
    • Zobacz profil
  • Otrzymane polubienia: 58
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #137 dnia: 30 Listopada 2013, 12:56:37 »
Masz włączony tryb autopilota. Naciśnij Q i problem powinien zniknąć. Znów się kłania nieczytanie readme..ehh.
« Ostatnia zmiana: 30 Listopada 2013, 12:57:40 wysłana przez Woku »
Były Cargul, aktualny tramwajarz w Kolejach Śląskich.
PKPc 2016 - 2022
Koleje Śląskie 2022 - nadal

Offline bumer

  • Wiadomości: 447
  • Only PKP Classic
    • Zobacz profil
  • Otrzymane polubienia: 194
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #138 dnia: 30 Listopada 2013, 13:07:27 »
Czy w MaSzynie 08.13 jest możliwość obsługi hamulca pneumatycznego na EZT EN57/71 lub ED72 ? W poprzedniej wersji symulatora była możliwość obsługi hamulca pneumatycznego po ustawieniu nastawnika kierunkowego na pozycji 0. W chwili obecnej nie ma takiej  możliwości. EN57 przy załączonym kierunku jazdy hamuje na hamulcu elektropneumatycznym.
SU46-048 SU46-037 ST43-189 ST43-242 EN57-1146 EN57-837 EP07-330 RES 619-8

Offline MacGyveR1989

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #139 dnia: 01 Grudnia 2013, 10:46:16 »
Masz włączony tryb autopilota. Naciśnij Q i problem powinien zniknąć. Znów się kłania nieczytanie readme..ehh.

 No właśnie nie. Też próbowałem przyciskiem Q. Zapoznałem się tez z README. Samo to już mam problem z odhamowaniem składu, gdy to uczyniłem, (to sam jakby naciskał num1 i dalej jest skład nie odhamowany.) Wygląda to jak by sam autopilot sterował mi hamowaniem pociągu, ale tylko w zahamowaniu.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #140 dnia: 01 Grudnia 2013, 10:49:20 »
A, że się tak zapytam gdzie jest log.txt?
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline MacGyveR1989

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #141 dnia: 01 Grudnia 2013, 11:29:46 »
A, że się tak zapytam gdzie jest log.txt?

Oj wybacz. Zapomniałem o tej istotnej rzeczy :)

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #142 dnia: 01 Grudnia 2013, 11:48:43 »
Jeśli to ten log, to nie widzę być w nim naciskał klawisz Q.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline MacGyveR1989

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #143 dnia: 01 Grudnia 2013, 11:51:38 »
Jeśli to ten log, to nie widzę być w nim naciskał klawisz Q.

Dlatego, nigdy nie włączałem autopilota, więc nie wiem dlaczego tak się robi. Spróbuje wejść i jeszcze raz nacisnąć, może odblokowuje. Bo same hamowanie składu jest na początku bez wciskania autopilota, wiec nie wiem dlaczego się tak dzieje

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #144 dnia: 01 Grudnia 2013, 11:52:42 »
Zrób screena startera Rainsted zakładka Ustawienia.
« Ostatnia zmiana: 01 Grudnia 2013, 11:54:00 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline MacGyveR1989

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #145 dnia: 01 Grudnia 2013, 12:20:18 »
Problem rozwiązany, tak mnie natchnęło by zmienić klawiaturę i sprawdzałem w wordzie. Faktycznie literka Q w ogóle nie działa :D Zmieniłem klawiaturę i wszystko pasuje. Dzięki w ogóle za pomoc i odezwanie się na moją wiadomość :) Miłej niedzieli :)

Offline Wokulski

  • Zasłużony dla Symulatora
  • Wiadomości: 2237
  • Izabela Łęcka była...
    • Zobacz profil
  • Otrzymane polubienia: 58
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #146 dnia: 01 Grudnia 2013, 13:58:24 »
Autopilot się włącza automatycznie w chwili, jak masz włączony tryb debugmode.
Były Cargul, aktualny tramwajarz w Kolejach Śląskich.
PKPc 2016 - 2022
Koleje Śląskie 2022 - nadal

Offline MacGyveR1989

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #147 dnia: 01 Grudnia 2013, 13:59:51 »
A to warto wiedzieć. Dzięki wielkie :)

Offline Paczkuś

  • Wiadomości: 433
  • Mój nick się odmienia przez przypadki.
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #148 dnia: 12 Grudnia 2013, 20:05:12 »
Tekstura podsypki rozjazdu łukowego jest odwrotnie. Południowo-wschodnia część stacji Grabówek w sc. Drawinowo.
Solo oración!

Offline Przemekm

  • Wiadomości: 154
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #149 dnia: 29 Grudnia 2013, 20:58:21 »
1. U mnie przy operowaniu kranem Matrosowa w TEM2 i Knorr (?) w ET21 nie słychać żadnego syczenia powietrza tak jak w Np:eu07. Czy to normalne?
2. Jak prawidłowo obsługiwać w/w krany? Niestety ciągle niechcący przeładowuje.