Autor Wątek:  Problem z najnowszym .exe!  (Przeczytany 2859 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Ligus

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z najnowszym .exe!
« dnia: 04 Lutego 2013, 22:24:25 »
Witam! w tym temacie chciałbym opowiedzieć o moim problemie związanym z najnowsza wersja symulatora (24 stycznia 2013) po wypakowaniu wszystkiego i uruchomieniu symulatora przykładowa na torze doświadczalnym czas ładowania scenerii zajmuje dłużej niż w poprzednich wersjach problem ujawnia się dopiero po załadowaniu scenerii, mianowicie nie mogę poruszyć myszką ani zrobić cokolwiek np. wyłączyć grę klawiszami f10, ctrl alt del, f4, alt tab itp. nie mogę zrobić dosłownie nic! po czym resetuje mi się komputer nie wiem jakie wymagania ma ta wersja symulatora ale bez jaj!

Mój sprzęt
Procek - intel i3 3.3 Ghz
Ram - Good ram ddr3 8GB 1666Mhz
Grafika - brak ciągnie z procka

Dodam że w przypadku paczki z 2011r. działało wszystko na ultra! przy rozdzielczości 1920x1080. Nie wiem czy sam procek "weźmie to na klatę" ale nie może tak być! a może powinienem czekać jeszcze trochę po tym jak pojawi się już kabina? a moze to przez ten dodatek SPKS? nie wiem w czym tkwi problem.

Pilnie proszę o pomoc!
« Ostatnia zmiana: 04 Lutego 2013, 22:30:10 wysłana przez Ligus »

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Problem z najnowszym .exe!
« Odpowiedź #1 dnia: 04 Lutego 2013, 22:29:38 »
Grafika - brak ciągnie z procka
Tego akurat nie rozumiem. Log.txt poprosimy, wróżka Elwira juz śpi.
I nie ten dział. Wątek powinieneś założyć w dziale "pomoc doraźna".
« Ostatnia zmiana: 04 Lutego 2013, 22:31:13 wysłana przez Mihau »
Strażak-ratownik, kierowca OSP Susz

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9228
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problem z najnowszym .exe!
« Odpowiedź #2 dnia: 04 Lutego 2013, 22:34:28 »
Ile jeszcze trzeba będzie to powtarzać, że należy tej paczki używać z dołączoną do  z niej wersją EXE.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problem z najnowszym .exe!
« Odpowiedź #3 dnia: 04 Lutego 2013, 22:36:56 »
Nie masz grafiki? Dobry żart. Pewnie masz Intela, tylko o tym jeszcze nie wiesz. Resztę odpowiedzi poszukaj w temacie z problemami z MaSzyną. I nie zgłaszaj, że jakiś pociąg AI czy coś Ci nie jedzie jeśli używasz SPKS...
(: ɯɐıʍɐɹpzod

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9228
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problem z najnowszym .exe!
« Odpowiedź #4 dnia: 04 Lutego 2013, 22:39:21 »
Albo to co się nie raz już zdarzyło parametr multisampling.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problem z najnowszym .exe!
« Odpowiedź #5 dnia: 04 Lutego 2013, 22:45:57 »
Nie podałem tego. Niech poszuka, a nie każdego za rączkę prowadzić...
(: ɯɐıʍɐɹpzod

Offline Ligus

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z najnowszym .exe!
« Odpowiedź #6 dnia: 04 Lutego 2013, 22:52:03 »
Chyba doszedłem do sedna i myślę że problem tkwi w braku karty graficznej i sam procesor tego nie udźwignie :( przy ultra minimalnej rozdzielczości bez trybu pełnoekranowego działa. Przykro mi to mówić ale chyba wracam do 2011 a szkoda :((( Musicie coś zrobić z tymi wymaganiami! nie zamieniajcie się w wargaming który tylko dodaje nowe czołgi do wota a z optymalizacja nic!

  Dodano: 04 Lutego 2013, 22:56:21
Albo to co się nie raz już zdarzyło parametr multisampling.
Jednak moje przewidywania się nie sprawdziły Faktycznie chodzi o tą funkcję zmniejszyłem do 1 i wszystko działa jak trza! Dzięki :DDD Temat uważam za LOCK problem rozwiązany powód multisampling:
« Ostatnia zmiana: 04 Lutego 2013, 23:00:02 wysłana przez Ligus »

Offline RoboBatman

  • Wiadomości: 1634
    • Zobacz profil
    • Wykaz Taboru Kolejowego na Tekstury
  • Otrzymane polubienia: 545
Odp: Problem z najnowszym .exe!
« Odpowiedź #7 dnia: 04 Lutego 2013, 22:55:20 »
ale chyba wracam do 2011
Tylko gdy wrócisz do PC2011, licz się z tym, że ta paczka NIE JEST JUŻ WSPIERANA

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problem z najnowszym .exe!
« Odpowiedź #8 dnia: 04 Lutego 2013, 23:09:41 »
Daj jeszcze loga, to zobaczysz, że masz coś takiego,  jak karta graficzna. Wymagania Maszyny się nie zmieniły od ostatniej paczki.
(: ɯɐıʍɐɹpzod

Offline Ligus

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z najnowszym .exe!
« Odpowiedź #9 dnia: 04 Lutego 2013, 23:18:28 »
Daj jeszcze loga, to zobaczysz, że masz coś takiego,  jak karta graficzna. Wymagania Maszyny się nie zmieniły od ostatniej paczki.

Grafika - brak ciągnie z procka. Czyli zintegrowana możliwe że intel. W nie dalekiej przyszłości spodziewam się http://www.frazpc.pl/artykuly/921973-1,Gigabyte_GeForce_GTX_660_Ti_OC_-_Test.html

Zaznajom się z regulaminem i działami na forum, dopiero wtedy wysyłaj posty.
Bocznica.
Rozi
« Ostatnia zmiana: 06 Lutego 2013, 12:53:25 wysłana przez Rozi »