Autor Wątek:  Błąd l053 Cargo part 1  (Przeczytany 13391 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Błąd l053 Cargo part 1
« dnia: 28 Grudnia 2012, 14:43:08 »
Gdzieś mniej więcej w połowie ładowania wywala mi błąd taki jak w załączniku. Exe z paczki z SPKS, w scenerii jedynie co podmieniałem to ET41 na ET42.

Offline MasterYoda

  • Zasłużony dla Symulatora
  • Wiadomości: 839
  • Mistrz ściemy, Pan Andrzej.
    • Zobacz profil
  • Otrzymane polubienia: 71
Odp: Błąd l053 Cargo part 1
« Odpowiedź #1 dnia: 28 Grudnia 2012, 15:09:50 »
Tomeczku log. ;) I errors. :)
« Ostatnia zmiana: 28 Grudnia 2012, 15:15:59 wysłana przez MasterYoda »
Panie Darku, my też możemy prosić?

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Odp: Błąd l053 Cargo part 1
« Odpowiedź #2 dnia: 28 Grudnia 2012, 15:11:12 »
Log przecież jest, errors za chwilkę zamieszczę.
EDIT: Proszę zamieszczam errorsy:
« Ostatnia zmiana: 28 Grudnia 2012, 15:20:31 wysłana przez Tomaszek_Łódź »

Offline klimczok_mk

  • Wiadomości: 1315
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Błąd l053 Cargo part 1
« Odpowiedź #3 dnia: 28 Grudnia 2012, 15:32:36 »
 Ana co errors chyba nie masz folderu od sm42 w dynamic. Albo nie ma tekstury coś masz nie tak w folderze sm42.
« Ostatnia zmiana: 28 Grudnia 2012, 15:35:08 wysłana przez klimczok_mk »

Offline MasterYoda

  • Zasłużony dla Symulatora
  • Wiadomości: 839
  • Mistrz ściemy, Pan Andrzej.
    • Zobacz profil
  • Otrzymane polubienia: 71
Odp: Błąd l053 Cargo part 1
« Odpowiedź #4 dnia: 28 Grudnia 2012, 15:35:46 »
Folder ma bo pisze ze nie może załadować pojazdu z lokalizacji. Plik jest skopany. Już poszedł przez PW z mojego PC plik który działa. Plik 6d.mmd
« Ostatnia zmiana: 28 Grudnia 2012, 15:52:36 wysłana przez MasterYoda »
Panie Darku, my też możemy prosić?

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Błąd l053 Cargo part 1
« Odpowiedź #5 dnia: 28 Grudnia 2012, 15:50:27 »
To teraz ja. Mam trawę na niebie na wszystkich sceneriach. Jak na screenie.
Strażak-ratownik, kierowca OSP Susz

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6321
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 353
Odp: Błąd l053 Cargo part 1
« Odpowiedź #6 dnia: 28 Grudnia 2012, 15:51:10 »
Drzewa raczej.
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Błąd l053 Cargo part 1
« Odpowiedź #7 dnia: 28 Grudnia 2012, 15:55:34 »
Coś w tym jest bo ze scenerii które ostatnio odpalałem poznikały mi wszystkie drzewa miejscami.
Strażak-ratownik, kierowca OSP Susz

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Odp: Błąd l053 Cargo part 1
« Odpowiedź #8 dnia: 28 Grudnia 2012, 16:11:43 »
Folder ma bo pisze ze nie może załadować pojazdu z lokalizacji. Plik jest skopany. Już poszedł przez PW z mojego PC plik który działa. Plik 6d.mmd
Tak jak kolega napisał, coś było skopane w pliku .mmd. Dzięki za podesłanie nowego. U mnie już śmiga.

Offline liko

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błąd l053 Cargo part 1
« Odpowiedź #9 dnia: 17 Kwietnia 2013, 13:55:57 »
A mi po rozpaczeciu holowania przez AI (SP) wlacza się czuwak w kabinie no i sklad zatrzymuje się a czuwaka zbic nie moge... Dlaczego tak się dzieje? Czy loko trzeba wylaczyc na holu?

Offline CovaluS

  • Wiadomości: 92
  • STK S.A. & Majkoltrans S.A. dwa bratanki :D
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Błąd l053 Cargo part 1
« Odpowiedź #10 dnia: 17 Kwietnia 2013, 15:06:27 »
A nie nacisnąłeś przy okazji: Shift+Q ?

Offline liko

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błąd l053 Cargo part 1
« Odpowiedź #11 dnia: 17 Kwietnia 2013, 15:12:35 »
A nie nacisnąłeś przy okazji: Shift+Q ?

Mówisz o autopilocie? Zaraz przejade jeszcze raz ta trase i zoabczymy co bedzie....A czy AI w tym przypadku to nie jest "autopilot" ?

Offline matek123

  • Moderator
  • Wiadomości: 6176
    • Zobacz profil
  • Otrzymane polubienia: 2112
Odp: Błąd l053 Cargo part 1
« Odpowiedź #12 dnia: 17 Kwietnia 2013, 15:32:32 »
A mi po rozpaczeciu holowania przez AI (SP) wlacza się czuwak w kabinie no i sklad zatrzymuje się a czuwaka zbic nie moge... Dlaczego tak się dzieje? Czy loko trzeba wylaczyc na holu?
Musisz mieć nastawnik kierunkowy na pozycji innej niż 0 wtedy możesz zbić CA/SHP.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline lukasz1718

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błąd l053 Cargo part 1
« Odpowiedź #13 dnia: 29 Września 2013, 20:25:33 »
A u mnie po manewrach w dębicy towarowej gdy już podpiąłem się pod skład i chce przejść do drugiej kabiny wywala na pulpit.
« Ostatnia zmiana: 30 Września 2013, 08:54:58 wysłana przez lukasz1718 »

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Błąd l053 Cargo part 1
« Odpowiedź #14 dnia: 30 Września 2013, 10:21:05 »
Za dużo razy wciskasz Insert przy podłączaniu, niepotrzebnie wciskasz V, B, Z przy uruchamianiu loka i nie musisz trzymać wciśniętych klawiszy numerycznych (od hamulca).
(: ɯɐıʍɐɹpzod

Offline Doktorek

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błąd l053 Cargo part 1
« Odpowiedź #15 dnia: 12 Lipca 2015, 13:39:57 »
Witam,
mam pewien problem, mianowicie po podpięciu i wciśnięciu shift+f1 do SM42 stonka nie rusza, ale zmienia się sygnał na semaforze. Po podpięciu dałem kran hamulca na odcięcie, poluzowałem hamulec pomocniczy, i wyłączyłem przetwornicę i sprężarkę.
Jeszcze jedna sprawa: opis misji nakazuje się z zapoznaniem readme. Niestety nie ma readme dla tej misji w inne/l053.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2611
Odp: Błąd l053 Cargo part 1
« Odpowiedź #16 dnia: 12 Lipca 2015, 13:46:26 »
Zapoznanie się z instrukcją podpięcia w ogólnym readme...
Mój kanał youtube

Offline Doktorek

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błąd l053 Cargo part 1
« Odpowiedź #17 dnia: 12 Lipca 2015, 13:48:47 »
Dzięki za pomoc. Po prostu opis nie precyzował, o które readme chodzi.