Autor Wątek:  Symulator a Windows 7 [64bit] - Brak odpowiedzi.  (Przeczytany 7913 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline placuch32

  • Wiadomości: 24
    • Zobacz profil
  • Otrzymane polubienia: 0
Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« dnia: 25 Sierpnia 2010, 21:39:34 »
Witam
Po kupnie nowego sprzetu chciałem sobie pojezdzic w symulator,lecz w trakcie próby uruchomienia nie zaczyna ładowac sie kompletnie nic a "program nie odpowiada" czekalem 30 min az zacznie odpowiadac,na marne...
Moja konfiguracja sprzetowa:
Procesor AMD Athlon II X3 44 BOX / 3.0 Ghz AM3
Pamiec DDR2 GOODRAM - 4 GB / 800 (2X 2GB)
Grafika   PCIex SAPPHIRE HD 5750 512 MB DDR5 128 bit
Windows 7 64 bitowy
Dodam że przeszukałem forum i nie znalazlem odpowiedzi.
Czy problemem jest windows 7-chociarz czytalem ze z tym nie ma problemu,czy że wersja 64 bitowa?
Z góry dziekuje i pozdrawiam
Nie przepracowujcie sie tak...

Offline tomekilawa

  • Wiadomości: 258
  • na służbie...
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« Odpowiedź #1 dnia: 25 Sierpnia 2010, 21:45:35 »
Grafika   PCIex SAPPHIRE HD 5750 512 MB DDR5 128 bit
Czy przypadkiem to nie jest karta graficzna firmy ATI? Raczej po przeszukaniu google wskazuje mi że to jednak ATI. Są z nimi problemy, problem przerabiany po raz któryś. Musisz czekać na poprawki w exe.

Offline placuch32

  • Wiadomości: 24
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« Odpowiedź #2 dnia: 25 Sierpnia 2010, 21:55:04 »
Aha,czyli windows tu nie ma nic do rzeczy,pisałem właściwie w imieniu kolegi bo nie  ma konta na forum a nie pochwalil sie ze to karta ATI,teraz juz tez wiem o co chodzi.Przekonwertowanie tekstur na tga pomoze?czy to nie to?A jesli tak to jest gdzies gotowa paczka tekstur w tga?kiedys byla ale teraz nie widze.
dzieki za  szybka odpowiedz.
Nie przepracowujcie sie tak...

Offline tomekilawa

  • Wiadomości: 258
  • na służbie...
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« Odpowiedź #3 dnia: 25 Sierpnia 2010, 22:03:11 »
Da radę odpalić, ale wszystko musi być tzn. tekstury w *tga i *bmp przy tym należy pamiętać że *bmp nie obsługuje alphy. Do tego odwołania w plikach *t3d, *scn/*scm/*inc muszą być w linijkach map po nazwie pliku np. map: blok04.tga albo blok04.bmp. zamiast bez rozszerzenia np. map: blok04 lub nie ma być dds np. map blok04.dds. Trzeba też zmienić eventy rozjazdów z + na - i na odwrót. Można też używać exe z tej paczki (exe o wadze 917kb z PC2009, ale w pliku eu07.ini należy zmienić linijkę default tex dds na default tex bmp). Zaś co do przekonwertowanej paczki to jest w dziale anglojęzycznym ale jest bez SP1 i SP1.1 (trzeba dociągnąć samemu, w ramach tego jest też tam tabor Węgierski do sterowania przez AI.

Link do wątku o tym jak konwertować paczkę PC2009 na tekstury tga/bmp + eventy (i na odwrót). http://eu07.pl/forum/index.php/topic,15763.0.html
« Ostatnia zmiana: 25 Sierpnia 2010, 22:09:38 wysłana przez tomekilawa »

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« Odpowiedź #4 dnia: 26 Sierpnia 2010, 00:28:36 »
Węgierska wersja nie ma tylko poprawki SP1.1. Samo SP1 już posiada. Linki do niej są nawet w polskiej części forum, wystarczy poszukać.
(: ɯɐıʍɐɹpzod

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« Odpowiedź #5 dnia: 26 Sierpnia 2010, 10:08:43 »
Da radę odpalić, ale wszystko musi być tzn. tekstury w *tga (...) Trzeba też zmienić eventy rozjazdów z + na - i na odwrót.
(...)
Link do wątku o tym jak konwertować paczkę PC2009 na tekstury tga/bmp + eventy (i na odwrót). http://eu07.pl/forum/index.php/topic,15763.0.html

Po raz kolejny musze zaprotestowac, gdyz wystarczy zmiana formatu tekstur a takze zmiana wpisow. -/+ w zwrotnicach zmieniac nie trzeba (a wrecz nie nalezy), a o przekonwertowanie i odpowiednie pozmienianie wpisow zadba program Mariusza (a wlasciwie dbal, do poki mozna go bylo pobrac).
Pozdrawiam, Karol

Offline Joke1997

  • Wiadomości: 236
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« Odpowiedź #6 dnia: 26 Sierpnia 2010, 10:12:10 »
A co się z nimi stało?


   « Dodano: 26 Sierpnia 2010, 10:12:42 »
Mam je na dysku, chyba jego konto zostało skasowane, bo ma przy nicku napis gość.
Proszę Cię bardzo/

Offline tomekilawa

  • Wiadomości: 258
  • na służbie...
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« Odpowiedź #7 dnia: 26 Sierpnia 2010, 10:37:18 »
Przepraszam że wprowadziłem w błąd, bo nie korzystałem z jego programu. Ale jeśli nie ma tego programu Mariusza to można i ręcznie. Chyba że ktoś wystawi jego program (na przykład ja).

Offline Joke1997

  • Wiadomości: 236
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« Odpowiedź #8 dnia: 26 Sierpnia 2010, 11:02:04 »
Mam u siebie te narzędzia na PC, jutro po południu mogę wystawić.
Proszę Cię bardzo/

Offline liko

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator a Windows 7 [64bit] - Brak odpowiedzi.
« Odpowiedź #9 dnia: 02 Stycznia 2012, 21:40:04 »
Mialem podobny problem, przelozylem mojego HD 4850 z windows 7 32 bit do win 7 64 bit i EU07 przestal dzialac. Okazalo sie jednak ze to wina starych sterownikow i po update na najnowsze catalysty dziala znow jak zloto :) A co ciekawe na i72600 laduje sie okolo 15 sekund :D