Autor Wątek:  Problemy z Paczką Całościową 2009 [SP1]  (Przeczytany 62228 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2901
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 252
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #90 dnia: 30 Maja 2010, 18:41:52 »
Zaś ja zgłoszę inny problem (zresztą który sam już rozwiązałem). Drawinowo wrzucone do paczki zaczyna świrować z eventami, konkretnie, pociągi wjeżdżają na tory które im się żywnie podobają.
Dla przykładu podam co jest nie halo:
event Wlodowice_Zach_przelot_IC_st_towar multiple 1.0 none Wlodowice_Zach_zwr06- Wlodowice_Zach_zwr05- Wlodowice_Zach_zwr04- Wlodowice_Zach_zwr46- Wlodowice_Zach_zwr38- Wlodowice_Zach_zwr40- Wlodowice_Zach_zwr42- Wlodowice_Zachodnie_E2-12_S2 endevent
gdzie na miejscu + musi być - a na miejscu - musi być plus. Oznacza to, że większość zwrotnic w paczce ma odwrócone wartości co powoduje że pociągi na Drawinowie jadą gdzie chcą. To takie moje spostrzeżenie jeśli chodzi o tą trase.
Dwa, na Całkowie po mijance SP42 z SU46-022 kilka kilometrów dalej wjeżdża w nas ST44 które przejeżdża S1.
Tyle ode mnie.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4421
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 200
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #91 dnia: 30 Maja 2010, 18:43:21 »
Cytuj
Zaś ja zgłoszę inny problem (zresztą który sam już rozwiązałem). Drawinowo wrzucone do paczki zaczyna świrować z eventami, konkretnie, pociągi wjeżdżają na tory które im się żywnie podobają.
Dla przykładu podam co jest nie halo:
event Wlodowice_Zach_przelot_IC_st_towar multiple 1.0 none Wlodowice_Zach_zwr06- Wlodowice_Zach_zwr05- Wlodowice_Zach_zwr04- Wlodowice_Zach_zwr46- Wlodowice_Zach_zwr38- Wlodowice_Zach_zwr40- Wlodowice_Zach_zwr42- Wlodowice_Zachodnie_E2-12_S2 endevent
gdzie na miejscu + musi być - a na miejscu - musi być plus. Oznacza to, że większość zwrotnic w paczce ma odwrócone wartości co powoduje że pociągi na Drawinowie jadą gdzie chcą. To takie moje spostrzeżenie jeśli chodzi o tą trase.

...

A tyle razy było to wałkowane... No ale powtórzę raz jeszcze: stare trasy nie są kompatybilne z PC2009. I nie, to nie błąd. Tak ma być.

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #92 dnia: 30 Maja 2010, 18:45:05 »
Dwa, na Całkowie po mijance SP42 z SU46-022 kilka kilometrów dalej wjeżdża w nas ST44 które przejeżdża S1.
Problemu nie stwierdzono.
Pozdrawiam, Karol

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2901
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 252
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #93 dnia: 30 Maja 2010, 18:47:54 »
Hmm... dobrze wiedzieć. Ok, nie było tematu.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #94 dnia: 30 Maja 2010, 19:29:32 »
misja Tarniowo nazwa składu TME4378-prowadzimy ET22(ET22-2000)z Elektrowni-bocznicy do Tarniowa i czekamy na sygnał wolna droga i tu pociąg pospieszny PE4267 z Konieckowa zamiast  miniąć Elektrownię-bocznicę to wjeżdża do niej na tor przy rampie
Nie potwierdzam.

Zaś ja zgłoszę inny problem (zresztą który sam już rozwiązałem). Drawinowo wrzucone do paczki zaczyna świrować z eventami, konkretnie, pociągi wjeżdżają na tory które im się żywnie podobają.
Dla przykładu podam co jest nie halo:
event Wlodowice_Zach_przelot_IC_st_towar multiple 1.0 none Wlodowice_Zach_zwr06- Wlodowice_Zach_zwr05- Wlodowice_Zach_zwr04- Wlodowice_Zach_zwr46- Wlodowice_Zach_zwr38- Wlodowice_Zach_zwr40- Wlodowice_Zach_zwr42- Wlodowice_Zachodnie_E2-12_S2 endevent
gdzie na miejscu + musi być - a na miejscu - musi być plus. Oznacza to, że większość zwrotnic w paczce ma odwrócone wartości co powoduje że pociągi na Drawinowie jadą gdzie chcą. To takie moje spostrzeżenie jeśli chodzi o tą trase.
Dwa, na Całkowie po mijance SP42 z SU46-022 kilka kilometrów dalej wjeżdża w nas ST44 które przejeżdża S1.
Tyle ode mnie.
Błędu w Całkowie nie potwierdzam. Drawinowo nie jest częścią PC, więc czemu piszesz o tym tutaj? Temat jest o błędach w SP1, a nie eksperymentach userów.
(: ɯɐıʍɐɹpzod

Offline zbyszek300

  • Wiadomości: 82
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #95 dnia: 30 Maja 2010, 19:42:03 »
Cytuj
misja Tarniowo nazwa składu TME4378-prowadzimy ET22(ET22-2000)z Elektrowni-bocznicy do Tarniowa i czekamy na sygnał wolna droga i tu pociąg pospieszny PE4267 z Konieckowa zamiast  miniąć Elektrownię-bocznicę to wjeżdża do niej na tor przy rampie
adsim :Niestety ja potwierdzam, mam ten sam problem.Jeszcze jedno Tarniowie głównym towarowy wjeżdża nie na ten tor co powinien.Dlatego nie można wykonać dalszych manewrów, aby podczepić sie pod PE2753.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #96 dnia: 30 Maja 2010, 20:17:27 »
Jeśli tak jest u ciebie i możesz zagwarantować, że w żaden sposób nie modyfikowałeś paczki (nie dodawałeś niesprawdzonych dodatków, nie zmieniałeś domyślnych składów na inne), to wystaw tu log.txt z przebiegu misji.
(: ɯɐıʍɐɹpzod

Offline marek1

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #97 dnia: 31 Maja 2010, 13:19:29 »
Witam.
Odnośnie błędów chciałem potwierdzić zjeżdżania pociągu osobowego na bocznicę elektrowni.
Podczas obserwacji rozjazd do połowy działa w ustawieniu ac, a od połowy bd. Widać u mnie jazdę przez środek rozjazdu. Sygnalizacja jest prawidłowa na wprost.   Jeżeli zmienię ustawienie na bd i ruszę towarowym to zwrotnica działa bc z przejazdem przez środek, sygnalizacja prawidłowa. Brak u mnie jazdy na wprost.   

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #98 dnia: 31 Maja 2010, 14:11:51 »
Nie musisz zgłaszać błędu, który został już opisany. W ten sposób utrudniasz tylko innym życie, bo mają więcej wiadomości w tym temacie do przeczytania i później zgłaszane są kilka razy te same problemy. Jeśli chcesz pomóc, wyżej pisałem, co jest potrzebne.
Poza tym piszesz:
...Jeżeli zmienię ustawienie na bd i ruszę towarowym to zwrotnica działa bc z przejazdem przez środek...
to znaczy, że już coś grzebałeś i mogłeś nawet nieświadomie coś namieszać.
(: ɯɐıʍɐɹpzod

Offline Kalwi

  • Wiadomości: 42
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #99 dnia: 31 Maja 2010, 22:02:57 »
Mam pytanie o służbę pierwszą na linii 53. Po instalacji SP1 po podczepieniu się do składu na stacji Dębica i odjeździe zauważyłem, że zabieram ze sobą tylko połowę długiego składu. Czy tak powinno być?

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #100 dnia: 31 Maja 2010, 22:10:23 »
@Kalwi: Parę postów wyżej padła odpowiedź. NIE. Jest błąd we wpisach składu. @Benek parę postów wyżej podał, gdzie trzeba zmienić wpis z zera na 3 (w której linijce).

Offline przepioramarcin

  • Zasłużony dla Symulatora
  • Wiadomości: 265
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #101 dnia: 01 Czerwca 2010, 13:31:58 »
Potwierdzam problemy z rozjazdem krzyżowym w Tarniowie.
Spostrzeżenia opiszę w stosownym wątku.
"Dlatego wszystko, co chcecie, żeby ludzie wam czynili, wy też im podobnie czyńcie... ."
Mateusza 7:12

Offline Kalwi

  • Wiadomości: 42
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #102 dnia: 01 Czerwca 2010, 23:44:36 »
W służbie pierwszej na Linii 53 po dojechaniu do Sandomierza i podczepieniu się do Bohunów mimo całkowitego odhamowania składu wagony stawiają duży opór tak jakby cały czas były hamowane. Do jazdy wybrałem lokomotywę ET22-821. Czy ktoś się z tym spotkał lub ewentualnie co mogę robić źle? Przy prowadzeniu składu z Lublińca do Sandomierza w tej samej służbie problem nie występuje
« Ostatnia zmiana: 02 Czerwca 2010, 00:21:58 wysłana przez Kalwi »

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 103
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #103 dnia: 02 Czerwca 2010, 00:26:40 »
Spróbuj odluźnić hamulec pomocniczy w każdym wagonie osobno klawiszem 7 na kalkulatorze.

Offline Kalwi

  • Wiadomości: 42
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #104 dnia: 02 Czerwca 2010, 01:58:14 »
Po podczepieniu lokomotywy zbliżałem się kamerą do każdego z wagonów wciskając "7" na numerycznej ale nic to nie dało

Offline Rozi

  • Zasłużony dla Symulatora
  • Wiadomości: 1931
  • Są zdjęcia = są modele.
    • Zobacz profil
  • Otrzymane polubienia: 135
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #105 dnia: 02 Czerwca 2010, 01:59:47 »
Najpierw trzeba wcisnąć F2 nad wagonem i trzymając F2, wciskasz "6" na numerycznej.

Offline Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #106 dnia: 02 Czerwca 2010, 08:06:04 »
Potwierdzam problemy z rozjazdem krzyżowym w Tarniowie.
...
Kto nie chce czekać na poprawkę, może dokonać korekty samodzielnie wg poniższej recepty:
1. Znajdź tor:
node -1 0 none track normal 1.0 1.435 0.25 25.0 20 0 flat vis
 Rail_screw_used1 4 none 0.2 0.5 1.1
2289.35 0.195274 -4341.02  -0.1  //point 1
-0.10791 0.0 -0.120605  //control vector 1
0.10791 0.0 0.121094  //control vector 2
2289.05 0.195274 -4341.4  0.1  //point 2
0
endtrack
i zamień na:
node -1 0 none track normal 1.0 1.435 0.25 25.0 20 0 flat vis
 Rail_screw_used1 4 none 0.2 0.5 1.1
2289.35 0.195274 -4341.02  -0.1  //point 1 ->c
-0.10791 0.0 -0.120605  //control vector 1
0.10791 0.0 0.121094  //control vector 2
2289.03 0.195274 -4341.38  0.1  //point 2 ->a
0
endtrack
oraz
2. Znajdź tor:
node -1 0 none track normal 1.0 1.435 0.25 25.0 20 0 flat vis
 Rail_screw_used1 4 none 0.2 0.5 1.1
2289.33 0.195274 -4341.01  -0.1  //point 1
-0.09375 0.0 -0.131836  //control vector 1
0.09375 0.0 0.131836  //control vector 2
2289.03 0.195274 -4341.38  0.1  //point 2
0
endtrack
i zamień na:
node -1 0 none track normal 1.0 1.435 0.25 25.0 20 0 flat vis
 Rail_screw_used1 4 none 0.2 0.5 1.1
2289.33 0.195274 -4341.01  -0.1  //point 1  ->d
-0.09375 0.0 -0.131836  //control vector 1
0.09375 0.0 0.131836  //control vector 2
2289.05 0.195274 -4341.4  0.1  //point 2    ->b
0
endtrack
Ponadto - nie wiem czy to ma jakiś związek, ale przy powyższych torach znalazłem komunikat:
"Zmieniony przez antydziurę Mariusza."


Pozdrawiam.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3900
    • Zobacz profil
  • Otrzymane polubienia: 233
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #107 dnia: 02 Czerwca 2010, 16:53:02 »
Może mieć związek. Prosiłem w bugsach o analizę właśnie dziur pomiędzy anglikami a torami wokół danego anglika, ale od początku...
1)W sceneriach okazało się, iż są małe przerwy pomiędzy torami, rzędu od 0.001 wzwyż.
2)Te dziury mogą skutkować nieprzywidywanymi rzeczami np. najprawdopodobniej mają wpływ na rozrywanie się składów.
3)Stwierdziłem ekperymentalnie, iż dziura do 0.01 nie powoduje nulltracka. Powyżej 0.01 jest już nulltrack.   
4)Powstało narzędzie, które ma niwelować te dziury.
a)w narzędziu tym ustala się tolerancję (jest wpisana 0.001 do 0.02)
b)idea działania:
Jeśli współrzędne któregoś toru względem współrzędnych innego toru mieszczą się w granicach ustalonych w pkt. 4a, to zmienia współrzędne jednego z torów, tak aby żadnej przerwy nie było.
Teraz jeśli przerwa będzie pomiędzy torem a torem - współrzędnie zmieni jednego z torów, jeśłi dziura będzie pomiędzy zwrotką a torem - zmieni zawsze tor.
5)Problemem, który przewidywałem, że pojawi się, to właśnie tory wokół anglików. Tam są małe różnice we współrzędnych i malutkie tory. Te różnice mogą być spowodowane albo:
a)dziurami w sensie sensu stricke, czyli traktować jako błąd i zmieniać współrzędne
b)tak ma być i nie zmieniać, a jak się zmieni, będzie źle
Problem w tym, iż program nie wie która z tych możliwości w danym momencie jest właściwa.


W innych scenreiach na 4 anglikach, gdzie były korekty współrzędnej toru przylegającego do anglika nie stwierdziłem negatywnych skutków. Tutaj widzę, iż skutek negatywny się pojawił. Widać, iż różnica na tych torach wynosi 0.02, czyli górna granica ustawionej tolerancji w programie. Myślę sobie, aby zminimalizować ewentualne skutki tak jak np. w tym wypadku ma miejsce, należy zmienić górną wartość tolerancji w programie, może niech to będzie 0.015. Poprostu trzeba dobrać optymalną wielkość. Teoretycznie można w związku z pkt. 3, ustalić na 0.01 bądź  0.011, bo jeśli przekroczy się 0.01, to ludzie zgłaszaliby wcześniej nulltracki.

Narzędzie może spełniać również funcję antynulla poprzez zwiększenie tej wartości powyżej 0.01. Dlatego ja ustaliłem tę wartość na 0.02. Widać, iż pojawił się negatywny skutek, więc trzeba ją zmiejszyć.

Tak się sprawy mają, a bugsach cisza....




Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #108 dnia: 02 Czerwca 2010, 17:03:58 »
@Mariusz, problem jest już rozwiązany, użyłem najnowszej wersji programu i usunął ten błąd. Musiał się on pojawić po przerabianiu wcześniejszą wersją.
(: ɯɐıʍɐɹpzod

Offline Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #109 dnia: 02 Czerwca 2010, 21:13:23 »
Skoro drążymy temat rozjazdu krzyżowego w Tarniowie, trzeba temat doprowadzić do końca. Poniżej przedstawiony jest rozjazd krzyżowy Elektrownia_bocznica_zwr4 z tej scenerii.
node -1 0 Elektrownia_bocznica_zwr4_a track switch 8.0 1.435 0.24 5.0 20 6 flat vis
 Rail_screw_used1 4 Rail_screw_used1 0.2 2.75 2.5
2283.85 0.195274 -4347.18  0.1  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
2289.03 0.195274 -4341.38  -0.1  //point 2
0
2283.85 0.195274 -4347.18  0  //point 1
1.72437 2.23517e-007 1.93018  //control vector 1
-1.61914 -2.23517e-007 -2.01904  //control vector 2
2288.87 0.195274 -4341.25  0  //point 2
-150.0
endtrack

node -1 0 Elektrownia_bocznica_zwr4_b track switch 8.0 1.435 0.24 5.0 20 6 flat vis
 Rail_screw_used1 4 Rail_screw_used1 0.2 2.75 2.5
2284.54 0.195274 -4347.73  0.1  //point 1
1.50073 2.23517e-007 2.1084  //control vector 1
-1.61108 -2.38419e-007 -2.02588  //control vector 2
2289.22 0.195274 -4341.52  -0.1  //point 2
0
2284.54 0.195274 -4347.73  0  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
2289.05 0.195274 -4341.4  0  //point 2
150.0
endtrack

node -1 0 Elektrownia_bocznica_zwr4_c track switch 8.0 1.435 0.24 15.0 20 6 flat vis
 Rail_screw_used1 4 Rail_screw_used1 0.2 2.75 2.5
2294.53 0.195275 -4335.23  0.1  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
2289.35 0.195274 -4341.02  -0.1  //point 2
0
2294.53 0.195275 -4335.23  0  //point 1
-1.72437 -2.23517e-007 -1.93018  //control vector 1
1.61938 2.23517e-007 2.01904  //control vector 2
2289.51 0.195274 -4341.16  0  //point 2
-150
endtrack

node -1 0 Elektrownia_bocznica_zwr4_d track switch 8.0 1.435 0.24 15.0 20 6 flat vis
 Rail_screw_used1 4 Rail_screw_used1 0.2 2.75 2.5
2293.83 0.195275 -4334.68  0.1  //point 1
-1.50073 -2.23517e-007 -2.1084  //control vector 1
1.61108 2.38419e-007 2.02588  //control vector 2
2289.16 0.195274 -4340.88  -0.1  //point 2
0
2293.83 0.195275 -4334.68  0  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
2289.33 0.195274 -4341.0  0  //point 2
150
endtrack
Jak widać w sekcjach _b i _d są zamienione miejscami odcinki torów, tzn. odcinek prosty znajduje się w sekcji zbocznej i odwrotnie. Proponuję to poprawić i sterować rozjazdem poprzez rkpd.
Problem ten dotyczy również scenerii Bałtyk i Myślenice (50% rozjazdów).
Kiedyś pisałem o tym, ale post pozostał bez echa.
Pozdrawiam.

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #110 dnia: 04 Czerwca 2010, 10:31:11 »
Nie do konca bez echa. Myslalem nad tym, ale stwierdzilem, ze nie ma sensu na to tracic czasu, bo i tak 98% uzytkownikow nie odczuje roznicy.
Pozdrawiam, Karol

Offline zbyszek300

  • Wiadomości: 82
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #111 dnia: 04 Czerwca 2010, 10:54:26 »
Witam czy można prosić o poprawiony plik, co do scenerii Tarniowoie głównego?. Ponieważ nie chcę grzebać w plikach, żeby czegoś nie popsuć. Jeśli niestosowne pytanie (prośba) to proszę na bocznice.
1. Rozwiązanie problemu masz podane parę wiadomości wyżej.
2. Jeżeli nie chcesz zepsuć trasy, zrób sobie kopię zapasową i spróbuj wtedy dokonać poprawki. To nie jest trudne, tym bardziej, że masz rozwiązanie podane na tacy. A przy okazji nauczysz się czegoś nowego i będziesz bardziej samodzielny. Powodzenia.
3. Staraj się bardziej przy pisaniu wiadomości.
Quark-t
« Ostatnia zmiana: 04 Czerwca 2010, 11:04:00 wysłana przez Quark-t »

Offline marek1

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #112 dnia: 05 Czerwca 2010, 22:32:26 »
Witam.
Mam pytanie odnośnie trasy Tarniowo, misja towarowy z elektrowni. Chciałem wykonać misję dodatkową. Mogę ją  wykonać jedynie przy prędkości pociągu ponad 90 km/h –pociąg wjeżdża na tor 3 z prawej w Tarniowie Gł. Prędkość do 80 km/h pociąg wjeżdża na tor 2 z lewej . Czy jest to prawidłowy przebieg misji. 

Offline jageer

  • Zasłużony dla Symulatora
  • Wiadomości: 1410
  • Jak Sz to tylko na Tm....
    • Zobacz profil
  • Otrzymane polubienia: 48
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #113 dnia: 11 Czerwca 2010, 12:40:33 »
Na lini546 misja z EU07, jak już wjeżdżamy na tor, na którym stoi EP09 wywala null traka.
« Ostatnia zmiana: 11 Czerwca 2010, 13:27:50 wysłana przez REWIZOR »
Musi to robić delikatnie, bo jak nie umie to semafor opadnie...

Offline DRE

  • Wiadomości: 63
  • D29-131
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #114 dnia: 11 Czerwca 2010, 14:09:36 »
Anglik, bądź zwrotnica, która tam jest, jest ma błąd. Wiem, że było coś na ten temat na forum. Poszukaj, być może ktoś napisał, jak to naprawić.
Ewentualnie wyłącz grę po dojechaniu do stacji docelowej.

Tak na marginesie, ten błąd nie dotyczy bezpośrednio SP1, gdyż występował wcześniej.
« Ostatnia zmiana: 11 Czerwca 2010, 14:46:41 wysłana przez Quark-t »

Offline szogun

  • Deweloper
  • Wiadomości: 5606
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 497
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #115 dnia: 11 Czerwca 2010, 14:53:54 »
Może spróbuj opcji usuwania null tracków w Rainstedzie...
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #116 dnia: 11 Czerwca 2010, 14:56:56 »
W Rainstedzie to nie działa najlepiej. Lepiej użyć narzędzi Mariusza, albo zainstalować SP1.
(: ɯɐıʍɐɹpzod

Offline Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #117 dnia: 11 Czerwca 2010, 18:45:47 »
To nie jest null track. W miejscu gdzie występuje błąd, są podłączone do siebie dwie zwrotnice bez odcinka separującego. Nie wiem czy narzędzia Mariusza w tym przypadku coś pomogą.
Pozdrawiam.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3900
    • Zobacz profil
  • Otrzymane polubienia: 233
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #118 dnia: 11 Czerwca 2010, 19:16:17 »
Cytuj
17) zwrotka_zwrotka.xls
menu narzędzia diagnostyczne pozycja 17
Funkcja: Wypisuje z pliku sceneryjnego zwrotki, które są bezpośrednio połączone [do tras]
W pliku wynikowym z narzędzia wstawiane są te tory separujące. W sumie zmieniłem opis, chyba na bardziej zrozumiały:
Cytuj
17) zwrotka_zwrotka.xls
menu narzędzia diagnostyczne pozycja 17
Funkcja: Wstawia w pliku wynikowym tory separujące do zwrotnic, które są bezpośrednio połączone między sobą, a nie mają toru separującego, co skutkuje nulltrackiem [do tras]
« Ostatnia zmiana: 11 Czerwca 2010, 19:24:10 wysłana przez Mariusz1970 »

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Problemy z Paczką Całościową 2009 [SP1]
« Odpowiedź #119 dnia: 21 Czerwca 2010, 20:13:38 »
Według mnie to zadużo tych błędów. Przecież SP wydaje się aby wyeliminować błędy a nie powiększyć.
Tak się zastanawiam, co z przeprowadzaniem testów i od czego są betatesterzy.

Według zapowiedzi SP1, miało być wydane głównie w celu poprawnego działania symulatora na kartach graficznych ATI Radeon