Autor Wątek:  Problem z uruchomieniem  (Przeczytany 4487 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline grek9292

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem
« dnia: 10 Kwietnia 2010, 19:01:35 »
Witam...sciagnolem sobie symulator i...Kiedy wlaczam wyskakuje mi to...  http://www.bankfotek.pl/view/611710 wlaczam plik EU07.exe i to wyskakuje, co z tym chodzi...co mam zrobic zeby wlaczyc gre...a kiedy wlaczam plik MASZYNA.exe to sie wlancza mi sie

http://www.bankfotek.pl/view/611712

Wybiore sobie trase, sklad i wyskakuje mi takie cos...
Co z tym zrobic...

Edytuj tego posta, popraw pisownię i screeny.
REWIZOR


Ignorowanie uwag Administracji. Po słownym ostrzeżeniu nie poprawiłeś wiadomości i wysyłałeś kolejne z błędami. Do czasu...
ZiomalCl
« Ostatnia zmiana: 18 Kwietnia 2010, 12:45:30 wysłana przez grek9292 »

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem z uruchomieniem
« Odpowiedź #1 dnia: 10 Kwietnia 2010, 19:04:40 »
Wlaczyc myslenie i zaczac przestrzegac regulamin.
Pozdrawiam, Karol

Offline grek9292

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #2 dnia: 10 Kwietnia 2010, 19:06:59 »
No tak wiem czytalem...na tej lokomotywie nie pojezdzisz...ale jak ja zmienic...co...?

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem z uruchomieniem
« Odpowiedź #3 dnia: 10 Kwietnia 2010, 19:09:33 »
Uruchomienie:
  • Rozpakować przy użyciu programu 7-zip (Paczka nie jest nakładką ani aktualizacją poprzednich wersji. Należy ją rozpakować do nowego folderu)
  • Uruchomić MASZYNA.EXE
Pozdrawiam, Karol

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 103
Odp: Problem z uruchomieniem
« Odpowiedź #4 dnia: 10 Kwietnia 2010, 19:18:41 »
Zaraz Ci się dostanie za obrazki.
Regulamin - jako załączniki w poście.

Cytuj
co mam zrobic zeby wlaczyc gre
- Symulator a nie grę.
I popraw pisownię w postach.

Na screenie 2 - rozciągnij okienko w dół bo się zmniejszyło i tam są 4 przyciski, w tym ten uruchamiający symulator.

Offline grek9292

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #5 dnia: 10 Kwietnia 2010, 20:14:15 »
Czy chodzi o przyciski "Uruchom symulator, Dolacz plik time, losuj tekstury i wyjscie"

Jesli tak to wlasnie po  wcisnieciu przycisku uruchom symulator wyskakuje mi ta tabelka i nic sie nie wlacza...

Offline muri

  • Wiadomości: 627
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problem z uruchomieniem
« Odpowiedź #6 dnia: 10 Kwietnia 2010, 20:17:30 »
Na screenie 2 - rozciągnij okienko w dół bo się zmniejszyło i tam są 4 przyciski, w tym ten uruchamiający symulator.

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 103
Odp: Problem z uruchomieniem
« Odpowiedź #7 dnia: 10 Kwietnia 2010, 20:17:49 »
Nie. Jak wyskoczy ta... "tabelka" (czyli "Informacje startowe"), tam chyba masz zwinięte okienko. Musisz je do dołu rozciągnąć i tam jest przycisk uruchamiający symulator.

Offline grek9292

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #8 dnia: 10 Kwietnia 2010, 20:35:12 »
Mam informacje startowe ale nic sie tam nie wczytywalo, wcisnolem przycisk na dole i mi sie wylaczylo to okienko i nic sie nie dzieje...;/

Offline Szociu

  • Zasłużony dla Symulatora
  • Wiadomości: 822
    • Zobacz profil
    • Moje filmy kolejowe na YouTube
  • Otrzymane polubienia: 35
Odp: Problem z uruchomieniem
« Odpowiedź #9 dnia: 10 Kwietnia 2010, 22:04:31 »
Mam informacje startowe ale nic sie tam nie wczytywalo, wcisnolem przycisk na dole i mi sie wylaczylo to okienko i nic sie nie dzieje...;/
Zmaksymalizuj to okienko, zapewne tego nie zrobiłeś i kliknąłeś na oślep "Zmień opcje" albo "Przerwij". Przycisk "Uruchom symulator" jest jeszcze pod nimi, na samym dole okna.
Pozdrawiam.
Piotrek