Autor Wątek:  Problem na laptopie  (Przeczytany 11660 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Problem na laptopie
« dnia: 04 Marca 2010, 21:07:33 »
Witam wszystkich jestem tu nowy. Raz już dałem post w niewłaściwe miejsce, pewnie teraz też źle, więc proszę o przeniesienie go w odpowiednie miejsce... Czy pójdzie symulator na takim laptopie->procek1,60GHz 448MB RAM, karta graficzna VIA/S3G UniChrome Pro IGP 64MB ?? Ściągnąłem najnowszą paczkę ale w połowie ładowania wyłącza się i kaplica, więc spróbowałem ze starszą wersją i udało się, ale gra się ładuje chodzi w miare równo nie ma pokazu slajdów, lecz po przejechaniu no nie wiem gdzieś 3-4 minut trasy wyłącza się wyskakuje błąd i czy chce go wysłać. Czy da się to jakoś zrobić ?? Bardzo podoba mi się ten symulator i chciałbym nim pośmigać trochę, bo prawdziwego pociągu nikt mi nie da poprowadzić :)
Proszę o odpowiedź
Pozdrawiam.

Krzysiek626
« Ostatnia zmiana: 04 Marca 2010, 22:01:04 wysłana przez Krzysiek626 »

Offline volvo

  • Wiadomości: 19
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem na laptopie
« Odpowiedź #1 dnia: 06 Marca 2010, 23:24:19 »
A może masz kartę graficzną zintegrowaną? Ja niestety tak w starym laptopie miałem i to było przyczyną. Możesz ściągnąć nowsze sterowniki do karty i biblioteki OpenGL i DirectX.

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #2 dnia: 07 Marca 2010, 09:07:25 »
No to chyba sobie nie pośmigam... Sprawdziłem nie ma nowszych sterowników, a karta jest zintegrowana. Mimo to wielkie dzięki za odpowiedź.
Pozdrawiam

Offline volvo

  • Wiadomości: 19
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem na laptopie
« Odpowiedź #3 dnia: 07 Marca 2010, 09:44:55 »
Właśnie na zintegrowanej karcie graficznej często pojawiają się takie problemy z tym, że gry nie chodzą tak jak my chcemy.

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Odp: Problem na laptopie
« Odpowiedź #4 dnia: 07 Marca 2010, 10:41:50 »
@volvo - wystarczyło poszukać na stronie producenta, tam są wszystkie dane o tym chipie. Ma on być zgodny z DX7, a DX7 wprowadził DDS, zatem teoretycznie ma szansę wystartować. Mimo wszystko przydałby się log @Stary fortepian. Spróbuj jeszcze uruchomić symulator z nowej paczki na jednym, ze starszych exe (są w paczce). Jeżeli symulator odpali (będzie biały), to wina leży niestety w DDS. Natomiast przy posiadanym sprzęcie nie oczekuj wysokich FPS.
Pozdrawiam, dr inż. Quark-t

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #5 dnia: 07 Marca 2010, 22:53:10 »
Starting MaSzyna rail vehicle simulator.
Compilation 26-12-2009
Online documentation and additional files on http://www.eu07.pl
Authors: Marcin_EU, McZapkie, ABu, Winger, Tolaris, nbmx_EU, OLO_EU, Bart, Quark
-t, ShaXbee, Oli_EU, youBy and others
Renderer:
VIA/S3G UniChrome Pro IGP/MMX/SSE
Vendor:
S3 Graphics
OpenGL Version:
1.2
Supported Extensions:
GL_ARB_point_parameters GL_ARB_multitexture GL_EXT_blend_color GL_EXT_blend_minm
ax GL_EXT_blend_subtract GL_ARB_texture_env_combine GL_EXT_texture_env_combine G
L_ARB_texture_env_dot3 GL_EXT_texture_env_dot3 GL_ARB_texture_env_add GL_EXT_tex
ture_env_add GL_EXT_secondary_color GL_EXT_texture_lod_bias GL_ARB_texture_mirro
red_repeat GL_EXT_stencil_wrap GL_EXT_fog_coord GL_ARB_transpose_matrix GL_EXT_s
eparate_specular_color GL_EXT_rescale_normal GL_ARB_window_pos GL_EXT_abgr GL_EX
T_bgra GL_EXT_packed_pixels GL_EXT_paletted_texture GL_EXT_vertex_array GL_EXT_c
ompiled_vertex_array GL_WIN_swap_hint GL_EXT_texture_compression_s3tc GL_ARB_tex
ture_compression GL_S3_s3tc GL_EXT_draw_range_elements
glClearColor (FogColor[0], FogColor[1], FogColor[2], 0.0);
glFogfv(GL_FOG_COLOR, FogColor);
glClearDepth(1.0f);
glEnable(GL_TEXTURE_2D);
glShadeModel(GL_SMOOTH);
glEnable(GL_DEPTH_TEST);
glEnable(GL_ALPHA_TEST);
glEnable(GL_ALPHA_TEST);
glAlphaFunc(GL_GREATER,0.04);
glBlendFunc(GL_SRC_ALPHA, GL_ONE_MINUS_SRC_ALPHA);
glDepthFunc(GL_LEQUAL);
glHint(GL_PERSPECTIVE_CORRECTION_HINT, GL_NICEST);
glPolygonMode(GL_FRONT, GL_FILL);
glFrontFace(GL_CCW);
glEnable(GL_CULL_FACE);
glLineWidth(1.0f);
glPointSize(2.0f);
glLightModelfv(GL_LIGHT_MODEL_AMBIENT,ambientLight);
glLightfv(GL_LIGHT0,GL_DIFFUSE,diffuseLight);
glLightfv(GL_LIGHT0,GL_SPECULAR,specularLight);
glLightfv(GL_LIGHT0,GL_POSITION,lightPos);
glEnable(GL_LIGHT0);
glEnable(GL_COLOR_MATERIAL);
glColorMaterial(GL_FRONT, GL_AMBIENT_AND_DIFFUSE);
glMaterialfv (GL_FRONT, GL_AMBIENT_AND_DIFFUSE, whiteLight) ;
glEnable(GL_LIGHTING);
glFogi(GL_FOG_MODE, GL_LINEAR);
glFogfv(GL_FOG_COLOR, FogColor);
glFogf(GL_FOG_START, 1000.0f);
glFogf(GL_FOG_END, 2000.0f);
glEnable(GL_FOG);
Font init
Font init OK
Sound Init
textures\logo.bmp
OK
Sound Init OK
Textures init
Textures init OK
Models init
Models init OK
Ground init
Scenery sky definition
cgskj_overcast005.t3d
Scenery atmo definition
Scenery light definition
textures\rail_screw_used1.dds
I tu się za każdym razem wykoleja...

Log wrzucamy w code albo w załącznik.
Quark-t
« Ostatnia zmiana: 07 Marca 2010, 23:28:37 wysłana przez Quark-t »

Offline ShaXbee

  • Administrator
  • Wiadomości: 1984
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem na laptopie
« Odpowiedź #6 dnia: 07 Marca 2010, 23:05:35 »
Twoja karta nie obsługuje tekstur DDS. Polecam zakup nowego sprzętu.

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #7 dnia: 07 Marca 2010, 23:23:01 »
Tak też się spodziewałem. Kurcze, do pracy laptop styka mi i nie chce zmieniać specjalnie pod maszynę... Jednak wykopałem z piwnicy mój stary stacjonarny komp i spróbuje go jakoś zrobić pod maszynę...procek jest tam 2.8 więc myślę że to wystarczy, karta dźwiękowa też chyba jest ok. Żeby chodziła na<>pewno trzeba zmienić grafikę, bo tam jest 32MB i pamięć dołożyć...
I tu proszę o radę, jaką kartę graficzną i ile pamięci musi być żeby normalnie chodziło...Chodzi mi oczywiście o jakieś tanie, nie musi być super szybkie, aby działało normalnie bez wyrzucania...
Proszę o podanie dokładnie ile ram-u potrzeba i jaka karta będzie ok, bo nie chcę kasy wywalić a chodzić nie będzie.
Z góry dziękuję za pomoc.
Pozdrawiam

Krzysiek626
« Ostatnia zmiana: 08 Marca 2010, 06:36:43 wysłana przez Krzysiek626 »

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Odp: Problem na laptopie
« Odpowiedź #8 dnia: 07 Marca 2010, 23:27:32 »
Szklana kula ma wolne, więc podaj nieco więcej informacji, jaka płyta, jaki procek konkretnie.
Proszę o podanie dokładnie ile ram-u potrzeba i jaka karta będzie ok, bo nie chcę kasy wywalić a chodzić nie będzie.
Nikt Ci nie da gwarancji, że dany model karty i taka ilość ramu będą skutkować Twoją satysfakcją.

Ja mam Athlona 3k+, GF6600 i 1GB ramu, i nie narzekałem, ale PC09 jeszcze na tym kopie nie testowałem. A na (laptop) Athlonie 64 TK55, nforce610, 4GB ramu FPS ~15-20 (w zależności od trasy)
Pozdrawiam, dr inż. Quark-t

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #9 dnia: 08 Marca 2010, 09:44:21 »
Ja nie chcę gwarancji, że będę zadowolony, ja chciałbym tylko żeby działało 10FPS i wyżej, na stacjach może być mniej i tak większość się śmiga w trasie...
A parametry kompa to:
Grafika Nividia Riva TNT2 Model 64 Pro-Paczka 2009 się nie włącza prawdopodobnie też nie obsługuje DDS...
Procesor intel celeron 2.80GHz, 256 MB RAM

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Odp: Problem na laptopie
« Odpowiedź #10 dnia: 08 Marca 2010, 10:01:52 »
Na 256MB ramu, to system ciężko będzie odpalić, o symku nie mówiąc...
Pozdrawiam, dr inż. Quark-t

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #11 dnia: 08 Marca 2010, 10:09:58 »
No i odpala ciężko, dlatego pytam co w tym sprzęcie trzeba zmienić i na co żeby chodziło cacy. Bo specem od kompów nie jestem dlatego proszę o radę .

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Odp: Problem na laptopie
« Odpowiedź #12 dnia: 08 Marca 2010, 10:12:48 »
Z tego co napisałeś, to RAM i karta na pewno. Jak nowa karta, to może być i konieczny nowy zasilacz.
Pozdrawiam, dr inż. Quark-t

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #13 dnia: 08 Marca 2010, 10:35:31 »
Dobra to lecimy mam tu cennik ze sklepu z mojej wiochy i pytanie czy na tym pójdzie symulator:
ATI HD5970 2GB/2X256 ,  lub GEFORCE 9400GT 1GB/128

pamięć:
DDRAM 2  1 GB 800,  lub DDRAM3 2 GB1066

 





Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Problem na laptopie
« Odpowiedź #14 dnia: 08 Marca 2010, 10:42:53 »
Od ATI z daleka.
Strażak-ratownik, kierowca OSP Susz

Offline jacekst44

  • Zasłużony dla Symulatora
  • Wiadomości: 352
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #15 dnia: 08 Marca 2010, 10:44:21 »
GEFORCE 9400GT 1GB/128
Na tej karcie symek powinien iść. Kiedyś miałem takową, ale nie byłem długo jej szczęśliwym posiadaczem.

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Odp: Problem na laptopie
« Odpowiedź #16 dnia: 08 Marca 2010, 10:51:43 »
pamięć:
DDRAM 2  1 GB 800,  lub DDRAM3 2 GB1066
A masz płytę, która obsługuje oba typy pamięci?
Pozdrawiam, dr inż. Quark-t

Offline jacekst44

  • Zasłużony dla Symulatora
  • Wiadomości: 352
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #17 dnia: 08 Marca 2010, 10:58:47 »
Sądząc po procku, pewnie kolega ma płytę pod "zwykłe" DDR.

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #18 dnia: 08 Marca 2010, 11:01:18 »
Nie znam się, myślałem że można normalnie zmienić pamięć i wszystko. To jak mam sprawdzić co mam i co mogę zmienić w tym kompie?
Myślałem, że to troche łatwiejsze jest... a tu same komplikacje ehh

Offline jacekst44

  • Zasłużony dla Symulatora
  • Wiadomości: 352
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #19 dnia: 08 Marca 2010, 11:05:49 »
Myślałem, że to troche łatwiejsze jest... a tu same komplikacje ehh
Spokojnie, jakie tam komplikacje. Najprościej będzie jak weźmiesz z sobą budę wraz z bebechami i idź do sklepu "ze swojej wiochy" jak to określiłeś i powinni doradzić Tobie co trzeba wymienić lub co rozbudować. Bądź też przy tym bo to napewno będzie dla Ciebie jakas lekcja skoro nie masz doświadczenia. Jeśli sklep porządny to powinni Tobie pomóc. Pozdrawiam

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Odp: Problem na laptopie
« Odpowiedź #20 dnia: 08 Marca 2010, 11:08:12 »
A jak chcesz sam wiedzieć, co czyha w środku, to sobie ściągnij program, który Ci to znajdzie, np. CPU-Z, i tam będziesz miał wszystko wypisane.
Pozdrawiam, dr inż. Quark-t

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #21 dnia: 08 Marca 2010, 11:16:59 »
Właśnie chcę dać go do serwisu, ale nie wiem jakie ma mieć ten komp parametry żeby eu07 chodziło. Nie wejdę przecież do sklepu i powiem zróbcie mi to pod symulator...

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Odp: Problem na laptopie
« Odpowiedź #22 dnia: 08 Marca 2010, 11:18:27 »
Ustal sobie kwotę, do jakiej chcesz go reanimować, i zapytaj, ile za to da się z niego wycisnąć (możesz powiedzieć, że ma być do grania) i co Ci doradzą.
Pozdrawiam, dr inż. Quark-t

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #23 dnia: 08 Marca 2010, 13:07:29 »
Jednak nie mogę wytrzymać... A czy da się zmienić coś w tym laptopie ?? Bo z tego co przeczytałem to wina jest tylko w mojej karcie graficznej(coś z tym DDS) Karta jest zintegrowana, a da się dołożyć drugą ??
« Ostatnia zmiana: 10 Marca 2010, 21:54:50 wysłana przez Stary fortepian »

Offline LHS_ST40S

  • Wiadomości: 472
  • OSx86 is the best!
    • Zobacz profil
  • Otrzymane polubienia: 27
Odp: Problem na laptopie
« Odpowiedź #24 dnia: 10 Marca 2010, 22:00:45 »
a da się dołożyć drugą ??
Na takim sprzęcie nie.
Cud zdarza się tylko kiedy nie ma znaczenia.

Offline Stary fortepian

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem na laptopie
« Odpowiedź #25 dnia: 16 Marca 2010, 21:39:44 »
Nie poddałem się, zawiozłem kompa jeszcze raz do serwisu, pokazałem wymagania, które spisałem z Waszej strony. Gościu założył mi geforce fx5500 i dołożył do 256 512 pamięci i maszyna działa...
Temat można zamknąć.
Pozdrawiam