Autor Wątek:  Błędy w EU07 Sakoriusa i huntera  (Przeczytany 59812 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline buczo

  • Wiadomości: 311
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #60 dnia: 31 Maja 2009, 19:41:30 »
Witam
Zauważyłem, taki błąd. Mając podniesiony jeden pantograf w jednej kabinie i przechodząc do drugiej kabiny, pantografy "zamieniają się" na dachu.
Pozdrawiam
Mam tak odkąd jężdzę w symku.
Gdy zbudzi nas dźwięk potłuczonego szkła....

Offline piotrek0804

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #61 dnia: 31 Maja 2009, 19:46:54 »
Racja, to raczej jak już wina exe a nie loka.

Monczan_SP32

  • Gość
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #62 dnia: 31 Maja 2009, 21:01:15 »
Drugie - nie można uruchomić tych siódemek w trakcji ukrotnionej.

A czemu nie można? Uwierz mi, że się da na 100% :-)

Offline HornExpert371

  • ZbanowanyZbanowany
  • Wiadomości: 97
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #63 dnia: 31 Maja 2009, 21:10:53 »
Drugie - nie można uruchomić tych siódemek w trakcji ukrotnionej.
Mam na to sprawdzony patent: jesteś w kabinie A, podnosisz patyki i zauważasz że tylko 1 lok ma je podniesione. Wtedy musisz opuścić pantografy, przejść do kabiny B, podnieść pantografy, znowu je opuścić, przejść do kabiny A i znowu podnieść badyle. To zawsze działa ;)

Offline lukasz92

  • Wiadomości: 231
  • Nowy Sącz
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #64 dnia: 31 Maja 2009, 21:22:55 »
Drugie - nie można uruchomić tych siódemek w trakcji ukrotnionej.
Mam na to sprawdzony patent: jesteś w kabinie A, podnosisz patyki i zauważasz że tylko 1 lok ma je podniesione. Wtedy musisz opuścić pantografy, przejść do kabiny B, podnieść pantografy, znowu je opuścić, przejść do kabiny A i znowu podnieść badyle. To zawsze działa ;)

Zamiast tego kombinowania wystarczy odpowiedni wpis w scn.

Monczan_SP32

  • Gość
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #65 dnia: 31 Maja 2009, 22:14:45 »
node -1 0 EU06-01 dynamic PKP\4E EU06-01.tga 4E 0.0 headdriver 23 0 enddynamic
node -1 0 EU07-216 dynamic PKP\4E 4E-216.tga 4E 0.0 connected 3 0 enddynamic

Moczniki, .exe 664kb. - Ukrotnienie działa, więc P.J., popełniłeś pewnie gdzieś błąd we wpisie ;-)

Sigman

  • Gość
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #66 dnia: 01 Czerwca 2009, 01:14:47 »
U mnie też ukrotnienie działa. Wpis taki sam jak dał Monczan, tylko EU06 jako druga. Exe dizelpack.

Offline Marcin S

  • Wiadomości: 170
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #67 dnia: 01 Czerwca 2009, 13:00:49 »
Witam.

Jedyny mankament jaki zwraca uwagę to wskazanie woltomierza WN. Po dotarciu pantografu do sieci, woltomierz wskazuje prawie 4kV (screen niżej) poza tym wszystko jest ok. ;)

Pozdrawiam

Offline kurak303E

  • Wiadomości: 267
  • PKP Intercity, Gdynia - kurs maszynistowski :)
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #68 dnia: 01 Czerwca 2009, 14:09:16 »
A ja mam jeszcze pytanie co do exe. Po załączeniu pantografu ten się momentalnie podnosi. TAk nie powinno być. Pamiętam, że na pierwszych exe było tak, że pant się dłuugo podnosił. Sprawdzałem nowsze, ale na wszystkich ten błąd występuje.

Czy da radę bez ingerencji w exe zrobić tak, aby napięcie nie trzymało stałego poziomu, a skakało, jak to się ma w rzeczywistości. Ma się to do podpinania pantografu, czy załączania sprężarki
Lubię SU45 :) Zapraszam na mój kanał, głównie o SU45 na YT - http://www.youtube.com/user/Gryszaq oraz Ełcką Galerię Kolejową - www.elkgk.cba.pl

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #69 dnia: 01 Czerwca 2009, 14:43:30 »
A ja mam jeszcze pytanie co do exe. Po załączeniu pantografu ten się momentalnie podnosi. TAk nie powinno być. Pamiętam, że na pierwszych exe było tak, że pant się dłuugo podnosił. Sprawdzałem nowsze, ale na wszystkich ten błąd występuje.

Na SPKS nie jest już tak szybko...

Cytuj
Czy da radę bez ingerencji w exe zrobić tak, aby napięcie nie trzymało stałego poziomu, a skakało, jak to się ma w rzeczywistości. Ma się to do podpinania pantografu, czy załączania sprężarki

Nie. Napięcie zostało na stałe ustawione w exe i niezależnie od wpisów trakcji jest ono wszędzie jednakowe.

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #70 dnia: 01 Czerwca 2009, 17:28:02 »
Jedyny mankament jaki zwraca uwagę to wskazanie woltomierza WN. Po dotarciu pantografu do sieci, woltomierz wskazuje prawie 4kV (screen niżej)

Opierajac sie na napieciu podawanym przez exe (w debugmode) dokonalem nastepujacej zmiany. W pliku 4E.mmd linijke:
Hvoltage: UTKnob rot -0.000027 0 0.4zmienilem na:
Hvoltage: UTKnob rot -0.0000255 0 0.4
Teraz woltomierz WN dziala OK.
Pozdrawiam, Karol

Offline Marcin S

  • Wiadomości: 170
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #71 dnia: 01 Czerwca 2009, 22:04:25 »
Teraz woltomierz WN dziala OK.
Przy podanej przez Ciebie wartości, po wpisaniu woltomierz wskazuje dokładnie 3,5kV.

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #72 dnia: 02 Czerwca 2009, 13:46:40 »
Mam zapytanie co zrobic zeby swiatla byly widoczne w nocnej scenerii? Dalem smugi z 303e ale byly tylko biale trojkaty.

Monczan_SP32

  • Gość
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #73 dnia: 02 Czerwca 2009, 13:48:22 »
Odpalaj z nowszych .exe, jak masz plik smuga.tga, to Ci się pojawi. Moim osobistym zdaniem światła podłączane pod pliki konkretnych pojazdów wyglądały gorzej.

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #74 dnia: 02 Czerwca 2009, 14:17:14 »
Przy podanej przez Ciebie wartości, po wpisaniu woltomierz wskazuje dokładnie 3,5kV.

Ja opierając się na moim (co prawa niezbyt dobrym) wzroku zmieniłem na:
Hvoltage: UTKnob rot -0.0000230 0 0.4
Wtedy wskazuje trochę ponad 3 kV. Widziałem kilka filmików, na których woltomierz wskazuje więcej niż 3 kV.

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2945
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 293
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #75 dnia: 02 Czerwca 2009, 14:45:13 »
Poprawnie powinno być w granicach 3,4kV.

Monczan_SP32

  • Gość
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #76 dnia: 02 Czerwca 2009, 14:49:09 »
Nie zapominajmy, że z pozycji siedzacej za nastawnikiem, patrząc z takiej perspektywy - wskazówka będzie nam się wydawać jako ułożona wyżej, niż faktycznie gdybyśmy patrzyli centralnie na wprost woltomierza. Mówię oczywiście w realnym świecie, ale jak symulować, to na całego. Różnica nie jest niesamowita, ale mi się zawsze wydawało, że jest ona (wskazówka) o milimetr wyżej jak usiądę, niż jak stoję ;-)

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #77 dnia: 02 Czerwca 2009, 15:00:43 »
No przecież to jest oczywiste... Zależy z jakiej perspektywy i jakiego kąta na to patrzysz.
Strażak-ratownik, kierowca OSP Susz

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #78 dnia: 02 Czerwca 2009, 15:30:13 »
Poprawnie powinno być w granicach 3,4kV.

W exe jest ustawione wlasnie 3,4 kV i niemal dokladnie tyle pokazuje wskazowka po mojej poprawce. Poza tym swoj wpis do mmd przygotowalem wlasnie tak jak mowi @Monczan_SP32 - patrzac dokladnie na wprost wskazowki (nie z pozycji siedziacej!).
Pozdrawiam, Karol

Offline kurak303E

  • Wiadomości: 267
  • PKP Intercity, Gdynia - kurs maszynistowski :)
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #79 dnia: 11 Czerwca 2009, 14:45:08 »
Jedna rzecz mi się nie podoba. Mapowanie kabiny. Troszkę nieprzemyślanie ta sama tekstura, co jest na kranie, gałkach syren i rurach, jest na ścianie czołowej, przez co takie zrepaintowanie kabiny:


Powoduje coś takiego:  ...trochę lipa, ale pewnie po pogrzebaniu w t3d da się naprawić, choć zje to niepotrzebnie czas.



Umieszczając na forum screeny, obrazki, zdjęcia skorzystaj z funkcji Załącz lub naszego Uploadu.
Proszę poprawić.
Akvin
« Ostatnia zmiana: 11 Czerwca 2009, 15:28:30 wysłana przez kurak303E »
Lubię SU45 :) Zapraszam na mój kanał, głównie o SU45 na YT - http://www.youtube.com/user/Gryszaq oraz Ełcką Galerię Kolejową - www.elkgk.cba.pl

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #80 dnia: 11 Czerwca 2009, 14:49:48 »
Racja, da sie to w t3d zrobic. A autor kabiny pewnie nie przewidzial, ze ktos bedzie robil takie repainty skoro kabina jest robiona z fotek.
« Ostatnia zmiana: 11 Czerwca 2009, 15:33:52 wysłana przez Akvin »
Pozdrawiam, Karol

Offline hunter

  • Zasłużony dla Symulatora
  • Wiadomości: 1126
    • Zobacz profil
    • kolej.banda.pl
  • Otrzymane polubienia: 5
Z pozdrowieniami,
Grzegorz Durbajło

http://www.kolej.banda.pl/ - moje kolejowe zdjęcia.

Offline Damo

  • Wiadomości: 194
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #82 dnia: 15 Czerwca 2009, 12:40:36 »
Witam.
Mam jedno pytanie.Jak zrobić by smuga działała tak jak w EU07 kolegi @ST44-003 i by działała także na zewnątrz?

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #83 dnia: 15 Czerwca 2009, 13:59:24 »
Co do smug. Juz kiedys o tym pisalem. Jak masz exe z Dizelpacka i plik smuga.tga to przy odpowiednich ustawiniach light bedziesz mial smugi. Jesli myslisz o takich smugach jak np. w modelu EN57-2053, to odradzam ze wzgledu na niska jakosc. Jesli koniecznie chcesz miec takie smugi to poszukaj na forum - jest kilka watkow na ten temat.
Pozdrawiam, Karol

Offline Dolmio89

  • Wiadomości: 1185
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #84 dnia: 15 Czerwca 2009, 14:02:14 »
Smug nie ma celowo - w SPKS jest to rozwiązane o wiele lepiej, cierpliwości.
« Ostatnia zmiana: 15 Czerwca 2009, 14:06:30 wysłana przez Akvin »

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #85 dnia: 15 Czerwca 2009, 14:06:41 »
Specjalnie nie pisalem o SPKS, zeby nie bylo naciskow "a kiedy wyjda nowe smugi?".
Pozdrawiam, Karol

Offline Damo

  • Wiadomości: 194
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #86 dnia: 15 Czerwca 2009, 14:11:40 »
Coś słyszałem że mają być w nowym exe.

Offline SM31-113

  • ZbanowanyZbanowany
  • Wiadomości: 448
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #87 dnia: 15 Czerwca 2009, 14:16:23 »
Coś słyszałem że mają być w nowym exe.
Dobrze słyszałeś.

Offline kolejarz14

  • Wiadomości: 24
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #88 dnia: 08 Sierpnia 2009, 12:30:05 »
Nono musze powiedzieć że kolejny kawał dobrej roboty ;] bardzi podobają mi się dźwięki jak i również sama kabina.

EDIT : Ja zauwazyłem kilka błędów. Otóż brakuje paru textur poprzez co w kabinie jest bardzo biało, oraz po przesunięciu hamulca lokomotywy do końca i po próbie przejścia do drugiej kabiny wywala mnie do windowsa.
« Ostatnia zmiana: 08 Sierpnia 2009, 13:22:11 wysłana przez kolejarz14 »
LOL nawet pomylic sie nie wolno!

Offline Kamix121

  • Wiadomości: 2
  • EU44 Taurus oby jak najwięcej było tych maszyn
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy w EU07 Sakoriusa i huntera
« Odpowiedź #89 dnia: 08 Sierpnia 2009, 12:42:55 »
Bardzo dobra robota, dźwięki są świetne a kabina bardzo dobrze zrobiona. Ale niektóre lampki dalej słabo świecą. :)