Autor Wątek:  Problem z linią 546  (Przeczytany 10083 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Problem z linią 546
« dnia: 09 Czerwca 2009, 20:10:46 »
Problem polega na tym, że czekam w Krosowie na EN 57, ale on nie jedzie. Co może być przyczyną? Używam exe z Diselpacka.

1. Przyłóż się do pisania - forum to nie brudnopis.
2. Czytałeś treść tego, co sam napisałeś?
3. Do edycji wiadomości służy przycisk Modyfikuj .
4. Na przyszłość radzę zapoznać się z Regulaminem.
ZiomalCl
« Ostatnia zmiana: 09 Czerwca 2009, 21:29:21 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Dozer

  • Wiadomości: 209
  • TEM2-277
    • Zobacz profil
    • Kolejowa Galeria Dozera
  • Otrzymane polubienia: 1
Odp: Problem z liną 546
« Odpowiedź #1 dnia: 09 Czerwca 2009, 20:17:31 »
Wstaw sobie coś innego, zamiast EN57, np siódemkę z jakimś krótkim składem.
Galeria kolejowa mojego autorstwa:
http://www.dozer.kolej.org.pl/

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #2 dnia: 09 Czerwca 2009, 21:32:41 »
Wstaw sobie coś innego, zamiast EN57, np siódemkę z jakimś krótkim składem.

Rozumiem._Tyle><,_że ten EN57 to AI.
« Ostatnia zmiana: 09 Czerwca 2009, 22:04:30 wysłana przez ZiomalCl »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Dozer

  • Wiadomości: 209
  • TEM2-277
    • Zobacz profil
    • Kolejowa Galeria Dozera
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #3 dnia: 09 Czerwca 2009, 21:34:59 »
Rozumiem.Tyle ,że ten EN57 to AI.
I co w tym złego? Skoro EN57 nie chce u Ciebie ruszyć, EU07 na 100% odjedzie, a to wyzwoli eventy na trasie.
Galeria kolejowa mojego autorstwa:
http://www.dozer.kolej.org.pl/

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #4 dnia: 09 Czerwca 2009, 21:43:03 »
A mógłybyś podać przykładowy wpis?
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline buczo

  • Wiadomości: 311
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #5 dnia: 09 Czerwca 2009, 21:48:49 »
Gdy zbudzi nas dźwięk potłuczonego szkła....

Offline Dozer

  • Wiadomości: 209
  • TEM2-277
    • Zobacz profil
    • Kolejowa Galeria Dozera
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #6 dnia: 09 Czerwca 2009, 21:49:01 »
Proszę bardzo:
node -1 0 EU07-150 dynamic PKP\4E 4E-150.tga 4E 0.0 headdriver 3 0 enddynamic
node -1 0 40681A dynamic PKP\Bipa Bhp-66286 Bipa-A 0.0 nobody 3 10 passengers enddynamic
node -1 0 40681C dynamic PKP\Bipa Bhp-66286 Bipa-CD 0.0 nobody 3 25 passengers enddynamic
node -1 0 40681C dynamic PKP\Bipa Bhp-66286 Bipa-CD 0.0 nobody 3 10 passengers enddynamic
node -1 0 40681B dynamic PKP\Bipa Bhp-66286 Bipa-B 0.0 nobody 3 20 passengers enddynamic
Galeria kolejowa mojego autorstwa:
http://www.dozer.kolej.org.pl/

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #7 dnia: 09 Czerwca 2009, 21:53:05 »
Dzięki @Dozer zaraz sprawdzę i dam znać co i jak.


   « Dodano: 09 Czerwca 2009, 22:40:11 »
Podmieniłem ten wpis.AI dalej nie reaguje.
« Ostatnia zmiana: 09 Czerwca 2009, 22:40:11 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Dozer

  • Wiadomości: 209
  • TEM2-277
    • Zobacz profil
    • Kolejowa Galeria Dozera
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #8 dnia: 09 Czerwca 2009, 23:09:18 »
Hmm... To może popraw wpis EU07 na taki:
node -1 0 EU07-150 dynamic PKP\4E 4E-150.tga 4E 0.0 headdriver 3 1 pantstate enddynamicNie wyświetla Ci żądnych eventów podczas ładowania scenerii? I poczekaj ze 3-4 minuty w tym Krosowie, bo z tego co pamiętam po takim czasie AI wjeżdża tam na perony.
Galeria kolejowa mojego autorstwa:
http://www.dozer.kolej.org.pl/

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #9 dnia: 10 Czerwca 2009, 00:06:34 »
Zrobiłem tak, jak mi poradziłeś. Zmieniłem ten wpis, ale niestety - AI dalej nie jedzie. Siódemka ma uniesiony pantograf, ale stoi w miejscu. A jeśli chodzi o czekanie, to w Krosowie czekałem ponad 10 minut, bez żadnego efektu. Nie mam pojęcia, w czym może być problem?
« Ostatnia zmiana: 10 Czerwca 2009, 12:27:00 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Dominik333

  • Wiadomości: 212
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #10 dnia: 10 Czerwca 2009, 12:40:42 »
A jak ruszasz z Nowego Świata to jakaś zwrotnica nie jest źle ustawiona np. zamiast być "prosto" jest skierowana na stację towarową?

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #11 dnia: 10 Czerwca 2009, 12:56:03 »
A jak ruszasz z Nowego Świata to jakaś zwrotnica nie jest źle ustawiona np. zamiast być "prosto" jest skierowana na stację towarową?

Raczej nie, bo przecież dojeżdżam do Krosowa, bez problemu.
« Ostatnia zmiana: 10 Czerwca 2009, 13:30:10 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Dominik333

  • Wiadomości: 212
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #12 dnia: 10 Czerwca 2009, 13:43:00 »
Ja miałem podobny problem do twojego i też dojeżdżałem do Krosowa ale na początku miałem źle zwrotnice przełożone i w Krosowie też nie mogłem się doczekać tej osobówki a problem tkwił w tym składzie co wjeżdża na tor sąsiedni w Nowym Świecie.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #13 dnia: 10 Czerwca 2009, 13:49:06 »
Ja miałem podobny problem do twojego i też dojeżdżałem do Krosowa ale na początku miałem źle zwrotnice przełożone i w Krosowie też nie mogłem się doczekać tej osobówki a problem tkwił w tym składzie co wjeżdża na tor sąsiedni w Nowym Świecie.

Tyle, że u mnie ten skład na sąsiednim torze przyjeżdża normalnie bez problemu.

Problem tkwi w AI, na które czekam w Krosowie.

Dominik 333 opisz dokladnie, co zmienileś i w którym pliku.
« Ostatnia zmiana: 10 Czerwca 2009, 14:04:35 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Dominik333

  • Wiadomości: 212
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #14 dnia: 10 Czerwca 2009, 16:43:53 »
U mnie też wjeżdżał bez problemu ale była taka różnica ze jeśli na jego początku była lokomotywa np. EP07-388 to zwrotnice miałem nie tak jak trzeba a jeśli był ten lok który ma być (nie zmieniałem na niego wpisu) to wszystko było ok. czyli nie wiem ale u mnie na starym taborze wszystko gra a na nowszym pojawiają się czasami jakieś błędy. Jeśli masz kopię z tym "starym taborem" czyli tam gdzie nic nie zmieniałeś (plik .scn) to wklej go za tamten i zobacz czy ten błąd się dalej powtarza.

Offline Coody

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z linią 546
« Odpowiedź #15 dnia: 10 Czerwca 2009, 17:16:06 »
A masz ostatnią wersje tej trasy(tzn. z ostatnim patchem)? Spróbuj zmienić lokomotywe tego nieszczęsnego składu na jakiegoś dumba.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #16 dnia: 10 Czerwca 2009, 18:01:45 »
A masz ostatnią wersje tej trasy(tzn. z ostatnim patchem)? Spróbuj zmienić lokomotywe tego nieszczęsnego składu na jakiegoś dumba.

Jedyne co zmieniłem, to wpis do scenerii.

I zastąpilem EN57, przykladowym wpisem jaki podał mi @Dozer. Nic poza tym, więcej nie zmieniałem.
« Ostatnia zmiana: 10 Czerwca 2009, 18:10:12 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Pawlikov

  • ZbanowanyZbanowany
  • Wiadomości: 52
  • EU07-494
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #17 dnia: 14 Czerwca 2009, 12:21:29 »
Ściągnij od nowa linię 546, i spróbój włączyć. Jeśli nie zadziała, to zamień EN57 na ED74.

Offline maksMK

  • ZbanowanyZbanowany
  • Wiadomości: 33
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z linią 546
« Odpowiedź #18 dnia: 14 Czerwca 2009, 12:25:39 »
to zamień EN57 na ED74.
Ale nie ma modelu ED74.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #19 dnia: 14 Czerwca 2009, 20:10:00 »
Ściągnij od nowa linię 546, i spróbój włączyć. Jeśli nie zadziała, to zamień EN57 na ED74.

Jak tylko znajdę chwilkę czasu, to spróbuję i dam znac co i jak.

Po ponownym zainstalowaniu niestety nieszczęsne AI, dalej nie chce ruszyć. Chyba nie mam innego wyboru jak jedynie sformatować system.
« Ostatnia zmiana: 17 Czerwca 2009, 01:41:09 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline jacekst44

  • Zasłużony dla Symulatora
  • Wiadomości: 352
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #20 dnia: 17 Czerwca 2009, 07:38:19 »
Cytuj
Chyba nie mam innego wyboru jak jedynie sformatować system.
Daj sobie na luz jeszcze z formatem. Jeśli poinstalowałeś na nowo linię 546, to spróbuj teraz w folderze C:\eu07\scenery\linia546 pozmieniać w pliku *.inc składy. Powinno pomóc. 

Monczan_SP32

  • Gość
Odp: Problem z linią 546
« Odpowiedź #21 dnia: 17 Czerwca 2009, 08:59:04 »
Chyba nie mam innego wyboru jak jedynie sformatować system.

Jak nie wiesz, po co i jak się robi formatowanie, to się do tego nie dotykaj. Usłyszałeś kiedyś pewnie od jakiegoś tłuka, że to panaceum na wszystkie problemy, a tak naprawdę w wiekszości przypadków zbędny zabieg. Przede wszystkim, formatujesz dysk, nie system. System to można reinstalować. Ale i tak nie widzę w tym przypadku opisywanym przez Ciebie, związku między MaSzyną a systemem operacyjnym, na którym jest uruchamiany symulator.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #22 dnia: 17 Czerwca 2009, 10:46:39 »
Monczan to według ciebie co jest nie tak, że to nieszczęsne AI nie che ruszyć?
« Ostatnia zmiana: 17 Czerwca 2009, 10:52:40 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Monczan_SP32

  • Gość
Odp: Problem z linią 546
« Odpowiedź #23 dnia: 17 Czerwca 2009, 10:54:57 »
Możesz próbować zainstalować na nowo symulator, sprawdzoną i uznaną paczkę Mariusza/Defilera. Na beznadziejne przypadki jak znalazł, a system i dyski możesz zostawić w spokoju :)

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #24 dnia: 17 Czerwca 2009, 10:57:27 »
Możesz próbować zainstalować na nowo symulator, sprawdzoną i uznaną paczkę Mariusza/Defilera. Na beznadziejne przypadki jak znalazł, a system i dyski możesz zostawić w spokoju :)

Nawet jeśli mój system mam juz prawie rok.Nie ma to żadnego znaczenia?

Chce się tylko ostatecznie upewnić czy ma to jakieś znaczenie, stąd to pytanie.
« Ostatnia zmiana: 17 Czerwca 2009, 11:06:20 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Monczan_SP32

  • Gość
Odp: Problem z linią 546
« Odpowiedź #25 dnia: 17 Czerwca 2009, 11:10:53 »
Jeżeli przyczyną miałby być system operacyjny sam w sobie, to błąd miałbyś zawsze, i postawienie na nowo systemu sprawiającego i tak problem - niczego by nie zmieniło. Ja swój system mam 2 lata i wszystko działa mi pięknie, a jak coś namieszam w symulatorze za bardzo, to jeszcze raz go (symulator - nie system) instaluję, i obudowuję w dodatki od nowa.


Offline jacekst44

  • Zasłużony dla Symulatora
  • Wiadomości: 352
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem z linią 546
« Odpowiedź #26 dnia: 17 Czerwca 2009, 11:16:12 »
Od siebie dodam, że ja robię systematycznie kopie symka. W razie totalnego wysypu biorę z szufladki płytkę i po kłopocie. Taka rada na przyszłość.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problem z linią 546
« Odpowiedź #27 dnia: 17 Czerwca 2009, 11:24:06 »
Jeżeli przyczyną miałby być system operacyjny sam w sobie, to błąd miałbyś zawsze, i postawienie na nowo systemu sprawiającego i tak problem - niczego by nie zmieniło. Ja swój system mam 2 lata i wszystko działa mi pięknie, a jak coś namieszam w symulatorze za bardzo, to jeszcze raz go (symulator - nie system) instaluję, i obudowuję w dodatki od nowa.



No tak masz racje, faktycznie by to za wiele nie pomogło. Monczan pójdę za twoją radą i zainstaluje symka od nowa.
« Ostatnia zmiana: 17 Czerwca 2009, 11:30:49 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".