Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Tomnord15

Strony: [1] 2 3 ... 18
1
Pomoc doraźna / Odp: MaSzyna 22.08 - problemy
« dnia: 06 Września 2022, 11:42:55 »
Mój błąd, wgrałem exe 30.08.22 od @Milka. Na exe z linka który podał @Matek123 dźwięki odtwarzają się poprawnie.

2
Pomoc doraźna / Odp: MaSzyna 22.08 - problemy
« dnia: 06 Września 2022, 11:10:50 »
Brak dźwięku syreny lokomotywy EP07-541 OLKOL. Czy wpis do hornsound w mmd ma tak wyglądać? Czy może robię coś źle?
include [ horn_set1.inc horn_set2.inc horn_set3.inc horn_set4.inc horn_set5.inc horn_set6.inc horn_set7.inc horn_set8.inc horn_set9.inc horn_set10.inc horn_set11.inc horn_set12.inc horn_set13.inc ] end 

3
Pomoc doraźna / Odp: MaSzyna 22.08 - problemy
« dnia: 04 Września 2022, 20:42:23 »
Jeste problem z ET21 w najnowszej wersji symulatora. Otóż uruchamiam sobie scenerię Wrzosy z kontenerowcem na którym podmieniłem ET22 na 3E1M-201 i po uruchomieniu lokomotywy przewód główny napełnia się tylko do 168 kPa. Po czym w pomocniku pojawia się napis żeby odhamować skład i załączyć odluźniacz. Po wykonaniu ww. czynności nic się nie dzieje.  AI radzi sobie z napełnieniem przewodu głównego ale i tak nie potrafi ruszyć składem . W załączeniu log i errors.

4
Pomoc doraźna / Odp: Nowy laptop- trudny wybór
« dnia: 31 Grudnia 2021, 20:56:56 »
Ja kupiłem Acer Nitro 5 AN515-55, I7, 32 GB Ram, 500 GB SSD oraz RTX 2060 i grzał się trochę, ale po zakupie podkładki chłodzącej temperatury są w normie przy maksymalnych ustawieniach grafiki. Więc uważam że ta karta i podzespoły w zupełności wystarczą, aby symulator MaSzyna chodził płynnie.

5
Symulator / Odp: Programy na użytek symulatora. [szczawik]
« dnia: 23 Września 2021, 19:54:12 »
Po wygenerowaniu e3d za pomocą startera (135 bitów) kabina Elfa wygląda tak; żeby normalnie wygenerowało e3d trzeba ustawić w eu07.ini convertmodels 143 więc prośba o zmianę w ustawieniach Konwersja na 143.

Edit: jaka jest funkcja języka IT?
Przy wartości 143 jest to samo. Sprawdziłem i minimalna wartość żeby ta kabina dobrze wyglądała to 150. Ja mam ustawione na 156.

6
Na warsztacie / Odp: Wrzosy - otwarte testy
« dnia: 05 Września 2021, 17:02:58 »
Wywala tylko i wyłącznie na scenerii Wrzosy. Dziwna sprawa. Komputer nowy, więc powinno działać. Tak samo jak zmienię na tryb renderowania na uproszczony. Wywala albo przy końcu wczytywania scenerii a misję z impulsem dopiero po jakimś czasie.

7
Na warsztacie / Odp: Wrzosy - otwarte testy
« dnia: 05 Września 2021, 16:37:35 »
Pobrałem wszystkie wymagane pliki i dalej wywala do pulpitu. Czy to na pełnym czy shaderowym trybie. Loguje jakieś braki plików audio stukotu eu07 oraz jakieś componenty sm42. Nie mam pomysłu co jest nie tak.

Nieobsłużony wyjątek w lokalizacji 0x00007FFC2093DBDC (nvoglv64.dll) w eu07-x64_210606_crashdump_20210904_190332.dmp: 0xC0000005: Naruszenie zasad dostępu podczas odczytywania w lokalizacji 0x00000258EB20C000.
Nie mam pomysłu jak to rozwiązać. Pozostałe scenerie chodzą bez problemów, nawet Drawinowo od rana na maksymalnych ustawieniach. Sterowniki do grafy najnowsze.

8
Na warsztacie / Odp: Wrzosy - otwarte testy
« dnia: 04 Września 2021, 19:04:37 »
Pobrałem wszystkie wymagane pliki i dalej wywala do pulpitu. Czy to na pełnym czy shaderowym trybie. Loguje jakieś braki plików audio stukotu eu07 oraz jakieś componenty sm42. Nie mam pomysłu co jest nie tak.

9
Na warsztacie / Odp: Wrzosy - otwarte testy
« dnia: 03 Września 2021, 20:43:40 »
U mnie wszystko pięknie chodzi po czym nieoczekiwanie wywala ze scenerii.

10
Pomoc doraźna / Odp: MaSzyna 21.04 - problemy
« dnia: 18 Maja 2021, 07:06:08 »
Powodem braku widoku wycieraczek z kabiny w 3e1m-261 prawdopodobnie było źle ustawione opacity w pliku 3e1m.t3d . Gdy zmieniłem na to:
Parent: banan
Type: Mesh
Name: wycieraczki
Anim: false
Ambient: 255 255 255
Diffuse: 255 255 255
Specular: 0 0 0
SelfIllum: false
Wire: false
WireSize: 1
Opacity: 100.0
Map: textures/tabor/wycieraczka
To wycieraczki pojawiły się.
W załączeniu działający prawidłowo plik e3d do podmiany. Działa i wszystko jest ok bo sprawdzałem.

No coś było gadane o problemie z wycieraczkami w którejś 3e niedawno. To pewnie o samo. Zmieniona na alfa test w r.7148. @Stele

11
Pomoc doraźna / Odp: MaSzyna 21.04 - problemy
« dnia: 17 Maja 2021, 14:04:49 »
Czy może ktoś potwierdzić brak wycieraczek w widoku z kabiny 3e1m-261?

12
Tak sztukowana paczka, konwertowałem narzędziem stąd, ale mam tga i spróbuję wrzucić jako tga i zobaczę co będzie.
Edit: w tga jest teraz czarny ekran, na exe @Milka jest w porządku. To pewnie wina czegoś w exe.

13
Texturę mam pobraną z repo bodajże wczoraj, nie wiem czemu się nie wyświetla poprawnie, konwertowałem ją jedynie do dds. Textura ma mały rozmiar w porównaniu do innych textur z folderu sky. W załączeniu log.

14
Niestety po wrzuceniu i podmianie shaderów na Milkowe dalej jest różowe tło, nie widać nic kompletnie. Na exe @ Milka jest w porządku.

15
O ile na exe od @MIlka tryb shaderowy przynajmniej u mnie działa to na exe od @TMJ dosłownie wszystko jest różowe. W załączeniu errors. Oczywiście przy zmianie exe podmieniam shadery.

16
Na warsztacie / Odp: Udźwiękowienie SU45
« dnia: 03 Stycznia 2021, 10:30:52 »
Zacznę od tego, że dźwięki w formacie wav raczej powinny być w mono i 8 bit. SU45 po uruchomieniu nie ma ciągłej pracy silnika, niewłaściwe wpisy w mmd- 697_su45-runningnoise_v1a.wav", "697_su45-curve.wav", "697_su45-brake_v1a.wav"- nie ma tam takich plików dźwiękowych.

17
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 17 Grudnia 2020, 12:46:35 »
Na repo wrzuciłem tablice do składów z bipą i 120A, które mają przypisany rozkład.

Tablice do bipy są już do pobrania z repo.
Czy może ktoś potwierdzić działanie tablic na tej scenerii? Wrzuciłem wszystkie wymagane pliki Bhp_v1 i jedyne co, to skonwertowałem plik nowhere.tga na dds i o ile przy braku pliku nowhere tablica pojawia się pusta to po wrzuceniu do katalogu bipy znika. Czy musze jeszcze coś edytować żeby tablice pojawiły się tak jak powinny?

18
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 12 Grudnia 2020, 22:19:12 »
Próbowałem ją zdjąć po wykolejeniu poprzez shift+t lub t ale nie dało rady jej zdjąć z toru.

19
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 12 Grudnia 2020, 22:03:32 »
Na najnowszym exe @Milka 201202 udało mi się dojechać do kopalni, odczepiłem skład  ustawiłem rozjazdy, po czym wykoleiłem się na przejeździe, dalej była wykolejnica i teraz nie wiem czy to przez nią? Limit w torze do kopalni jest za duży-100 km/h gdzie w27 pokazuje 30 km/h. Po dojchaniu na tor kopalniany i ustawieniu zwrotnic miałem cały czas S1.
https://eu07.pl/userfiles/5659/log-r2.txt

20
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 11 Grudnia 2020, 23:59:55 »
Proszę, oto log z ostatniego przejazdu.
https://eu07.pl/userfiles/5659/log.txt

21
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 11 Grudnia 2020, 22:46:12 »
A więc tak. Teraz nacisnąłem kombinację Shift+1 jeden raz i dostałem wyjazd, jechałem około 60 km/h do Orzechowa gdzie chyba powinniśmy być skierowani na tor w kierunku kopalni a przynajmniej na wyjazdowym w stronę Macierzewa powinien być sygnał S1 żeby nasz skład można było zatrzymać, a jest S2.

22
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 11 Grudnia 2020, 21:53:50 »
Tak. Niepotrzebnie nacisnąłem dwa razy. Mój błąd.

23
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 11 Grudnia 2020, 18:47:01 »
W scn dotyczącym tego scenariusza jest taki wpis:
SHIFT+1: wołanie o wyjazd dla zdawczego na poszczególnych stacjach, gdzie odbywają się manewryPrzydałoby się dać to w opisie scenariusza.
Edit: coś nie tak jest ze scenariuszem kopalnia A. W Orzechowie dostaję przelot i jadę aż do Macierzewa  gdzie przerwałem jazdę. Wg. opisu kopalnia jest pod Orzechowem. W linku log.
https://eu07.pl/userfiles/5659/log.txt

24
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 26 Listopada 2020, 07:35:12 »
Niestety ale jeśli chodzi o najnowsze exe to:
- eksperymentalnie, wprowadzona obsluga indeksowania geometrii, pozwalajace zmniejszyc nieco objetosc obiektow czyde w pamieci komputera. Indeksowanie przeprowadzane jest automatycznie dla "starych" plikow .t3d lub tez moze byc podane w pliku t3d otwarcie, w postaci:Rozwala konwersję plików t3d do e3d. Przetestowałem na plikach i ostatnie działające dobrze exe to 200928. W załączeniu przykłady po konwersji, screenshot 1 exe 200928, screenshot 2 najnowsze exe z warsztatu.

25
Na warsztacie / Odp: Sceneria SDR
« dnia: 01 Listopada 2020, 23:41:33 »
Nie przepadła. Jest na stronie@Ra. Jeszcze niedawno ja rozwijał. Na stronie jest wersja z 13 lutego tego roku.
http://rainsted.com/warsztat/MaSzyna_20.01/

26
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 23 Października 2020, 16:57:44 »
Dziwne, mam exe 201020 od @Tmj i Impuls jak najbardziej wyświetla się poprawnie.

27
Na warsztacie / Odp: Kaliska - sceneria do pobrania w pierwszym poście!
« dnia: 18 Października 2020, 12:05:07 »
Taka mała uwaga, w patchu zarówno 1.0.1 jak i 1.0.2 plik SCN znajduje się w katalogu Kaliska zamiast scenery.

28
Na warsztacie / Odp: Kaliska - sceneria do pobrania w pierwszym poście!
« dnia: 17 Października 2020, 21:45:04 »
Semafor przy peronie pokazuje sygnał S5 jeśli byłby uzależniany od następnego to powinien pokazać sygnał S4, bo ten przy wjeździe na łącznicę pokazuje sygnał S10. S2 przy peronie nie może być, gdyż  semafor przy łącznicy nie ma tarczy ostrzegawczej a jest tylko powtarzacz. Poza tym wg przepisów jeśli pierwszy semafor pokazuje sygnał S2  to drugi uzależniany też musi pokazać sygnał jazda z dozwoloną prędkością przy tym semaforze. W załączeniu screenshoty.

29
Na warsztacie / Odp: Kaliska - sceneria do pobrania w pierwszym poście!
« dnia: 17 Października 2020, 18:32:30 »
Mam najnowsze poprawki z forum i u mnie wyjazdowy  jaki wjazdowy w ZWK podają właściwy sygnał. Więc nie potwierdzam tego

30
Bieżące Symulatorowe / Odp: Dyskusja o datach zmiany pór roku
« dnia: 10 Września 2020, 17:48:58 »
Dokładnie, meteorologicznie mamy w naszym kraju 6 pór roku a nie cztery. Przedzimie i przedwiośnie to pory roku z temperaturą do 5 stopni Celsjusza. A co do liści ich kolor w danym roku zależny jest min. od temperatury powietrza, im wyższa średnia w lecie to tym później będą zmieniały kolor. Tutaj przykład jak w danym roku o tej samej porze i w tym samym miejscu wyglądają liście na drzewach:
https://www.twojapogoda.pl/wiadomosc/2019-10-21/niezwykly-projekt-tak-zmieniala-sie-jesien-w-tym-samym-dniu-i-miejscu-na-tle-ostatnich-15-lat/

Strony: [1] 2 3 ... 18