Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Zaptyp

Strony: [1] 2
1
Symulator / Odp: Programy na użytek symulatora. [szczawik]
« dnia: 10 Października 2020, 19:54:20 »
A ja właśnie nie usypiałem komputera.

2
Symulator / Odp: Programy na użytek symulatora. [szczawik]
« dnia: 10 Października 2020, 13:43:00 »
Starter dzisiaj wypluł dziwny błąd https://imgur.com/a/LIG8FnO

3
Inne niekolejowe / Odp: SimRail2021 - Czyli Polski Symulator PKP
« dnia: 25 Września 2020, 16:31:26 »
Jak ktoś jest zainteresowany wrzucam link do trailera:

4
Forum / Odp: Czat - błąd
« dnia: 19 Września 2020, 19:06:01 »
@Miłosz Dorsz a na ile dostałem tego bana i kto mi wlepił?

5
Bocznica / Odp: Czat - błąd
« dnia: 19 Września 2020, 18:58:00 »
Dobra dzięki za informacje

Bocznica.
Benek

6
Forum / Odp: Czat - błąd
« dnia: 19 Września 2020, 18:51:38 »
Co się stało z chatem bo mam taki błąd:
https://imgur.com/e0Xb3zw

7
Bocznica / Odp: MaSzyna 20.09 - problemy
« dnia: 17 Września 2020, 21:21:51 »
Przecież załączyłeś oświetlenie pulpitu i oświetlenie kabiny. To dwa różne przełączniki powinny być.
Jak ty jesteś deweloperem to wiesz że w Impulsie jest jedno pokrętło do wszystkiego
P.S Jak można być tak głupim i nie wiedzieć że Impuls ma pokrętło na oświetlenie w kabinie.
To są dwie funkcje w maszynie i sporo makaronu w kodzie trzeba by zrobić, by to spiąć w jeden przełącznik.
Ja tylko poinformowałem innych graczy żeby tego nie wysyłali. Dzięki za info.

8
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 17 Września 2020, 21:10:10 »
No dobra a w planach było żeby to razem świeciło? https://imgur.com/a/HppkiRe

9
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 17 Września 2020, 21:01:28 »
Witam
Znalazłem buga w impulsie lub niedoróbkę pokrętło sw-oswietlenie-pulpitu źle działa jak pokrętło jest w pozycji wył a klawiszem na klawiaturze chcę włączyć oświetlenie kabiny to ustawia się w pozycje pulpit a jak z pozycji pulpit to normalnie działa jak powinno.

10
Symulator / Odp: Programy na użytek symulatora. [szczawik]
« dnia: 16 Września 2020, 20:42:27 »
@szczawik wyświetla się taki błąd jak i tak update się udał https://imgur.com/a/41TYUwN

11
Pomoc doraźna / Odp: Problem z zalogowaniem się do Repozytorium
« dnia: 15 Września 2020, 21:03:18 »
przecież gdy zapełnia mi się pasek ładowania to wyskakuje mi zielony ekran, nie uruchamia się tylko "ładuje na tym zielonym ekranie" jak by to tak powiedzieć, a poczekaj kilkanaście minut to jeszcze sprawdzę.
I co działa? Jak by co log i plik errors masz w tym samym katalogu co MaSzyna.

12
Tak jak pisałem, jeżeli chcesz mieć ładne smugi to włącz tryb renderowania pełny lub uproszczony shaderowy, zobacz, czy będzie stabilnie.
Jeżeli pan jest taki mądry to może wyszuka pan OpenGL 3.3 bo bez tego nic nie zrobie

13
@Turbokibel nie wmawiaj mi że to wina karty jak na nagraniu dobrze widać że karta daje sobie rade a wiem że na uproszczonym (legacy) światła powinny pokazywać smugi. Wiesz może jak wymusić żeby tak nie robił?

14
Problemem jest to: "Intel(R) HD Graphics 3000".
??? Sądzisz że nie daje rady?

Zdania nie zaczynamy od znaków zapytania...
adsim

15
Pomoc doraźna / Dziwne działanie reflektorów i świateł w MaSzynie
« dnia: 05 Września 2020, 07:43:15 »
Witam
Mam taki dziwny problem ze światłami w grze zamiast być smugi to pojawia się rozjaśnienie nieba i textur i mnie to dziwi dlaczego tak się dzieje. Nagrałem film który pokazuje o co mi chodzi: https://youtu.be/MI4UEhmwCuU Zalączam log i errors

17
Forum / Odp: Mattermost
« dnia: 21 Sierpnia 2020, 20:26:20 »
Chat padł na zawał

18
Zdjęcia robione w Energia Odnawialna S.A Oddział Zespół Elektrowni Wodnych Dychów
Nada się?

https://eu07.pl/userfiles/27366/PGE-Dychów.7z

19
Uruchamianie Symulatora / Odp: O co chodzi, dlaczego wywala scenerie ?
« dnia: 17 Sierpnia 2020, 07:36:04 »
Spróbój tego rozwiązania: https://eu07.pl/forum/index.php/topic,32466.0.html
Ile masz ramu w komputerze?

20
Zdjęcia zrobione w Zakładzie Napraw Taboru w Czerwińsku.
Nada się?

https://eu07.pl/userfiles/27366/Czerwińsk PKP CargoTabor.7z

21
Tabor kolejowy / Odp: Zdjęcia taboru na tekstury
« dnia: 07 Lipca 2020, 22:32:52 »
@RoboBatman no sorry ale peron 1 stacji Zielona Góra Główna ma takie wielki zjazd dla rowerów a tam może rower przejedzie raz na 15 min.
P.S Nic straconego w necie widziałem dużo zdjęć SA105 w lubuskim malowaniu

22
Tabor kolejowy / Odp: Zdjęcia taboru na tekstury
« dnia: 07 Lipca 2020, 20:26:04 »
SA105-102 (2 boki + czoło z dwóch stron): https://eu07.pl/userfiles/27366/SA105-102.7z
SA139-006 (tylko czoło udało mi się zrobić): https://eu07.pl/userfiles/27366/SA139-006.7z

P.S Proszę o opinię na temat zdjęć na pw lub tu w wątku bo to są moje pierwsze zdjęcia

23
Bocznica / Odp: Sprzęganie lokomotyw
« dnia: 01 Lipca 2020, 21:47:26 »
[Proszę usunąć moją wiadomość]

24
Chyba to nie wymaga komentarza.

25
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 10 Czerwca 2020, 17:59:49 »
Witam
Jechałem sobie na scenariuszu bałtyk_skm2 pociągiem en57akl.
Jechałem sobie tak do stacji Bałtyk Główny po dostaniu sygnału odjazdu na radiotelefonie chcą odjechać mój skład walną w obok stojący EN96-004.
i było to bardzo dziwne po jechałem wiele razy tą trasą i nic mi się takiego nigdy nie przydarzyło. Grałem na najnowszym exe.
Daje link do ss: https://imgur.com/a/WcsNc6d
P.S Nie mogę dać załącznika na forum bo forum pokazuje że nie może zapisać mojego załącznika a chciałem załączyć log i errors
EDIT: @Stele Logi w archiwum przeszły
Pewnie są przyciężkie. Wsadź w archiwum. Txtki się pięknie kompresują. @Stele

26
Bocznica / Odp: Problem z pokazaniem położenia nastawnika.
« dnia: 10 Czerwca 2020, 21:36:50 »
Dobra wszystko wyjaśnione.
Info dla adminów proszę przenieś wątek na bocznicę.

27
Bocznica / Odp: Problem z pokazaniem położenia nastawnika.
« dnia: 10 Czerwca 2020, 21:07:10 »
Exe z paczki?
Paczka pobrana to 20.04+
A exe to ten z naprawy świateł

28
Bocznica / Problem z pokazaniem położenia nastawnika.
« dnia: 10 Czerwca 2020, 20:45:12 »
Witam
Mam taki problem z tym że pozycja nastawnika w EN96 pokazuje się jako dodatkowa czyli 0+3 a powinno być 3+0 jak ruszę to wzrasta wartość nastawnika głównego do 100 a tak nie powinno chyba być.

29
Bieżące kolejowe / Odp: Filmy kolejowe w sieci
« dnia: 22 Maja 2020, 21:47:46 »

30
Bocznica / Odp: Pad od xboxa
« dnia: 13 Maja 2020, 10:54:16 »
Tak da się ale nie wiem czy kontrolerem od xboxa da się

Wiadomość nic nie wnosi do tematu.
adsim

Strony: [1] 2