Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Eisenmann

Strony: [1] 2 3 ... 9
1
Inne niekolejowe / Odp: Muzyka z Youtube :)
« dnia: 09 Kwietnia 2022, 02:36:34 »
Cik cak, jako tak ;)


2
Pomoc doraźna / Odp: MaSzyna 21.04 - problemy
« dnia: 03 Czerwca 2021, 14:21:53 »
No ta łatka naprawia te kible, nie licząc takiego drobnego niuansu, że pierwszy ROJ1002 (startujący w peronie) pod sterowaniem AI, w godzinie odjazdu rusza w odwrotnym kierunku, jak dojedzie na koniec peronu to tam dopiero zmienia kabinę i podstawia się na nowo. Ale dalej do Skwarek jedzie już prawidłowo, co to jest 3 min opóźnienia na kolei, kto by sie tym przejmował :)

Ważne że kible z żeberka zachowują sie już prawidłowo, dobra robota Panowie, niestety ET41 jak stała przed Dejawami tak stoi nadal, szkoda lubię tą scenerię :)

Edycja: Zupełnie przypadkowo odkryłem, że ET41 wjedzie do Dejaw o ile w jego rozkładzie tme2351 zmieni mu sie prędkość rozkładową z 80 na 60 km/h. Wtedy oczywiście później dojedzie do tego semafora "A" który mu wskaże wjazd. I wszystko jest gites, wszystko ładnie dojeżdża do celu na tej scenerii, każdy składzik :)

3
Pomoc doraźna / Odp: MaSzyna 21.04 - problemy
« dnia: 03 Czerwca 2021, 07:23:22 »
Nie mam pojęcia, opisuję tylko to co widzę w poprzedniej paczce, taki nawyk żeby starszą zostawiać na dysku i tak to tam wygląda :)

Czy istnieją jakieś linijki odpowiedzialne za wjazd tych kibli w perony, może to jakieś drobne niedopatrzenie i da się to poprawić ? Jeżeli tak to jakie by to były i w którym pliku ?

4
Pomoc doraźna / Odp: MaSzyna 21.04 - problemy
« dnia: 02 Czerwca 2021, 02:27:37 »
Czyli problem leży w tych dwóch kiblach startujących z żeberka z Koniewic, które psują dalszy ruch. Niemniej wszystkie EZT dostępne do prowadzenia (do wyboru ze startera) są przejezdne.

Zauważyłem że po wyjechaniu z żeberka, te kible z Koniewic podciągają się na sam koniec peronu, pod sam dworzec. Następnie jadą sie podstawić na drugi koniec peronu, nie dostają rozkładu i później odjeżdżają nigdzie się nie zatrzymując.

Natomiast w paczce 20.09 podstawiają się od razu pod "wyjazdowe" W4, po chwili dostają rozkład i działają.

5
Pomoc doraźna / Odp: MaSzyna 21.04 - problemy
« dnia: 31 Maja 2021, 15:14:41 »
W paczce 20.09 te kible z Koniewic działają (jadą z rozkładem), ale za to jak odpaliłem tam ET41, to utknęła w Wielkim Kacu :)

6
Pomoc doraźna / Odp: MaSzyna 21.04 - problemy
« dnia: 31 Maja 2021, 14:55:02 »
U mnie w scenariuszu ET41 na quarku, po dojechaniu do semafora "A" tuż przed Dejawami kopalnią, dalej sie już nie pojedzie. Semafor ów wskazuje S1 i tworzy sie zator (za mną dwa kible ze Skwarek stoją w polu).

Dodatkowo dwa kible startujące z bocznicy z Koniewic, jadą sobie bez rozkładów prosto do celu (czyli Skwarek, jeden z  tych można przejąć po dojechaniu pośpiesznym z Wielkiego Kaca, ale nie wyświetla im sie rozkład i jadą "na pałę").

7
Inne niekolejowe / Odp: Muzyka z Youtube :)
« dnia: 12 Lipca 2020, 04:49:54 »
Gummi.


8
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 01 Czerwca 2020, 18:48:31 »
Ai stanęło na styk końcem składu z końcem peronu, tak jak ma zasugerowane.
scenery\krzyzowa2\sc2.scm
include ip/pkp/w4n.inc Markowo_Górne#g 4353.77 11.9108 2691.6 355.25 0 0 -301 452 endPeron ma 450m (ostatni parametr), skład ma stawać 300m od słupka, jeśli się zmieści (przedostatni parametr), bo z tyłu peronu jest przejście. Także no i mnie działa.

U mnie wszystko w porządku jeżeli chodzi o tą linijkę w tym pliku, ale mi nie działa :)

9
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 01 Czerwca 2020, 18:30:15 »
No ok. Składy trochę pozmieniałem, ale jak były stare "nic nie ruszane" to problem był ten sam.

10
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 01 Czerwca 2020, 18:24:48 »
No to puszczę na szybko na auto-pilocie tego pośpiecha i zamieszczę log.

11
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 01 Czerwca 2020, 17:57:58 »
Jeżeli chodzi o białą tabliczkę z semafora przed którym stoi ten osobowy, to jest to N1/2.

A semafor przy którym stoi pośpieszny to G^2m.

12
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 01 Czerwca 2020, 17:45:32 »
No niestety nie potrafię, ponieważ nie wiem nawet co to "id", jestem zwykłym szarym użytkownikiem :)

13
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 01 Czerwca 2020, 17:33:42 »
Sceneria krzyżowa2. Pośpieszny "Bursztyn" po dojechaniu do Markowa Górnego zatrzymuje się w ten sposób, że blokuje wjazd w perony osobowemu roj5136, który stoi przed Markowem Górnym na S1. I to niezależnie od długości składu jaki ma pośpieszny, problem polega na tym że pośpieszny nie dojeżdża na tej stacji do wskaźnika W4. Da się to jakoś zmienić, a jeżeli tak to gdzie ?

14
Inne niekolejowe / Odp: Muzyka z Youtube :)
« dnia: 11 Czerwca 2019, 02:43:33 »
Radio

15
Pomoc doraźna / ugpps
« dnia: 23 Października 2018, 20:07:36 »
Panowie, co jest z wagonami tego typu jak w tytule ? Fachowo może tego problemu nie opiszę bo sie na tym nie znam, ale jak na screenie widać hamulec główny pociągu jest ustawiony na dość wysoką pozycję (3,4) natomiast w tych wagonach ciśnienie w cylindrach urosło tylko do 0,33. Efekt ? Wagony działają tak, jakby praktycznie nie miały hamulca :) A jest to bardzo niewygodne i niebezpieczne ! Nie wiem czy tylko u mnie tak jest, z tego co widziałem problemu nikt nie zgłaszał, załączam log może pomoże...

16
Kurs do elektrowni na Tarniowie.

17
Październikowy poranek na quarku, komunikat spółki: Pomimo trudnych warunków atmosferycznych, przyczyniających się do licznych usterek taboru, PKP Cargo nieprzerwanie prowadzi ruch ciężkich pociągów towarowych z Dejaw do Skwarek.

18
Pomoc doraźna / Odp: Maszyna 18.10 - Problemy
« dnia: 13 Października 2018, 20:38:40 »
Faktycznie działa ctrl+/. W opisie sterowania En57 w readme nie było ;)

19
Pomoc doraźna / Odp: Maszyna 18.10 - Problemy
« dnia: 13 Października 2018, 20:31:37 »
Doszedł jakiś nowy klawisz do zamykania drzwi w kiblach model en57-2000 ? W readme nic na ten temat nie zaktualizowano i u mnie np. drzwi można zamknąć tylko "z myszy" tym środkowym czerwonym guzikiem na pulpicie sterowniczym. W starym kiblu działa normalnie.

20
Pomoc doraźna / Odp: Maszyna 18.10 - Problemy
« dnia: 11 Października 2018, 22:59:28 »
Potwierdzam ten problem, u mnie też nie działa żaden "F".

21
Na warsztacie / Odp: Porządki w PKP/EAOS_v1
« dnia: 11 Października 2018, 20:04:06 »
@Joachimowicz. Słuszna uwaga, niestety akurat w moich okolicach Rail Polska to rzadkość, mimo że w TG jest dość spory ruch towarowy, ale tu króluje PKP Cargo, a jak RP już sie pojawi to przeleci bez postoju. ;)

22
Na warsztacie / Odp: Porządki w PKP/EAOS_v1
« dnia: 11 Października 2018, 19:45:01 »
A co się tyczy "manualnego" układania składów, to ja np. lubię sobie ułożyć skład towarowy wedle mojego widzimisię nawet z 40 węglarek a im jest więcej tekstur tym lepiej, bo każda jest w miarę inna. Mam nadzieje że ta możliwość w przyszłości nie zaniknie... Np. do gagarów Rail Polska nie ma praktycznie wagonów (oprócz tej nowej beczki), zostają tylko te węglary RP, pomieszane z AXBenet, jakimś NACCO i BALTEM, żeby to w miarę realistycznie wyglądało.

23
Na warsztacie / Odp: Porządki w PKP/EAOS_v1
« dnia: 11 Października 2018, 17:18:40 »
Co do tekstur węglarek o najmniejszym rozmiarze to rzeczywiście są słabe i niepotrzebne w sumie, ale reszta wg mojej opinii nadaje się choćby do umieszczenia na bocznicach jako złom (przykłady w załącznikach). Jeszcze nie wyglądają tak źle chyba, nie wiem co o tym myśli reszta zwykłych userów (sądzę że podobnie), wg mnie wyrzucanie przykładowo tekstury 401W-533-7509-2 to jest jakieś kuriozum, a tą "wizualną kontrolę jakości" każdy ma inną. Najczęściej jak komuś sie jakaś tekstura nie podoba, no to jej nie używa i tyle. Mnie tam w każdym razie one nie wadzą. No ale jak je wyrzucicie to trudno, wstawi się zamiast nich co innego.

Edycja: No chyba że czegoś nie doczytałem, a nie doczytałem chyba że będziecie je przenosić na nowszy model. W takim razie, sory, ew. post na bocznicę ;)

24
3E/1-42 ze składem mieszanym do Chełminowa.

25
Towarek. ;)

26
- Byk targa stal z huty do Moczników.
- Elektryczny Zespół Toalet, Szybkiej (tylko z nazwy) Kolei Miejskiej zaraz odjedzie do Alakowic.

27
Twój Letni Koszmar gotowy do odjazdu...

28
Inne niekolejowe / Odp: Muzyka z Youtube :)
« dnia: 30 Października 2017, 07:52:43 »
Niemiecka piosenka o pociągu:


29
Screeny / Odp: Poradnik hamowania
« dnia: 14 Maja 2017, 21:01:45 »
Ja wtrącę 3 grosze, na hamulcach lokomotyw się nie znam, ale trochę już hamowań wykonałem w symulatorze. Wiadomo że symulacja to symulacja, ale przeciętny użytkownik nie idzie do pracy w ICC czy Cargo, tylko włącza symulator dla przyjemności, no co tu ukrywać... Jak napisał kiedyś @youBy, bardzo dużo zależy od znajomości szlaku. Ja np. bym tak nie hamował jak jest przedstawione na filmiku w pierwszym poście. No ale, co użytkownik to inna technika, mi najczęściej wystarczy pierwszy stopień hamowania + ew.  wzmacniam klawiszem 3  i luzuję jazdą. Odluźniacza też rzadko używam, przeważnie na bruttach, bo 36 węglarek jazdą się nie wyluzuje tak szybko, wiadomo i jeszcze mi się nie zdarzyło przeładować itp. (może właśnie dlatego że oszczędnie używam tego odluźniacza, nie wiem) a rozkładów udaje się trzymać. Przykładowo linia53 to już dawno nie patrzę na hektometry czy wos-y, wiem gdzie co jest i kiedy trzeba zacząć hamowanie i luzowanie żeby się wyrobić, trudniej jest na jakiejś nowej trasie, trzeba z 5 razy ją przejechać żeby ładnie trafiać w te ograniczenia, np. ta robocza wersja linii61 od Ra, na początku była wyzwaniem, nawet z wos-em, no ale parę razy się przejechało i teraz jeździ się relaksacyjnie i co ważne zgodnie z rozkładem... (nawiasem mówiąc bardzo fajnie 50-30 km/h od Częstochowy do Herbów, niekiedy wystarczy sam hamulec lokomotywy) Natomiast ET21, TEM2 (knorr) to tego nie lubię i tym nie jeżdżę, "nie mam uprawnień" na to że tak powiem na te loki.

30
Pomoc doraźna / Odp: Patch 16.08 - problemy
« dnia: 31 Marca 2017, 11:54:30 »
Witam.
Po zainstalowaniu patcha ciągle wyświetla się błąd (w załączniku zdjęcie).
Wszystko zrobiłem według instrukcji na stronie.
Czy może być to wina starego systemu Windows XP 32bit?
Błąd się pojawia gdy klikam "uruchom symulator"
Dodam że instalowałem oba pliki po kilka razy.
Pozdrawiam.


Miałem dokładnie ten sam błąd, również na windows XP 32 bit. Winne były (przynajmniej u mnie) aktualizacje a konkretnie Microsoft .NET Framework 4. Trzeba to odinstalować (start/panel sterowania/dodaj lub usuń programy), pobrać wersję Microsoft .NET Framework 3.5, zainstalować i wsio... U mnie zadziałało.

Strony: [1] 2 3 ... 9