Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Zaptyp

Strony: [1]
1
Bocznica / Odp: Czat - błąd
« dnia: 19 Września 2020, 18:58:00 »
Dobra dzięki za informacje

Bocznica.
Benek

2
Bocznica / Odp: MaSzyna 20.09 - problemy
« dnia: 17 Września 2020, 21:21:51 »
Przecież załączyłeś oświetlenie pulpitu i oświetlenie kabiny. To dwa różne przełączniki powinny być.
Jak ty jesteś deweloperem to wiesz że w Impulsie jest jedno pokrętło do wszystkiego
P.S Jak można być tak głupim i nie wiedzieć że Impuls ma pokrętło na oświetlenie w kabinie.
To są dwie funkcje w maszynie i sporo makaronu w kodzie trzeba by zrobić, by to spiąć w jeden przełącznik.
Ja tylko poinformowałem innych graczy żeby tego nie wysyłali. Dzięki za info.

3
Pomoc doraźna / Dziwne działanie reflektorów i świateł w MaSzynie
« dnia: 05 Września 2020, 07:43:15 »
Witam
Mam taki dziwny problem ze światłami w grze zamiast być smugi to pojawia się rozjaśnienie nieba i textur i mnie to dziwi dlaczego tak się dzieje. Nagrałem film który pokazuje o co mi chodzi: https://youtu.be/MI4UEhmwCuU Zalączam log i errors

4
Bocznica / Odp: Sprzęganie lokomotyw
« dnia: 01 Lipca 2020, 21:47:26 »
[Proszę usunąć moją wiadomość]

5
Bocznica / Problem z pokazaniem położenia nastawnika.
« dnia: 10 Czerwca 2020, 20:45:12 »
Witam
Mam taki problem z tym że pozycja nastawnika w EN96 pokazuje się jako dodatkowa czyli 0+3 a powinno być 3+0 jak ruszę to wzrasta wartość nastawnika głównego do 100 a tak nie powinno chyba być.

6
Bocznica / Odp: Pad od xboxa
« dnia: 13 Maja 2020, 10:54:16 »
Tak da się ale nie wiem czy kontrolerem od xboxa da się

Wiadomość nic nie wnosi do tematu.
adsim

7
Tabor / [solved] Jak podnieś pantografy? EN71AKŚ-100
« dnia: 03 Maja 2020, 18:13:34 »
Witam
Mam pytanie jak w pociągu EN71AKŚ-100 mam niby podnieść pantografy jak podnieść się nie da?

8
Bocznica / Odp: Nie ładują mi sie pythonowe ekrany
« dnia: 02 Maja 2020, 10:18:21 »
@Stele jak byś zobaczył w plik eu07.txt to byś zobaczył że mam to przełączone na no i dalej nie działa.

9
Pomoc doraźna / [solved] Nie ładują mi sie pythonowe ekrany
« dnia: 02 Maja 2020, 07:24:42 »
Witam mam problem taki że coś namieszałem w eu07.ini i teraz mi ekrany nie działają
w załączniku dodałem mój plik eu07.ini i log.
I jeszcze mam pytanie czemu jak w pliku eu07.ini ustawie domyślne format textur na dds to sie zmienia na tga?

10
Pomoc doraźna / [solved] Gra wywala do pulpitu na scenerii krzyzowa2.
« dnia: 20 Kwietnia 2020, 14:35:21 »
Witam. Mam problem z odpaleniem scenerii krzyzowa2 z pociągiem EN-96-004-A gra po zakończeniu ładowania wywala do pulpitu.
Trasa: krzyzowa2
Pociąg: EN-96-004-A
Wersja symulatora: 20.120.64.0
System: Windows 10 PRO, Intel i5, 4GB ram, karta graficzna Intel HD Graphics 3000, Sterowniki w wersji 9.17.10.4459
Log.txt
error.txt
.dmp w załączniku.

Strony: [1]