Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Lipek

Strony: [1] 2
1
Pomoc doraźna / Odp: Próba hamulca
« dnia: 07 Maja 2021, 15:36:15 »
Dziękuje, już wszystko rozumiem :)

2
Pomoc doraźna / Odp: Próba hamulca
« dnia: 07 Maja 2021, 14:52:15 »
Rzeczywiście, mój błąd z pokazaniem tego na Impulsie, jednak w ELFie jest ten sam problem, a tam jest już napisane "próba hamulca". Przy załączeniu tego trybu hamulec co prawda nie odhamowuje, ale też upuszcza się całe powietrze mimo trybu próby hamulca.

3
Pomoc doraźna / Próba hamulca
« dnia: 07 Maja 2021, 14:27:08 »
Cześć, zauważyłem, że mimo załączenia trybu działania hamulca zespolonego na "próbę hamulca", działa on identycznie jak w trybie normalnym tj. przy hamowaniu nagłym załącza się hamowanie awaryjne i upuszcza się całe powietrze z przewodu zasilającego. Czy robię coś źle? Korzystam z najnowszej wersji gry i najnowszego exe.

4
Pomoc doraźna / Odp: Niskie napięcie baterii
« dnia: 10 Marca 2021, 12:57:30 »
Rozumiem, dziękuję.


Na przyszłość proszę umieszczać obrazki jako załącznik lub przez upload EU07.pl
matek123

5
W raz z ostatnim EXE przestała działać opcja próby szczelności tj. nawet po włączeniu trybu PS, hamulec hamuje tak jak hamuje w trybie normalnej pracy. Testowane na ELFie i Impulsie.

6
Pomoc doraźna / Odp: Niskie napięcie baterii
« dnia: 10 Marca 2021, 09:44:30 »
Dodam jeszcze, że ten błąd pojawia się również na innych scenariuszach.

7
Pomoc doraźna / Niskie napięcie baterii
« dnia: 09 Marca 2021, 22:57:56 »
Cześć, grając en57-akl i en57-aks zauważyłem poniższy błąd. Mianowicie po uruchomieniu składu i spełnieniu wszystkich potrzebnych do jazdy procedur na ekranie widnieje błąd "ezt2 - niskie napięcie baterii", i ezt2 - niskie ciśnienie w przewodzie zasilającym. Skład pojedynczy, domyślnie przypisany na bałtyk skm2, najnowsze exe i najnowsza wersja startera, jednak to samo działo się na starym exe i starej wersji startera.

Poniżej linki do screenów:

https://uploadir.com/u/vmmv4zqz

https://uploadir.com/u/a58kvcfl

EDIT: log.txt jest z gameplayu na starym exe, jednak po przełączeniu na nowe nic się nie zmieniło.

EDIT2: Zauważyłem, że w sprzęgach nie ma zaznaczonego wysokiego napięcia i nie można tego zmienić, może to jest powodem tego problemu?


8
Pomoc doraźna / Zoom pod innym przyciskiem.
« dnia: 06 Marca 2021, 14:26:38 »
Cześć, czy jest jakaś możliwość ustawienia szybkiego zooma na inny klawisz niż przyciśniecie kółka myszy? Nie mogę znaleźć tego nigdzie w configach. Dzięki.

Edit: Właśnie zbindowałem Middle Click pod Z przy użyciu AutoHotkey, ale czy jest jakiś sposób, żeby zrobić tak na stałe w plikach symulatora?

9
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 20 Września 2020, 14:04:30 »
Dzień dobry, zauważyłem, że w Impulsie po zaświeceniu podświetlenia pulpitu tekstura nastawnika, a konkretnie jego podstawy jest powielona. Przy oświetleniu kabiny problem ten nie występuje. Poniżej wrzucam link do prezentacji.
https://youtu.be/KdbvAGcKezw

10
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 17 Września 2020, 18:30:23 »
Kierpoć nie podaje sygnału odjazdu na stacjach początkowych, testowałem na bałtyk skm.

11
Bocznica / Odp: MaSzyna 20.09 - problemy
« dnia: 17 Września 2020, 16:25:18 »
Rozumiem, dziękuję.

Bocznica.
Benek

12
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 17 Września 2020, 16:20:18 »
Wydaję mi się, że przełącznik reflektorów w Impulsie nie działa prawidłowo, tj. rysunki przy przełączniku nie zgadzają się ze stanem rzeczywistym. Np. na pozycji, na której wg. oznaczenia mają być zapalone tylko dwa boczne reflektory, zapalone są wszystkie trzy, a te dwa są przyciemnione. Zauważyłem również brak animacji przyciemniania reflektorów przy używaniu przełącznika do przyciemniania.

13
Pomoc doraźna / Odp: Odhamowanie składu - EU43
« dnia: 17 Maja 2020, 23:29:39 »
Dzięki, teraz odhamowałem skład bez użycia fali i wszystko działa jak należy.

14
Pomoc doraźna / Odhamowanie składu - EU43
« dnia: 17 Maja 2020, 23:08:40 »
Witam, napotkał mnie dzisiaj poniższy problem. Przy podłączeniu lokomotywy EU43 do składu towarowego oraz odhamowaniu składu mogę nim normalnie ruszyć, jednak gdy tylko przestawię hamulec zespolony z pozycji napełniania uderzeniowego na pozycję luzowania lub odejmowania siły hamowania oraz pozycje jej utrzymania lokomotywa momentalnie zaczyna hamować ED, a chwilę później nabija się powietrze w cylindrze hamulcowym. Jestem pewien, że nie ustawiam hamulca w pozycje hamowania. Nie jestem doświadczony w prowadzeniu składów towarowych, może coś robię źle? Proszę o pomoc.

15
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 10 Maja 2020, 11:52:32 »
Witam, taka sytuacja spotkała mnie dzisiaj na Bałtyk SDM w scenariuszu z ezt, oryginalnie dwie en57. Na peronie w Bałtyku Katedrze stoją wagony bez lokomotywy.

16
Jestem przekonany, że mam, jeszcze niedawno ją pobrałem. Pobiorę jeszcze raz od zera i sprawdzę.

Edit: Przepraszam, mój błąd, nie zauważyłem dolnej części strony, chyba jednak leń ze mnie :p

Edit2: Cofam to, jednak pobrałem z tego linku, z którego trzeba. Pobiorę jeszcze raz i przetestuje.

Edit3: Dobrze już wszystko rozgryzłem. Faktycznie pobrałem wcześniejszą wersje. W poście na forum link u samej góry pobiera starą wersje, natomiast link na dole pobiera nową. To wprowadziło mnie w błąd. No nic, dziękuję za pomoc :)

17
Obie pozycje w miejscu Skrypty Python tj. "Skrypty załączone" oraz "Ekrany w osobnym wątku" są zaznaczone. Niestety nadal nie działa. Działa za to na exe z paczki, nie działa na najnowszym.

18
Tak, najnowsza paczka.

19
Witam, na najnowszym exe pojawia się problem z brakiem ekranu w kolibrze i wyświetlaczu pod haslerem w lokomotywach serii ep07-15xx, pojawiają się w ich miejscu białe pola. Poniżej wrzucam log i errors.

20
Pomoc doraźna / Odp: MaSzyna 20.01 - problemy
« dnia: 24 Stycznia 2020, 15:45:51 »
Witam, u mnie pojawił się taki problem, że przy wykonywaniu scenariusza przeznaczonego dla drezyny na scenerii Stary Jawor, po dojechaniu do ekipy remontowej w stronę Rogoźnicy, nawet po długim postoju drezyna nie zostaje rozładowana.

21
Wydaje mi się, że po najnowszym uaktualnieniu nastawnik ELFa, a raczej prękość nadawania mocy i hamowania ED jest dużo za szybka. Mam na myśli, że pasek mocy i sily hamowanie ED porusza się zbyt szybko.

22
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 11 Kwietnia 2019, 02:27:33 »
Możliwe, zaciekawiło mnie to bo wcześniej mi się to nie zdarzało.

23
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 11 Kwietnia 2019, 01:55:07 »
Witam, chyba jest coś nie tak z dźwiękiem przetwornicy w EU07-15xx, problem pojawia się szczególnie w EU07-1517, mianowicie ścieżka dzwiękowa przetwornicy podczas jej pracy bardzo nienaturalnie trzeszczy i szumi.

EDIT: Już wszystko działa jak należy :) Widocznie problem leżał gdzie indziej, pozdrawiam :)

24
Bieżące Symulatorowe / Odp: Prędkościowa zagwozdka
« dnia: 08 Kwietnia 2019, 23:49:23 »
Rozumiem, dziękuje.

25
Bieżące Symulatorowe / Odp: Prędkościowa zagwozdka
« dnia: 08 Kwietnia 2019, 23:43:41 »
Rozumiem, a po czym mogę rozpoznać wyjechanie za okręg zwrotnicowy osłonięty przez poprzedni semafor? Wskazuje na to jakiś wskaźnik czy muszę sam zauważyć minięcie zwrotnic, dodam, że w tym rejonie jest wskaźnik wskazujący kanał radiowy.

26
Bieżące Symulatorowe / Prędkościowa zagwozdka
« dnia: 08 Kwietnia 2019, 23:26:56 »
Witam, mam pytanie odnośnie zwiększania prędkości dla pociągu osobowego, mianowicie gdy po odpaleniu scenerii l053 Poranek ze składem pojedynczego EN96 relacji Dębica - Psie Pole na wyjazd dostajemy sygnał S10, problem wynika jednak z tego, że po przejechaniu niewielkiego dystansu Pomocnik podpowiada nam, że limit nie wynosi już 40, a 60, a następnie wskaźnik W27a mówi nam o podwyższeniu prędkości szlakowej do 120km/h co również jest pokazane w Pomocniku, moje wątpliwości wzbudziło to, że podczas jazdy opisanej w wątku nie został minięty żaden semafor pokazujący jakikolwiek sygnał w moją stronę dla mojego toru, dlatego więc chciałem się zapytać, z czego wynika ta zmiana prędkości i czy są jakieś wskaźniki bądź przepisy, które pozwalają na taki zabieg, pozdrawiam :)

27
Pomoc doraźna / Odp: Maszyna 19.04 - problemy
« dnia: 06 Kwietnia 2019, 22:05:10 »
Witam, chciałbym zgłosić ten oto bląd, dzieje się to w lokomotywach eu07-15xx. Mianowicie ekran Kolibra oraz wyswietlacz Haslera nie posiada tekstury. Ponizej dołączam log.txt, dodatkowo sprężarka dziwnie brzmi, inaczej niż wczesniej, mozna powiedziec, że "charczy", Pozdrawiam

28
Bieżące kolejowe / Odp: Ograniczenie prędkości a wskaznik
« dnia: 24 Marca 2019, 20:43:35 »
Serdecznie dziękuję wszystkim za odpowiedź :)

29
Bieżące kolejowe / Odp: Ograniczenie prędkości a wskaznik
« dnia: 23 Marca 2019, 00:07:32 »
Rozumiem dziękuję, czyli wskaźnik nie "resetuje" ograniczenia :D

30
Bieżące kolejowe / Ograniczenie prędkości a wskaznik
« dnia: 22 Marca 2019, 23:55:12 »
Witam, moje pytanie brzmi: czy po minięciu semafora nadającego sygnał S 13 a następnie minięcia wskaźnika W 27a wskazującego prędkość przykładowo 120 km/h mogę przyśpieszyć do prędkości rozkładowej czy nadal muszę utrzymywać prędkość 40 km/h, aż do następnego semafora? Pozdrawiam :)

Strony: [1] 2