Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - hubo221

Strony: [1] 2 3 ... 7
1
Pomoc w tworzeniu / Odp: Dźwięk tarcia klocków EN57
« dnia: 16 Października 2020, 23:45:23 »
I na tym i na tym nie jest aż tak wyraźnie słyszalny.

Tak to wygląda w tym poleconym przez Ciebie programie.

2
Pomoc w tworzeniu / Odp: Dźwięk tarcia klocków EN57
« dnia: 16 Października 2020, 23:18:59 »
A nie masz przypadkiem podgłoszonego tego dźwięku? On u mnie występuje, ale naprawdę nie jest aż tak donośny. 

3
Pomoc w tworzeniu / Odp: Dźwięk tarcia klocków EN57
« dnia: 16 Października 2020, 22:37:19 »
Wszystko można powiedzieć o tym dźwięku, ale bardzo wyraźnie to go niestety nie słychać :) Trzeba się bardzo skupić.

Wyraźnie słychać to dźwięk tarcia w zmodernizowanych kiblach.
Ten dźwięk musi mieć mimo wszystko pazur przy 100 km/h. I różnymi zabiegami kopiuj wklej w mmd udało mi się to osiągnąć.

4
Pomoc w tworzeniu / Odp: Dźwięk tarcia klocków EN57
« dnia: 16 Października 2020, 20:26:44 »
Dłubałem na aktualnych.

5
Pomoc w tworzeniu / Dźwięk tarcia klocków EN57
« dnia: 16 Października 2020, 20:23:41 »
Wszedłem dzisiaj na debug i zauważyłem, że dłubane jest przy dźwiękach hamowania klasycznego EN57.
Bolało mnie to, że w MaSzynie przy kiblach nigdy praktycznie (lub w ogóle) nie było słychać szumu tarcia klocków o obręcze.

Z powodu wolnego popołudnia podłubałem, pokopiowałem, wyciąłem dźwięk z mojego nagrania i urodziło mi się coś takiego. Pragnę się zapytać, czy ma to rację bytu:
 

6
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 27 Września 2020, 19:45:00 »
W kabinie B w ET21 nie działa lampka wentylatorów oporów rozruchowych.
Działa tylko w modelu 3E1M.

7
Bieżące kolejowe / Odp: Jazda na oporach
« dnia: 25 Września 2020, 14:03:50 »
A EN57 lubią się podjarać ze szczęścia, że aż tak długo jeżdżą na polskich torach.
Tylko tam jest taki haczyk, że jedynym czynnikiem chłodzącym opory jest przepływające powietrze. W lokomotywach są wentylatory. 
Więc przy EN57 im mniejsza szybkość, tym chłodzenie gorsze. A z drugiej strony jest kupa oporników. Mówimy o pozycji przetok, bo tylko na niej (teoretycznie) można kibla zjarać.

Kiedyś słyszałem opowiastkę jak to było ograniczenie do 20 km/h na długim odcinku pod górkę. No i EN57 nie wytrzymywały presji.  Ale czy ta opowiastka jest prawdziwa... 

Teraz to w ogóle u niektórych przewoźników coraz bardziej wchodzi moda na eko-jazdę. Rozpędzić pociąg i turlać się z rozpędu.

8
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 21 Września 2020, 21:13:50 »
Jakby nie prześwitywało przez ziemie...
Kret zajumał semafor - Lubliniec, widok w stronę Częstochowy.

A co do samego prześwitywania... Przez sam pulpit EN57 nie prześwitują karzełki. Ale stojący Tm już ładnie przeniknął Hasler.

9
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 21 Września 2020, 17:51:28 »
Cytuj
Znaczy na głośnikach pewnie tego tak nie odczuwasz, ale ja np. na słuchawkach jak zobaczyłem twój film to tak po uszach ciągło, że hej.
Stereo Mode było na Autodetect.

10
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 21 Września 2020, 17:42:40 »
Cytuj
Nie przeszkadza Ci to agresywne stereo?
Szczerze powiem, że używam głośniczków za 20 zł + myślałem, że to też zostało celowo wprowadzone do symulatora. 

11
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 21 Września 2020, 16:02:31 »
No to... może wyślę film, bo widzę, że to chyba głębszy temat. Siódemki dają taki efekt.


I tak jest w każdej kabinie.

Wstawiłem spalinówki i aż miło się zrobiło.

12
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 21 Września 2020, 14:58:31 »
Ja to rozumiem. Chodzi o to, że dźwięk pojazdu AI ma dokładnie taką samą głośność w kabinie jak i poza nią (po naciśnięciu F4).
Z tego co pamiętam to raczej tak nie było. A nawet na pewno.

13
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 21 Września 2020, 14:08:20 »
Przy jeździe w warunkach "ciemnawych" światełka karzełkowych Tm przenikają pulpit Impulsa.
Wróć... tylko przy Ms1 (niebieskie). Wróć... Nie tylko w Impulsie.

A przy okazji... Coś mi się porobiło z dźwiękami. Chyba po aktualizacji Startera. Głośność dźwięków pojazdów AI jest taka sama w kabinie jak i poza nią.
Jak to ogarnąć?

Proszę dostosować wagę załącznika do zapisu z Regulaminu.
Benek

Dostosowano

14
Pomoc doraźna / Odp: Ustawienia sprzętowe
« dnia: 18 Września 2020, 18:45:55 »
Ja mam SSD.
Cytuj
Spadki mi się zdarzają ale są bardzo krótkie i sporadyczne, podejrzewam że jak maszyna coś doczytuje
W normalnych warunkach przydławia się przy ładowaniu taboru (np. jadącego z naprzeciwka). Empirycznie stwierdzone. I to uznaję za (powiedzmy) normalne.
Martwi mnie to, że po prostu dławi się na stacjach/przystankach, skoro nie dławił się wcześniej.

EDIT: Coraz mniej już to rozumiem :v
Procesor graficzny tj. biedny GTX 1050 miał wykorzystanie na poziomie 40% i temperaturę 58*C. Teraz nic nie dotykałem i magicznie jest wykorzystywany na poziomie 80% i grzeje się do 68*C... Ale przynajmniej nie ma takich wahań fps.
Ten komputer żyje własnym życiem...
 

15
Pomoc doraźna / Odp: Ustawienia sprzętowe
« dnia: 18 Września 2020, 16:13:00 »
Menedżer zadań twierdzi, że na luzie (no z Firefoxem) zużycie pamięci wynosi 34%. A z Firefoxem i MaSzyną 65%. Wydaje mi się, że to nie jest tragedia :|
Może to kurde jakiś wajrus? :|

16
Pomoc doraźna / Ustawienia sprzętowe
« dnia: 18 Września 2020, 15:50:17 »
Intel Core i5-8400 2,80 GHz
RAM: 8 GB
GeForce GTX 1050Ti 4 GB

Historia zaczyna się w momencie, gdy pojawiły się skoki fps przy stacjach i (nawet) przystankach. Nie zależnie czy przy ograniczonym fps do 60, czy nie - występowało lekkie, bo lekkie, ale jednak wkurzające przycinanie. Stwierdziłem, że coś z tym zrobię... No i zrobiłem.

Ustawiłem opcje zasilania na "wysoką wydajność". Było na "zrównoważony". OK. Pierwszy powód powyższego stanu rzeczy.
Poszedłem jeszcze dalej. W konfiguracji systemu -> rozruch -> opcje zaawansowane -> liczba procesorów było ustawione 1. W sumienie nie widzieć dlaczego. Ustawiłem na max, czyli 4.
Wyłączyłem też GUI przy uruchamianiu komputera.

No i wesół uruchomiłem ponownie komputer. Potem MaSzynę. No i efekt tego taki, że teraz takie skoki fps oraz (co za tym idzie) non stop występujące przycinki występują cały czas. Czy to na ograniczeniu fps, czy bez.
Sam komputer przyspieszył. Czuć to.
Zainstalowałem też sterownik do grafiki z płyty. Nie pomogło.

Na logikę symulator powinien śmigać. A nie śmiga.

Co schrzaniłem?
Dziękuję z góry za pomoc.

EDIT: A... Przy braku ograniczenia fps, mam 120 - 160. Tylko cholernie skacze. Tak jakby komputer chciał, a się dławił.

17
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 18 Września 2020, 13:08:52 »
O propo. Jak się nazywa ten plik dźwiękowy z dźwiękiem tego wsiadania, walenia po poręczy i "tu jest wolne" czy coś w tym stylu? Chętnie bym tego się pozbył.

18
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 18 Września 2020, 12:34:21 »
Taki problem (może nawet nie problem) bardziej kosmetyczny.
Czy te gadania SIP mogły być cichsze? Rozumiem - efekt wow i w ogóle. Ale z tego co pamiętam, a dane mi było jeździć w Elfie swego czasu, gadania SIP w ogóle nie słychać w kabinie przy zamkniętych drzwiach i wyciu za plecami wentylatorów/falowników. W Impulsie pewnie podobnie. No jeszcze w kiblach jestem skłonny uwierzyć w to, że trochę słychać, bo nie mamy na plecami i nad głową urządzeń. Trochę mniej przy kiblach z przedsionkiem służbowym.
Teraz słychać te zapowiedzi jakbyśmy prowadzili autobus.

19
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 17 Września 2020, 20:17:05 »
Cytuj
Witam, mam problem, każda sceneria się zacina. Nawet przy zmniejszonych ustawieniach graficznych z renderowania pełnego na uproszczonego shaderowego. Dziękuję za pomoc.
Kup se człowieku odpowiedni sprzęt. Już w osobnym wątku delikatnie Ci to zasugerowałem.

20
Pomoc doraźna / Odp: Problem z zalogowaniem się do Repozytorium
« dnia: 15 Września 2020, 15:27:02 »
Cytuj
Ps. Mam też problem, że MaSzyna 20.04+ po uruchomieniu i załadowaniu, wyświetla mi się zielony ekran i nawet po 15 minutach nic! Nawet odinstalowywałem i instalowałem z powrotem. I tak mi się zacinała za każdym razem na każdej scenerii i scenariuszu. Jeśli dacie mi propozycję wątku, to przepraszam najmocniej za ten wątek.

To co Ty chciałeś z repo zassać jak Ci nie działa podstawa...
Mam dzisiaj dobry dzień i trochę czasu, więc pomogę. Szklana kula przed wydaniem nowej Paczki jest wyłączna.
Proponuję (jak już): Przede wszystkim odpalić tor doświadczalny i zobaczyć, czy wejdzie. Jeśli nie wejdzie to wraz ze specyfikacją komputra dać jako załącznik plik log.txt i errors.txt wygenerowane z odpalania toru doświadczalnego. Znajdują się w głównym folderze symulatora. Taka forma edukacji. A jak już wejdzie i złapiesz poprzedni log i errors z toru doświadczalnego to odpal jakąś dużą scenerię i jak Ci się znudzi (powiedzmy po tych 15 min) to też miło byłoby te dwa pliki zobaczyć z dużej scenerii.
Takie objawy (przynajmniej u mnie) daje za słaby komputer, który po prostu mieli scenerie godzinami. Wtedy wyłączamy renderowanie, obniżamy jakość grafiki, wyłączamy dymy, (opcjonalnie) zapis taśmy i się modlimy, żeby w ogóle cokolwiek w miarę płynnie chodziło.

21
Bieżące kolejowe / Odp: Blokady liniowe
« dnia: 05 Sierpnia 2020, 21:16:27 »
Pokłosie TD 2? Błędna interpretacja pojęcia szlaku? Szlak to (cytując) "część linii  kolejowej między dwoma sąsiednimi  posterunkami zapowiadawczymi lub między ostatnim posterunkiem zapowiadawczymi końcowym punktem linii". Więc generalnie pociąg w TD 2 wyprawiany jest na jeden jedyny i ten sam szlak. A że te... połówki (szlaku) łączą się w jeden szlak przy udziale internetu to tam już mniejsza. No i niektórym zmienia się typ blokady na środku, to tam już mniejsza podwójna...

Cytuj
Jeśli nie ma takiej możliwości to dlaczego?
 
Przede wszystkim to ktoś z drugiej strony musiałby i tak jednak obsługiwać tą PBL. I musielibyśmy faktycznie dzielić odcinek linii na dwa szlaki. Więc nawet jak na jednym szlaku byłaby SBL to nie uniknęlibyśmy zatrudnienia kogoś na posterunku odstępowym. Nikt nie chciałby się tak bawić, bo to po prostu bez sensu. Szczerze to nawet nie wiem, czy przepisy dopuszczają takie rozwiązanie.

Inna sprawa, że nie jest to takie głupie rozwiązanie problemu w TD 2 - obsługiwane przez gracza lub sam program posterunki ostępowe przy zmianie blokady na środku...  szlaku.. odcinka.... Na środku.

22
Bieżące kolejowe / Odp: Zmiany we wskaźnikach W6a / W6b
« dnia: 09 Czerwca 2020, 21:31:14 »
Cytuj
I najważniejsze: w związku z powyższym scenerie, które uznajemy za "współczesne" należałoby pod tym względem poprawić.
Jak zawsze tylko o trąbieniu :D

Wskaźniki W 9 i W 14 też już jakiś czas temu uległy zmianie wizualnej. No i dodano W 35 i W36 - tak dla urozmaicenia.

23
Inne niekolejowe / Odp: Jaka karta graficzna ??
« dnia: 15 Maja 2020, 23:17:29 »
A ten wykres? Trochę spod palca ustawiłem obroty wentylatora
Wentylator 64% też ujdzie?

24
Inne niekolejowe / Odp: Jaka karta graficzna ??
« dnia: 15 Maja 2020, 19:34:20 »
No niestety komputer jest dość mały.
Wszystkie dziury jakie ma są odsłonięte.
Niebieskie kwadraty to miejsca z dziurkami. Podejrzewam że zaciąga (żółte strzałki) z zasilacza już podgrzane powietrze i taki tego efekt.

Pobawiłem się z ustawieniami wiatraka i udało mi się zbić temperaturę o 7*C

EDIT: Przy otwartej obudowie dochodzi do 69*C

25
Inne niekolejowe / Odp: Jaka karta graficzna ??
« dnia: 15 Maja 2020, 18:03:47 »
Nabyłem tą 1050Ti i jestem zadowolony. Dziękuję za porady :)

Cytuj
Jeżeli obudowa pozwala na zamontowanie takiej karty to polecam wersje dwuwiatrakowe - z oczywistych powodów będą chłodniejsze, ale obecne 65*C to nie jest jakaś tragiczna temperatura
No właśnie niestety nie pozwala. I tu moje pytanie. Czy  81/82*C (na razie tak oscyluje po ok. 10 minut od włączenia) na stresie w postaci MaSzyny na ustawieniach domyślnych to bezpieczna temperatura? 


26
Inne niekolejowe / Odp: Jaka karta graficzna ??
« dnia: 13 Maja 2020, 19:22:19 »
Inna sprawa, że chińczyki tak wymyślili, że zasilacz jest na dole, a wentylator GTX 1050Ti, którego mam wstępnie na oku, znajduje się dosłownie centymetr nad zasilaczem - przy zamkniętej obudowie zaciąga podgrzane powietrze... Co w sumie za bardzo nie zmienia faktu, że przy obecnej karcie są to 2 cm. 65*C ma na MaSzynie,  na jałowych 47*C.
No dobra. Przemyślę to...

27
Inne niekolejowe / Odp: Jaka karta graficzna ??
« dnia: 13 Maja 2020, 18:47:43 »
Jak ten GTX 1050Ti ma rekomendowaną moc zasilacza 300 W, a mój komputer knypek 290 W to nie będzie większego problemu?
Może faktycznie czas przestać "januszyć" i kupić raz. a porządnie.

Problem jest taki, że jakiś chiński tęgi umysł wymyślił, żeby centralnie za PCI umieścić gniazdo zasilania płyty głównej... I rozmiarowo też jestem ograniczony właśnie do tego gniazda. Ale widzę, że ten GTX 1050Ti raczej wejdzie.

EDIT: I jeszcze pytanko. Jak ten komputer ma pamięci DIMM DDR4, a karta GDDR5 to ma to jakieś znaczenie?

28
Inne niekolejowe / Odp: Jaka karta graficzna ??
« dnia: 13 Maja 2020, 16:09:41 »
Przepraszam że odgrzewam, ale nie chce zakładać nowego wątku do takiej samej sprawy.

Czy jeżeli mam komputer Dell Vostro 3670 (Intel Core i5-8400, 8 GB RAM) i wsadzę do niego tą oto kartę graficzną: https://allegro.pl/oferta/karta-afox-nvidia-geforce-gt730-4gb-hdmi-dvi-vga-8581018995?fromVariant=7236635179
to MaSzyna ma szansę działać w sposób przynajmniej zadowalający na ustawieniach "fabrycznych"?
Szczególnie chciałbym się dowiedzieć, czy karta ta, to nie jest chlam i czy nie zjara pseudo zasilacza mojego "biurowego knypka" (290 W).

Obecnie męczę się na GeForce 9600 GT i powili zaczynam czuć się jak w muzeum... :|

Pozdrawiam


29
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 11 Maja 2020, 12:25:27 »
Coś nie tak chyba ze skórką tego kibelka.
Dzieje się tak od strony padania wiosennego słońca.

30
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 01 Maja 2020, 20:15:50 »
Cytuj
Opisz dokładnie na czym polega problem, bo Twoje poprzednie wiadomości są strasznie chaotyczne.

W kabinie A pojazdu ED72, na modelu kabiny z omawianej paczki łapie teksturę manometru zbiornika głównego z pliku manopulp.dds zamiast tekstury z pliku zg.dds - co zresztą widać jak wół na screen'ie (załącznik ponownie poniżej). Przy podświetlaniu nadkłada teksturę zp_p.dds na teksturę z pliku manopulp.dds. W kabinie B to nie występuje.

----
Pobranie z repo najnowszych *.t3d kabiny i brutalna podmiana plików rozwiązuje ten problem.

Strony: [1] 2 3 ... 7