Autor Wątek:  Problem z przeglądaniem internetu  (Przeczytany 1171 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline kacper52115

  • Wiadomości: 228
    • Zobacz profil
  • Otrzymane polubienia: 116
Problem z przeglądaniem internetu
« dnia: 10 Lutego 2019, 14:09:36 »
Od ok. tygodnia mam problem z moim laptopem (HP Pavilion dv6000, system Windows Vista Home Premium 32bit). Problem polega na tym że nie wczytują się niektóre strony, nie działają zdjęcia w Google Maps i Street View i do tego na Youtube nie wczytują się ikonki kanałów itd. Dodam że wszystko mam zaktualizowane, komputer przeskanowany CCleanerem, w przeglądarkach wyczyszczona historia, pamieć podręczna i pliki cookie.
Z góry dziękuję za pomoc.
« Ostatnia zmiana: 10 Lutego 2019, 14:39:33 wysłana przez kacper52115 »

Offline Quark-t

  • Administrator
  • Wiadomości: 3583
  • Inżynier testu
    • Zobacz profil
    • Automatix Sp. z o.o.
  • Otrzymane polubienia: 42
Odp: Problem z przeglądaniem internetu
« Odpowiedź #1 dnia: 10 Lutego 2019, 18:16:07 »
Problem polega na tym że nie wczytują się niektóre strony,
Jaki masz wtedy komunikat?
do tego na Youtube nie wczytują się ikonki kanałów itd.
Tylko ikonki? Filmy działają?
Jaką masz przeglądarkę (+wersja), sprawdź sobie połączenie speedtest.net. Jaką masz topologię sieci? Mało informacji podałeś, żeby można coś było poradzić...
Pozdrawiam, Quark-t

Offline kacper52115

  • Wiadomości: 228
    • Zobacz profil
  • Otrzymane polubienia: 116
Odp: Problem z przeglądaniem internetu
« Odpowiedź #2 dnia: 10 Lutego 2019, 18:43:26 »
Jaki masz wtedy komunikat?
Wyświetla się coś takiego:
Cytuj
404. That’s an error. The requested URL was not found on this server. That’s all we know.

Tylko ikonki? Filmy działają?
Jaką masz przeglądarkę (+wersja), sprawdź sobie połączenie speedtest.net. Jaką masz topologię sieci? Mało informacji podałeś, żeby można coś było poradzić...
Filmy działają. Nie wczytują się tylko ikonki. Korzystam z przeglądarki Google Chrome (wersja 49.0.2623.112) choć problem występuje także na pozostałych przeglądarkach (Mozilla, Opera).
W załączniku wyniki speedtestu.

Offline szogun

  • Deweloper
  • Wiadomości: 5513
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 286
Odp: Problem z przeglądaniem internetu
« Odpowiedź #3 dnia: 10 Lutego 2019, 23:44:45 »
A już myślałem że to netia po telekablu beznadziejny internet oferuje...

EDIT: Sorry, jednak ci złodzieje przebili sami siebie. Jednakowoż sprawdź czy Ci jakieś oprogramowanie typu antywirus nie miesza.
« Ostatnia zmiana: 10 Lutego 2019, 23:50:39 wysłana przez szogun »
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline Quark-t

  • Administrator
  • Wiadomości: 3583
  • Inżynier testu
    • Zobacz profil
    • Automatix Sp. z o.o.
  • Otrzymane polubienia: 42
Odp: Problem z przeglądaniem internetu
« Odpowiedź #4 dnia: 11 Lutego 2019, 18:44:41 »
Korzystam z przeglądarki Google Chrome (wersja 49.0.2623.112)
Ała! Aktualny Chrome to 72.0.3626.96. Zalecam update.

404 to klasyczne nie odnaleziono strony, choć przyczyn tego może być wiele. Jak pisał szogun - może być antywir, możesz też sprawdzić pinga (w wierszu poleceń wpisz ping www.eu07.pl i wrzuć co Ci odpowie). Może być też tak, że padł serwer albo strona :)
Masz router? Może go warto zrestartować. Albo w wierszu poleceń (znowu) wrzucić
ipconfig /flushdns a potem ipconfig /registerdnsalbo niech się lepsi już ode mnie wypowiedzą :)
Pozdrawiam, Quark-t

Offline kacper52115

  • Wiadomości: 228
    • Zobacz profil
  • Otrzymane polubienia: 116
Odp: Problem z przeglądaniem internetu
« Odpowiedź #5 dnia: 11 Lutego 2019, 20:27:19 »
Ała! Aktualny Chrome to 72.0.3626.96. Zalecam update.
No niestety, nowsze wersje Google Chrome nie są zgodne z Windows Vista także odpada.
Jak pisał szogun - może być antywir
To też odpada bo specjalnie odinstalowałem Avasta i nie przyniosło to żadnego rezultatu.
(w wierszu poleceń wpisz ping www.eu07.pl i wrzuć co Ci odpowie)
W załączniku wrzucam to co wyszło.
Masz router? Może go warto zrestartować.
Router resetowany kilka razy. Raczej to nie jest wina routera bo na pozostałych komputerach w domu problem nie występuje.
Coś czuję że chyba będę musiał zanieść laptop do serwisu. Problem niby drobny bo jakoś specjalnie nie przeszkadza w przeglądaniu internetu (bez Street View i jeszcze paru stron idzie się obejść) ale jednak wolę żeby wszystko działało. Mimo wszystko dzięki za pomoc.

Offline Quark-t

  • Administrator
  • Wiadomości: 3583
  • Inżynier testu
    • Zobacz profil
    • Automatix Sp. z o.o.
  • Otrzymane polubienia: 42
Odp: Problem z przeglądaniem internetu
« Odpowiedź #6 dnia: 13 Lutego 2019, 20:14:11 »
W serwisie tylko zainstalują Ci Windows na nowo. Przyczyna musi tkwić gdzieś indziej, ale tak "zdalnie", to trudno coś wymyślić. Proxy przez przypadek nie włączyłeś? Choć wtedy nie działałoby to wybiórczo...
Flushdns próbowałeś, jak pisałem powyżej?
Pozdrawiam, Quark-t