Autor Wątek:  Podczepianie wagonów - problem z INSERTem  (Przeczytany 1893 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline woj856

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Podczepianie wagonów - problem z INSERTem
« dnia: 20 Września 2017, 22:46:07 »
Nie działa insert podczepiania lokomotywy do wagonów

Uzupełnij potrzebne informacje, bo teraz to zgaduj-zgadula.

Przesunąłem wątek do Pomocy i poprawiłem tytuł.
Quark-t
« Ostatnia zmiana: 20 Września 2017, 22:54:22 wysłana przez Quark-t »

Online tmj

  • Deweloper
  • Wiadomości: 1543
    • Zobacz profil
  • Otrzymane polubienia: 412
Odp: podczepianie wagonów
« Odpowiedź #1 dnia: 20 Września 2017, 22:53:13 »
Zeby polaczenie dzialalo trzeba dosc dobrze docisnac sklad. Zwrot tez uwage czy nie jest czasem wlaczona pauza, bo laczenie i rozlaczanie wtedy nie dziala.

Offline Anrej

  • Wiadomości: 823
    • Zobacz profil
  • Otrzymane polubienia: 15
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #2 dnia: 23 Września 2017, 19:17:54 »
Procedura podczepiania, odczepiania lokomotywy, jest opisana w pliku readme.html. Trzeba to po prostu przećwiczyć.

Offline Milek7

  • Deweloper
  • Wiadomości: 325
    • Zobacz profil
  • Otrzymane polubienia: 78
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #3 dnia: 23 Września 2017, 19:44:23 »
Klawisz insert zwykły czy łączony z jakimś laptopowym numpadem?

Offline woj856

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #4 dnia: 24 Września 2017, 19:29:54 »
Ja mam laptop.


Zdania  kończymy kropką. Matek123
« Ostatnia zmiana: 24 Września 2017, 20:18:51 wysłana przez matek123 »

Offline Grisha

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #5 dnia: 28 Września 2017, 13:36:15 »
Witam.
U mnie także występuje problem z klawiszem insert. Nie mam możliwości ani odłączenia wagonów ani ich połączenia. Gram na laptopie z klawiaturą numeryczną, pod którą przypisany jest klawisz insert. Wypróbowane wszystkie możliwe (a przynajmniej znane mi) kombinacje klawiszy, które powinny klawisz insert aktywować niestety nie działają.

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 5158
    • Zobacz profil
  • Otrzymane polubienia: 285
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #6 dnia: 28 Września 2017, 13:39:33 »
Sprawdzcie na exe i bibliotekach z tego postu. http://eu07.pl/forum/index.php/topic,28920.msg464659.html#msg464659
Mój kanał youtube

Offline DieselPower

  • Deweloper
  • Wiadomości: 306
  • только 14Д40!
    • Zobacz profil
  • Otrzymane polubienia: 114
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #7 dnia: 28 Września 2017, 14:33:35 »
Jeśli nie da się odłączyć, to w takim przypadku można zmienić kierunek i lekko docisnąć. Wtedy u mnie nie ma z tym problemów.

Online tmj

  • Deweloper
  • Wiadomości: 1543
    • Zobacz profil
  • Otrzymane polubienia: 412
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #8 dnia: 28 Września 2017, 15:48:04 »
W przypadku laptopow i innych wynalazkow bez dedykowanych klawiszy Ins/Del problem wystepuje poniewaz exe odczytuje 'fizycznie' wcisniety klawisz, nie jego opcjonalnie przelaczana funkcje. Milek7 ma wersje exe na ktorej to zmienial, byc moze sprawdzi sie ona lepiej w takiej sytuacji. Nie pamietam niestety czy link jest w przyklejonym watku w dziale "na warsztacie" czy w roboczym.

Offline ic_kolobrzeg

  • Zasłużony dla Symulatora
  • Wiadomości: 385
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #9 dnia: 06 Października 2017, 11:15:48 »
Jest jednak cały czas jakiś problem.
Wcześniej mimo, że gram na laptopie problemu nie było.
Mam osobą klawiaturę numeryczną. Odczepianie lokomotywy od składu idzie gładko, natomiast wciśnięcie klawisz insert powoduje nagłe hamowanie pociągu.
Próbowałem również dać więcej pozycji na kole, bezskutecznie.
Zasubskrybuj mój kanał YT--> https://www.youtube.com/channel/UCAlVu9PI4F9bbKKffC5Eu3Q
Kołobrzeski Klub Morsów: www.morsowanie.kolobrzeg.pl
PKP Polskie Linie Kolejowe, Zakład Linii Kolejowych w Szczecinie, Sekcja Eksploatacji w Koszalinie

Offline Milek7

  • Deweloper
  • Wiadomości: 325
    • Zobacz profil
  • Otrzymane polubienia: 78
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #10 dnia: 06 Października 2017, 11:23:42 »

Offline ic_kolobrzeg

  • Zasłużony dla Symulatora
  • Wiadomości: 385
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #11 dnia: 06 Października 2017, 13:26:11 »
Na Twoim Exe działa poprawnie.
Zasubskrybuj mój kanał YT--> https://www.youtube.com/channel/UCAlVu9PI4F9bbKKffC5Eu3Q
Kołobrzeski Klub Morsów: www.morsowanie.kolobrzeg.pl
PKP Polskie Linie Kolejowe, Zakład Linii Kolejowych w Szczecinie, Sekcja Eksploatacji w Koszalinie

Offline Anrej

  • Wiadomości: 823
    • Zobacz profil
  • Otrzymane polubienia: 15
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #12 dnia: 06 Października 2017, 18:03:01 »
Czy można sprawdzić, czy taki klawisz nie ma zmienionych funkcji przez jakąś aplikacje. czy w ogóle nie jest wyłączony? Ja znalazłem takie coś:
Cytuj
Jeżeli korzystacie z nowszych wersji Microsoft Office, to odpowiedź brzmi: do niczego. Tak, funkcje klawisza Insert są domyślnie wyłączone. Wszystko dlatego, że klawisz Insert mógł przez przypadek popsuć pracę w edytorze. W końcu Microsoft zdecydował się wyłączyć domyślną funkcję klawisza Insert. Jeżeli chcemy skorzystać z nadpisywania, musimy wejść w menu “Plik”, wybrać “Opcje” i “Zaawansowane”, i tam zaznaczyć ptaszek przy funkcji “Użyj klawisza Insert do sterowania trybem zastępowania”.
Jak edytor tekstu pracuje domyślnie w tle, to klawisz Insert jest wyłączony.

Offline ic_kolobrzeg

  • Zasłużony dla Symulatora
  • Wiadomości: 385
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #13 dnia: 10 Października 2017, 18:59:10 »
Po ściągnięciu Exe od @Milek7, nie działa podstawowe Exe dostarczone w najnowszej MaSzynie. Które biblioteki mam zainstalować, aby działo prawidłowo?
Zasubskrybuj mój kanał YT--> https://www.youtube.com/channel/UCAlVu9PI4F9bbKKffC5Eu3Q
Kołobrzeski Klub Morsów: www.morsowanie.kolobrzeg.pl
PKP Polskie Linie Kolejowe, Zakład Linii Kolejowych w Szczecinie, Sekcja Eksploatacji w Koszalinie

Offline Milek7

  • Deweloper
  • Wiadomości: 325
    • Zobacz profil
  • Otrzymane polubienia: 78
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #14 dnia: 10 Października 2017, 19:10:38 »
Może sprawdź te archiwa w paczce bin_x86/64.zip
Przy okazji, dlaczego chcesz używać starego exe?

Online macius5991

  • Wydział Promocji
  • Administrator
  • Wiadomości: 3334
  • Administrator strony Symulatora "MaSzyna" na FB
    • Zobacz profil
    • Warszawski Węzeł Kolejowy
  • Otrzymane polubienia: 128
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #15 dnia: 10 Października 2017, 19:12:58 »
A spróbowaliście może w pliku TXT dot. mapowania klawiszy zmienić INS na jakiś inny neutralny klawisz? K, G, E, Z?

Z MaSzyną od PC2009 (eu07-160110). | 7 lat z MaSzyną! | PKP S.A. | Moje projekty

Offline Milek7

  • Deweloper
  • Wiadomości: 325
    • Zobacz profil
  • Otrzymane polubienia: 78
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #16 dnia: 10 Października 2017, 19:14:11 »
Nie da się, bo podłączanie wagonów nie korzysta jeszcze z nowego systemu poleceń.

Offline ic_kolobrzeg

  • Zasłużony dla Symulatora
  • Wiadomości: 385
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #17 dnia: 10 Października 2017, 19:27:33 »
Przy okazji, dlaczego chcesz używać starego exe?

Przepraszam za offtop, ale został wywołany do odpowiedzi, to jej udzielam :)
Nie działa podświetlenie haslera w ST44.
Zasubskrybuj mój kanał YT--> https://www.youtube.com/channel/UCAlVu9PI4F9bbKKffC5Eu3Q
Kołobrzeski Klub Morsów: www.morsowanie.kolobrzeg.pl
PKP Polskie Linie Kolejowe, Zakład Linii Kolejowych w Szczecinie, Sekcja Eksploatacji w Koszalinie

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 5158
    • Zobacz profil
  • Otrzymane polubienia: 285
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #18 dnia: 10 Października 2017, 19:46:03 »
Uzywaj nowego i zglaszaj takie rzeczy! Zostal zmieniony sposob renderowania kabin i trzeba wylapac na ktorych modelach wylazly bledy i je poprawic jak najszybciej. Jak kazdy bedzie mial podejscie "nie dziala, wracam do starszego", to przy kolejnej PC bedzie placz.

Poprawka jest już na svnie.
« Ostatnia zmiana: 10 Października 2017, 20:19:48 wysłana przez Stele »
Mój kanał youtube

Offline ic_kolobrzeg

  • Zasłużony dla Symulatora
  • Wiadomości: 385
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: Podczepianie wagonów - problem z INSERTem
« Odpowiedź #19 dnia: 10 Października 2017, 20:04:44 »
Po prostu myślałem, że problem może z moim kompem ;) Koniec offtop.
Zasubskrybuj mój kanał YT--> https://www.youtube.com/channel/UCAlVu9PI4F9bbKKffC5Eu3Q
Kołobrzeski Klub Morsów: www.morsowanie.kolobrzeg.pl
PKP Polskie Linie Kolejowe, Zakład Linii Kolejowych w Szczecinie, Sekcja Eksploatacji w Koszalinie

 

Maszyna - Symulator PojazdĂłw Szynowych