Autor Wątek:  Patch 17.07 - problemy  (Przeczytany 33313 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Husarz

  • Wiadomości: 285
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #300 dnia: 07 Listopada 2017, 21:01:59 »
Ale ja dobrze wiem, że kursor uruchamiamy Altem, ale ja go mam cały czas od początku symulacji i próby wyłączenia go tymże altem są takie, a nie inne :d

Offline tmj

  • Deweloper
  • Wiadomości: 1557
    • Zobacz profil
  • Otrzymane polubienia: 415
Odp: Patch 17.07 - problemy
« Odpowiedź #301 dnia: 07 Listopada 2017, 21:14:35 »
W takim razie nie wiem, "u mnie dziala" ;/

Offline Smok E_ustachy

  • Wiadomości: 187
    • Zobacz profil
    • Nieoficjalne Forum Pomocy Symulatora MaSzyna
  • Otrzymane polubienia: 8
Odp: Patch 17.07 - problemy
« Odpowiedź #302 dnia: 10 Listopada 2017, 15:52:29 »
Sceneria 1053 Brutto part1. Dzieją się od czasu do czasu rzeczy dziwne. a to SM 42 jedzie nie na ten tor co trzeba.
A to ta mała lokomotywka z dwoma węglarkami rusza i rozbija się na końcu bocznicy.
A w debug mode to już w ogóle robią, co chcą.
www.maszyna07.fora.pl
Nieoficjalne Forum Pomocy Symulatora MaSzyna

Offline Robert1979

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #303 dnia: 11 Listopada 2017, 22:45:34 »
Panowie taka dziwna sytuacja odnośnie Patch 17.07 Otóż tak symulator działa poprawnie ale tylko na liniach z użyciem lokomotyw spalinowych,ale po wybraniu jakichkolwiek linii z użyciem elektryfikacji symulator zawiesza się po wgraniu  scenariusza....hmm czyżby to wina sterowników bo już brak mi pomysłów Procesor Intel Pentium 2.40GHz 2.40GHZ Ram 4 GB system windows 10 64-bit karta graficzna nvidia geforce  gt 630m 1gb Log.txt jest w załączniku. Pozdrawiam
« Ostatnia zmiana: 12 Listopada 2017, 00:55:28 wysłana przez Robert1979 »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5753
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 270
Odp: Patch 17.07 - problemy
« Odpowiedź #304 dnia: 11 Listopada 2017, 23:23:08 »
Potrzebny plik log.txt bez tego trudno ocenic, co jest przyczyna.

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 5166
    • Zobacz profil
  • Otrzymane polubienia: 287
Odp: Patch 17.07 - problemy
« Odpowiedź #305 dnia: 12 Listopada 2017, 16:43:10 »
Na takim TD tez sie zawiesza? Podczas prac nad exe, model jednego ze zwisow sieci trakcyjnej mial problem z wczytywaniem, ale zostalo to po stronie exe rozwiazane.
Mój kanał youtube

Offline Robert1979

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #306 dnia: 12 Listopada 2017, 17:43:58 »
Na scenerii TD również się krzaczy u mnie:( nie wiem czy faktycznie jakiś element trakcji robi w moim przypadku całe zamieszanie,ponieważ na drugim kompie stacjonarnym u syna działa bez zarzutów...hmm czym to jest spowodowane? sceneria się załaduje cała, pojawia się widok wnętrza kabiny i nagle żadnej reakcji z klawiaturą i myszą zawiecha kompletna po ponownym naciśnięciu pp i lp myszy pojawia się komunikat Rainsted przestał działać :( i tak jest tylko na sceneriach z trakcją

Offline Smok E_ustachy

  • Wiadomości: 187
    • Zobacz profil
    • Nieoficjalne Forum Pomocy Symulatora MaSzyna
  • Otrzymane polubienia: 8
Odp: Patch 17.07 - problemy
« Odpowiedź #307 dnia: 12 Listopada 2017, 22:35:18 »
A odznacz "wyświetlanie sieci Trakcyjnej"
www.maszyna07.fora.pl
Nieoficjalne Forum Pomocy Symulatora MaSzyna

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 5166
    • Zobacz profil
  • Otrzymane polubienia: 287
Odp: Patch 17.07 - problemy
« Odpowiedź #308 dnia: 12 Listopada 2017, 22:54:07 »
Rainsted? Rainsted nie ma nic do symulacji i nawet jakby sie wykrzaczyl, to w tym momencie nic zlego by to nie powodowalo.
Skoro sie wysypuje, to tworzy sie crashdump?
Mój kanał youtube

Offline Robert1979

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #309 dnia: 13 Listopada 2017, 19:55:53 »
Witam ponownie, odznaczenie wyświetlania się trakcji w scenerii owszem pomogło wtedy sceneria się nie zawiesza więc chyba jakieś komponenty trakcji rozsypują mi te całe puzzle :( hmm tak myślę czy by nie zrobić podmiankę sieci trakcyjnej z poprzedniej wersji... Odnośnie Odpowiedzi kolegi Stele tak masz racje to ja zle się wysłowiłem nie chodziło o" Rainsted  tylko o maszyna exe przestała działać" ;)

Offline koko123

  • Wiadomości: 37
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #310 dnia: 17 Listopada 2017, 12:48:55 »
Witam mam takie pytanie, gdy uruchamiam dowolną scenerie np. Bałtyk zima to po zakończeniu misji w rainsted u góry pojawia się $bałtyk_zima   ,jest to kopia. A co chyba najgorsze gdy uruchomię inną scenerię to w rainsted znów się kopiuje i tak za każdym razem a poprzednia kopia nie znika. Czy to normalne ? Jeśli napisałem to w złym wątku to proszę o przeniesie do odpowiedniego.

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 5166
    • Zobacz profil
  • Otrzymane polubienia: 287
Odp: Patch 17.07 - problemy
« Odpowiedź #311 dnia: 17 Listopada 2017, 12:54:09 »
Tak ma być. Zaktualizuj starter ponownie. Jest to już poprawione i kopie są ukrywane.
Mój kanał youtube

Offline koko123

  • Wiadomości: 37
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #312 dnia: 17 Listopada 2017, 13:13:56 »
Jest napisane, że mam najnowszą wersje.
« Ostatnia zmiana: 17 Listopada 2017, 14:22:46 wysłana przez matek123 »

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 5166
    • Zobacz profil
  • Otrzymane polubienia: 287
Odp: Patch 17.07 - problemy
« Odpowiedź #313 dnia: 17 Listopada 2017, 13:14:52 »
Ustaw tryb pracy na wyższy, wtedy ściągnie betę.
Mój kanał youtube

Offline koko123

  • Wiadomości: 37
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #314 dnia: 17 Listopada 2017, 13:27:41 »
Dziękuję, pomogło

Offline Robert1979

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #315 dnia: 17 Listopada 2017, 18:48:09 »
Dziś miałem troszkę więcej czasu, więc spróbowałem z podmianą plików odnośnie trakcji z poprzedniej wersji,ale nie pomogło:( może jakieś sugestie...? Chętnie wysłucham.

Offline matek123

  • Moderator
  • Wiadomości: 2510
    • Zobacz profil
  • Otrzymane polubienia: 82
Odp: Patch 17.07 - problemy
« Odpowiedź #316 dnia: 22 Listopada 2017, 18:23:45 »
@Robert1979 najpiew możesz spróbować odznaczyć te dwie opcje.

Offline arek93

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #317 dnia: 22 Listopada 2017, 19:54:08 »
Witam. Mam problem z uruchomieniem gry. Trochę czytałem o problemach i coś kombinowałem, ale ciągle wywala ją w trakcje ładowania. Scenerię ładuje i sypie się podczas ładowania kabiny. Wrzucam logi, error i crashdump.

Offline tmj

  • Deweloper
  • Wiadomości: 1557
    • Zobacz profil
  • Otrzymane polubienia: 415
Odp: Patch 17.07 - problemy
« Odpowiedź #318 dnia: 23 Listopada 2017, 01:45:09 »
Wysyp ma miejsce w sterowniku twojej karty graficznej -- to wlasciwie nie tyle co karta a uklad graficzny Intela, one ogolnie slabo sobie radza z obsluga symulatora. Zobacz na stronie producenta sprzetu czy nie ma on nowszej wersji sterownika. Jesli nie ma lub wymiana nie pomoze to nie bardzo da sie tutaj cos zrobic. Byc moze zadziala lepiej aktualna wersja exe (do pobrania z przyklejonego watku w dziale na warsztacie) ale zacznij od aktualizacji sterownika.

Offline kastom

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #319 dnia: 29 Listopada 2017, 22:42:37 »
Witam, mój problem polega na braku możliwości zmiany kabiny. Dotyczy to wszystkich pojazdów w różnych sceneriach.
Kilka osób już pytało, jednoznacznej odpowiedzi nie było.
Symulator zainstalowany na laptopie z klawiaturą numeryczną, klawisze home i end w innych aplikacjach działają bez problemu po wciśnięciu Num Locka.
Instrukcję oczywiście przeczytałem.
Dodam jeszcze, że klawisze PgUp i PgDN również w symulatorze nie działają.
W programie jest plik eu07_input_keyboard gdzie są opisane wszystkie klawisze, nie ma w nim ujętych Home i End, może tu jest problem?
Pozostałe funkcje symulatora, działają bez zarzutów.

Z góry dziękuję za pomoc.

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 5166
    • Zobacz profil
  • Otrzymane polubienia: 287
Odp: Patch 17.07 - problemy
« Odpowiedź #320 dnia: 29 Listopada 2017, 22:55:25 »
Mój kanał youtube

Offline kastom

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #321 dnia: 30 Listopada 2017, 22:11:40 »
Używaj exe z tego posta. http://eu07.pl/forum/index.php/topic,28920.msg464659.html#msg464659

Dzięki za pomoc, ale mógłbyś napisać co mam dokładnie zrobić.

Offline Cookie

  • Wiadomości: 84
  • 80 Wiadomości hola Boga kiedy to się uzbierało?
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: Patch 17.07 - problemy
« Odpowiedź #322 dnia: 01 Grudnia 2017, 00:04:16 »
Wszystko jest opisane w wyżej wymienionym poście
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline Robert1979

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #323 dnia: 03 Grudnia 2017, 14:04:34 »
matek123 odznaczenie tych dwóch opcji nic nie dało :/  ale zacząłem się bawić rozdzielczością w Rainsted nie daje mi to spokoju i po ustawieniu najniższej rozdzielczości i odhaczeniu Trybu pełnoekranowego symulator się nie wiesza działa z trakcją :/ ale w normalnym Trybie pełnoekranowym już nie... tak samo w sytuacji odhaczenia synchronizacji częstotliwości też za wiele nie pomaga :/ no chyba że odhaczę całkowicie wyświetlanie trakcji :/
« Ostatnia zmiana: 03 Grudnia 2017, 15:22:43 wysłana przez Robert1979 »

Offline Robert1979

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #324 dnia: 03 Grudnia 2017, 21:44:08 »
Problem na tą chwilę rozwiązałem ,problemem był Multiasampling .Pozdrawiam a dla Tych co by mieli podobny problem w ustawieniach Multiasampling zmniejszyć do x1

Offline klimczok_mk

  • Betatester
  • Wiadomości: 1213
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #325 dnia: 05 Grudnia 2017, 20:49:28 »
A mi wyświetla taki komunikat jak chce wejść w elektrowozy np i nie mogę zaktualizować tego pliku. Cały czas mi się pojawia w aktualizacjach.
System WIN10 64
« Ostatnia zmiana: 05 Grudnia 2017, 20:52:54 wysłana przez klimczok_mk »

Offline klimczok_mk

  • Betatester
  • Wiadomości: 1213
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #326 dnia: 07 Grudnia 2017, 12:02:05 »
Pomoże ktoś jaki co jest przyczyną wyświetlania się tych komunikatów?

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 5166
    • Zobacz profil
  • Otrzymane polubienia: 287
Odp: Patch 17.07 - problemy
« Odpowiedź #327 dnia: 07 Grudnia 2017, 16:55:32 »
Jeśli nie zauważyłeś, to Ra się tu nie udziela od dwóch lat. Wal do niego na bugtracker jak masz problemy ze starterem. Mi działa. ;)
Mój kanał youtube

Offline kastom

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #328 dnia: 13 Grudnia 2017, 22:34:27 »
Wszystko jest opisane w wyżej wymienionym poście

Przepraszam, ale chyba tego nie ogarniam.
Walczę już z tym, prawie dwa tygodnie i nic. Kabiny jak nie mogę zmienić tak nie mogę.
Podpinałem zewnętrzną klawiaturę do laptopa i też nie działa.

Jeżeli to coś pomoże to:
Laptop Asus Gl533, I-5 7300HQ, 8 ram, Geforce 1050.

Jeżeli byłby, któryś z kolegów tak dobry i napisał jak dla małpy co mam po kolei zrobić to z góry dziękuję.

Pozdrawiam
Tomek

Offline kacperek754

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #329 dnia: 14 Grudnia 2017, 19:10:18 »
Mój problem dotyczy wszystkich lokomotyw EZT w każdej występuje inny błąd. W ed72 nie działają syreny. W en57 w drugiej kabinie nie działa prędkościomierz, a w en57 20xx w drugiej kabinie nie ma symulacji ruchu nastawnika jazdy. Skład przyśpiesza a nastawnik stoi w miejscu
Tutaj link do loga. (Nie zmieścił się w załączniku więc daję z dysku)
https://drive.google.com/open?id=1Wy6t6tOEKd1-rqpVbGoqx5OsbndDO750
« Ostatnia zmiana: 14 Grudnia 2017, 20:41:37 wysłana przez kacperek754 »

 

Maszyna - Symulator PojazdĂłw Szynowych