Autor Wątek:  Patch 17.07 - problemy  (Przeczytany 17300 razy)

0 użytkowników i 3 Gości przegląda ten wątek.

Offline Anrej

  • Wiadomości: 813
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Patch 17.07 - problemy
« Odpowiedź #210 dnia: 20 Sierpnia 2017, 22:15:02 »
Ja instalowałem na wszystkie możliwe sposoby. W sumie mam w obecnej wersji trzy symulatory i wszystko działa. Czyli problem jest po twojej stronie. Co to znaczy instalator pobiera, nie potrafi rozpakować? Manualnie możesz rozpakować tylko patach 1707, instalki MaSzyna 1707 już się nie da.

Offline klimczok_mk

  • Betatester
  • Wiadomości: 1204
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #211 dnia: 21 Sierpnia 2017, 16:24:26 »
Czy tylko mi nie działa tempomat na traxie?

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 4766
    • Zobacz profil
  • Otrzymane polubienia: 227
Odp: Patch 17.07 - problemy
« Odpowiedź #212 dnia: 21 Sierpnia 2017, 17:30:11 »
Mi działa tak jak powinno. Czyli go nie ma, bo dodatek nie przeszedł. :)
Mój kanał youtube

Offline MiłośnikKoleji24

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #213 dnia: 24 Sierpnia 2017, 00:38:51 »
Dobry wieczór. U mnie natomiast jest tak że po pobraniu i zainstalowaniu Maszyny 17.07 instalator nie chcę zainstalować dodatków. Pobieram skrypt i przeciągam go na Rainsted klikam instaluj paczkę pobiera się i pojawia się komunikat stan zainstalowania 0%. W poprzednich wersjach Maszyny nie miałem tego problemu zawsze wszystko się instalowało. Dodam jeszcze że z aktualizacją Rainsted jest tak samo. Program 7zip mam zainstalowany na komputerze. Ostatnio złożyłem nowego kompa i na nowym dzieją się takie cuda na starym było wszystko ok. Proszę o pomoc. Pozdrawiam

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5710
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 251
Odp: Patch 17.07 - problemy
« Odpowiedź #214 dnia: 24 Sierpnia 2017, 11:20:57 »
Jakie dodatki chcesz zainstalowac do maszyny 1707? Sama w sobie paczka,  powinna zawierac najnowsze rzeczy. To, ze komputer jest dopjero zlozony nie ma znaczenia.

Offline MiłośnikKoleji24

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #215 dnia: 24 Sierpnia 2017, 11:38:14 »
Od wydania nowej paczki pojawiło się przecież parę nowych tekstur. Bardziej mi chodziło o to że niedawno Windowsa nowego instalowałem na poprzednim nie było problemów.
« Ostatnia zmiana: 24 Sierpnia 2017, 11:41:51 wysłana przez MiłośnikKoleji24 »

Offline DjSon231

  • Wiadomości: 93
    • Zobacz profil
  • Otrzymane polubienia: 30
Odp: Odp: Patch 17.07 - problemy
« Odpowiedź #216 dnia: 24 Sierpnia 2017, 12:01:02 »
Jak masz 0%, to kliknij to "Ok". Potem "Pobierz paczkę". Jak skończy, to "Instaluj paczkę".

Offline MiłośnikKoleji24

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #217 dnia: 24 Sierpnia 2017, 12:15:23 »
Zrobiłem tak i dalej wyskakuje komunikat Stan zainstalowania 0.00% a nazwy plików są podświetlone na czerwono. Załączam screen
« Ostatnia zmiana: 24 Sierpnia 2017, 12:18:12 wysłana przez MiłośnikKoleji24 »

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 4766
    • Zobacz profil
  • Otrzymane polubienia: 227
Odp: Patch 17.07 - problemy
« Odpowiedź #218 dnia: 24 Sierpnia 2017, 12:20:59 »
W folderze download masz paczki pobrane? Jak tak, to spróbuj przeinstalować 7zipa.
Mój kanał youtube

Offline MiłośnikKoleji24

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #219 dnia: 24 Sierpnia 2017, 12:32:05 »
Tak w folderze download są pobrane paczki. Zainstalowałem też ponownie 7zip i dalej jest tak samo. Maszynę też instalowałem od nowa i nie pomogło.

Offline blachamc

  • Wiadomości: 155
  • Puławskie Klimaty Kolejowe
    • Zobacz profil
    • Puławskie Klimaty Kolejowe
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #220 dnia: 28 Sierpnia 2017, 13:15:56 »
Żeby nie było, mam przed sobą opis klawiszologii jednak nie mogę w nim odszukać informacji jak użyć odluźniacza wagonu. Chcę wyluzować tylko jeden wagon w składzie. We wcześniejszej wersji była taka możliwość, a teraz?
Nic z koleją mnie nie łączy poza pasją.
www.facebook.com/klimatykolej
www.youtube.com/playlist?list=PLmwojp1jg_bxDYm5UEGPKXQ5fapI-MzAE
www.krotkofalowcy.pulawy.pl

CPU: Pentium Dual-Core E6300@2,80GHz, RAM: 4 GB
NVIDIA GeForce 9600GT, Win7 HP

Offline Siecool

  • Deweloper
  • Wiadomości: 711
    • Zobacz profil
  • Otrzymane polubienia: 45
Odp: Odp: Patch 17.07 - problemy
« Odpowiedź #221 dnia: 28 Sierpnia 2017, 16:05:40 »
Wagon 430W ma coś pochrzanione z LODem - przy dużej odległości ściany czołowe i boczne stają się przezroczyste.

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 4766
    • Zobacz profil
  • Otrzymane polubienia: 227
Odp: Patch 17.07 - problemy
« Odpowiedź #222 dnia: 28 Sierpnia 2017, 16:43:19 »
Żeby nie było, mam przed sobą opis klawiszologii jednak nie mogę w nim odszukać informacji jak użyć odluźniacza wagonu. Chcę wyluzować tylko jeden wagon w składzie. We wcześniejszej wersji była taka możliwość, a teraz?
Num4 we freefly nie działa?
Mój kanał youtube

Offline blachamc

  • Wiadomości: 155
  • Puławskie Klimaty Kolejowe
    • Zobacz profil
    • Puławskie Klimaty Kolejowe
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #223 dnia: 28 Sierpnia 2017, 17:43:30 »
@Stele
Właśnie nie działa. Odluźnia hamulec loka.
« Ostatnia zmiana: 28 Sierpnia 2017, 17:46:43 wysłana przez blachamc »
Nic z koleją mnie nie łączy poza pasją.
www.facebook.com/klimatykolej
www.youtube.com/playlist?list=PLmwojp1jg_bxDYm5UEGPKXQ5fapI-MzAE
www.krotkofalowcy.pulawy.pl

CPU: Pentium Dual-Core E6300@2,80GHz, RAM: 4 GB
NVIDIA GeForce 9600GT, Win7 HP

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 4766
    • Zobacz profil
  • Otrzymane polubienia: 227
Odp: Patch 17.07 - problemy
« Odpowiedź #224 dnia: 28 Sierpnia 2017, 17:48:42 »
Potwierdzam. Czyżbyśmy mieli buga w exe? Świta mi, że problem był już omawiany i wtedy działało.
Mój kanał youtube

Offline blachamc

  • Wiadomości: 155
  • Puławskie Klimaty Kolejowe
    • Zobacz profil
    • Puławskie Klimaty Kolejowe
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #225 dnia: 28 Sierpnia 2017, 18:03:07 »
Jeszcze jedna sprawa.
Czytam poradnik jak tworzyć scenariusze i napisane jest w nim, że po wyjściu z kabiny i naciśnięciu Alt pokaże się nazwa toru po tym jak na niego najadę kursorem. Nic takiego u mnie się nie dzieje.
Cyt.: "Od momentu ukazania się MaSzyny 17.07 proces ten jest bardzo prosty. Po uruchomieniu wychodzimy z lokomotywy, ustawiamy się przy żądanym torze, naciskamy klawisz Alt, i naprowadzamy kursor na żądany tor. Przy kursorze pojawi się nam nazwa
toru, który wskazaliśmy".
Czyżbym miał może wyłączoną jakąś opcję?
Nic z koleją mnie nie łączy poza pasją.
www.facebook.com/klimatykolej
www.youtube.com/playlist?list=PLmwojp1jg_bxDYm5UEGPKXQ5fapI-MzAE
www.krotkofalowcy.pulawy.pl

CPU: Pentium Dual-Core E6300@2,80GHz, RAM: 4 GB
NVIDIA GeForce 9600GT, Win7 HP

Offline Milek7

  • Deweloper
  • Wiadomości: 274
    • Zobacz profil
  • Otrzymane polubienia: 69
Odp: Patch 17.07 - problemy
« Odpowiedź #226 dnia: 28 Sierpnia 2017, 18:11:02 »
debug mode (w ini albo ctrl-shift-f12)

co do odluźniacza wagonów to chyba było to omawiane i zakończyło się na tym że póki co nie ma takiej możliwości
http://eu07.pl/forum/index.php/topic,28159.msg465541.html#msg465541
« Ostatnia zmiana: 28 Sierpnia 2017, 18:13:49 wysłana przez Milek7 »

Offline blachamc

  • Wiadomości: 155
  • Puławskie Klimaty Kolejowe
    • Zobacz profil
    • Puławskie Klimaty Kolejowe
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #227 dnia: 28 Sierpnia 2017, 18:24:37 »
@Milek7
Dziękuję za pomoc i przepraszam za zdublowanie wątku o odluźniaczu. Nie dokopałem się do niego.
Nic z koleją mnie nie łączy poza pasją.
www.facebook.com/klimatykolej
www.youtube.com/playlist?list=PLmwojp1jg_bxDYm5UEGPKXQ5fapI-MzAE
www.krotkofalowcy.pulawy.pl

CPU: Pentium Dual-Core E6300@2,80GHz, RAM: 4 GB
NVIDIA GeForce 9600GT, Win7 HP

Offline Siecool

  • Deweloper
  • Wiadomości: 711
    • Zobacz profil
  • Otrzymane polubienia: 45
Odp: Odp: Patch 17.07 - problemy
« Odpowiedź #228 dnia: 29 Sierpnia 2017, 21:30:28 »
Niech ktoś z lepszym uchem zasiądzie za sterem SU46 i powie, czy dźwięki tej lokomotywy są ok. Moim zdaniem ten lok brzmi tak samo niezależnie od tego, czy stoi na luzie czy jedzie 120 km/h na 15 pozycji z 4 bocznikiem. Nie ma też dźwięków przegazowywania.

Offline Anrej

  • Wiadomości: 813
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Patch 17.07 - problemy
« Odpowiedź #229 dnia: 30 Sierpnia 2017, 01:04:09 »
Tak w folderze download są pobrane paczki. Zainstalowałem też ponownie 7zip i dalej jest tak samo. Maszynę też instalowałem od nowa i nie pomogło.
Tylko że mamy dwa foldery download, jeden w folderze z MaSzyną, drugi w systemie Windows. Wszystko jest pobierane do systemowego. Ja to się z żadnym przeciąganiem nie bawię, b ot oi tak nie działa. Chcesz dla przykładu zainstalować EU07-121. Pobierasz plik   EU07-121_DDS.i-r, zmieniasz rozszerzanie na EU07-121_DDS.txt. Masz
[DOWNLOAD]
http://eu07.pl/userfiles/24710/EU07-121_DDS.7z=EU07-121_DDS.7z
Pobierasz http://eu07.pl/userfiles/24710/EU07-121_DDS.7z

Offline Progfan

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #230 dnia: 29 Sierpnia 2017, 23:20:49 »
Witam, w nowej wersji symulatora pojawił się problem. Włączając scenerię nocną nagle robi się dzień lub po włączeniu świateł loka wszystko dookoła się rozświetla tylko niebo pozostaje bez zmian. Po jakimś czasie sceneria robi się ciemniejsza lub jaśniejsza na zmianę. Przy światłach loka nie ma widocznych smug tylko oświetla się wszystko dookoła. Wiem że inni też mają z tym problem, dodam że VBO jest wyłączone. Co robić?

Przeniosłem @matek123
« Ostatnia zmiana: 30 Sierpnia 2017, 09:17:09 wysłana przez matek123 »

Online tmj

  • Deweloper
  • Wiadomości: 1344
    • Zobacz profil
  • Otrzymane polubienia: 371
Odp: Patch 17.07 - problemy
« Odpowiedź #231 dnia: 30 Sierpnia 2017, 11:48:07 »
Problem z oswietleniem wydaje sie wystepowac na pseudo "kartach graficznych" Intela. Niestety, nie mam dostepu do tego typu sprzetu, wiec nie moge sprawdzic czy daloby sie to jakos usunac. Na ta chwile jedynym prawdziwym rozwiazaniem wydaje sie inwestycja w jakas, chocby prosta i tania, dedykowana karte graficzna.

Offline Milek7

  • Deweloper
  • Wiadomości: 274
    • Zobacz profil
  • Otrzymane polubienia: 69
Odp: Patch 17.07 - problemy
« Odpowiedź #232 dnia: 30 Sierpnia 2017, 13:50:16 »
znowu mi to głupio pisać, ale jak będą shadery to prawdopodobnie będzie dobrze.
(btw. to jakaś nowa karta zintegrowana w cpu? bo jak to jeszcze to badziewie w chipsetach to i tak sobie nie poradzi z wydajnością)
« Ostatnia zmiana: 30 Sierpnia 2017, 13:51:48 wysłana przez Milek7 »

Online tmj

  • Deweloper
  • Wiadomości: 1344
    • Zobacz profil
  • Otrzymane polubienia: 371
Odp: Patch 17.07 - problemy
« Odpowiedź #233 dnia: 30 Sierpnia 2017, 15:10:36 »
Nie, mialem na mysli te chipsetowe wkladki ;o I rzeczywiscie jest szansa ze wersja shaderowa poprawi sytuacje, ale biorac pod uwage jakosc implementacji w wykonaniu tych chipsetow wolalem nie rozbudzac nadziei.

Offline MiłośnikKoleji24

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #234 dnia: 01 Września 2017, 23:00:18 »
U mnie już jest wszystko ok. Dodatki instalują się przez Rainsted. Problem był chyba z wersją 7zip którą miałem wcześniej zainstalowaną. Po odinstalowaniu tej wersji którą miałem i po ponownym pobraniu Maszyny uruchamiając Rainsted się zapytał czy pobrać 7zip i zainstalować. Od tej pory wszystko jest w porządku.

Offline pasjonat_andy

  • Wiadomości: 19
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #235 dnia: 10 Września 2017, 19:22:08 »
Mam problem ze scenerią calkowo_p-m-t. Po sformowaniu składu pociągu towarowego w Macierzewie i podłączeniu lokomotywy nie mogę wyluzować składu. Próbowałem kilkukrotnie za każdym razem z tym samym rezultatem. (sceneria bez zmian taka jak w oryginale) Po włączeniu luzowania ciśnienie w przewodzie głównym rośnie do pewnego momentu dopóki mam naciśnięty klawisz luzowania . Po puszczeniu klawisza ciśnienie spada do 0. Wystarczy odłączyć lokomotywę i wszystko wraca do normy. Jakieś sugestie?

Offline Smok E_ustachy

  • Wiadomości: 166
    • Zobacz profil
    • Nieoficjalne Forum Pomocy Symulatora MaSzyna
  • Otrzymane polubienia: 4
Odp: Patch 17.07 - problemy
« Odpowiedź #236 dnia: 10 Września 2017, 23:07:46 »
Zapuść jeszcze raz na AI
www.maszyna07.fora.pl
Nieoficjalne Forum Pomocy Symulatora MaSzyna

Offline Progfan

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #237 dnia: 11 Września 2017, 22:04:33 »
Problem z oswietleniem wydaje sie wystepowac na pseudo "kartach graficznych" Intela. Niestety, nie mam dostepu do tego typu sprzetu, wiec nie moge sprawdzic czy daloby sie to jakos usunac. Na ta chwile jedynym prawdziwym rozwiazaniem wydaje sie inwestycja w jakas, chocby prosta i tania, dedykowana karte graficzna.
To by się zgadzało, a jaką kartę graficzną polecasz?

Offline ROBO89

  • Wiadomości: 93
    • Zobacz profil
    • Robert Kupis software
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #238 dnia: 12 Września 2017, 00:17:30 »
Ja mam problem z myszą. Obraz kręci się dookoła jak bąk i dopiero przy przytrzymaniu ppm stabilizuje się. Kiedy puszczę ppm to znowu się kręci. Nie wiem co z tym zrobić. Na starej wersji jechałem wczoraj i to nie występowało. Czy macie jakiś pomysł co z tym zrobić? Z góry dziękuję.
Jesli masz podpiety do komputera gamepad lub joystick, to on moze byc zrodlem takiego zachowania -- w przypadku gamepada, zobacz czy nie lezy przypadkiem gdzies w kacie do gory nogami, przyciskajac stick w pozycji, w ktorej powoduje ruch kamery. W przypadku joysticka moze zajsc sytuacja, ze kamera zostaje przypisana do jednej z dodatkowych osi. W takiej sytuacji nalezy albo ta os wycentrowac, albo w pliku eu07.ini symulatora wylaczyc obsluge gamepada wpisem
input.gamepad no
Ten sam problem, input.gamepad no
pomogło.
@ RK Generator wpisów taboru 1.alfa.4 - przeszedł dawno do historii.

Offline koko123

  • Wiadomości: 29
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #239 dnia: 18 Września 2017, 09:18:17 »
Witam, mam problem z wszystkimi EZT nastawnik do jazdy nie wydaje żadnego dźwięku, gdy rozłoże pantografy to jednego pantografa nie da się opuścić, tak było na scenerii testowej.

 

Maszyna - Symulator PojazdĂłw Szynowych