Autor Wątek:  Źle wyświetlane forum na telefonie.  (Przeczytany 1937 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Pierog_SU42

  • Betatester
  • Wiadomości: 271
  • Barierkousuwacz vol.4 :P
    • Zobacz profil
  • Otrzymane polubienia: 11
Źle wyświetlane forum na telefonie.
« dnia: 03 Marca 2017, 22:34:50 »
Gdy wchodzę na telefonie na forum, pierwsza strona  z działami jest jakby przesunięta w lewo. Screen w załączniku.
Pozdrawiam, Kuba ;)
Zapraszam na mój blog >>https://pieqsek.blogspot.com <<

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5750
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 267
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #1 dnia: 03 Marca 2017, 22:44:35 »
Normalne, inaczej nie wyświetliła by się cała lista rang forumowych. Ta lista źle się zawija. Ja też tak mam. Telefon wyświetla wszystkie istotne szczegóły, stąd taka kalibracja widoku.

Offline Piotr93

  • Deweloper
  • Wiadomości: 650
    • Zobacz profil
  • Otrzymane polubienia: 118
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #2 dnia: 10 Kwietnia 2017, 09:05:49 »
Żeby nie zakładać nowego wątku, na telefonie teraz w ogóle nie da się czytać ;)
http://eu07.pl/userfiles/23090/priv-wp_ss_20170410_0001.png

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5750
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 267
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #3 dnia: 10 Kwietnia 2017, 09:11:36 »
W telefonie mozna zaznaczyc wyswietl wersje na komputer. Bedzie jak dawniej. Ale faktycznie podzielenie okien zawierajacych tresc i okien zawierajacych chocby avatary jest teraz fatalne. W zalacznikach widok na ten sam post. W konfiguracji poziomej tez nie jest wiele lepiej.
« Ostatnia zmiana: 10 Kwietnia 2017, 09:13:13 wysłana przez Krzysiek626 »

Offline SKP

  • Wydział Promocji
  • Wiadomości: 1678
  • Stwierdzanie Końca Pociągu
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #4 dnia: 10 Kwietnia 2017, 11:45:23 »
Przywróciłem stary sposób wyświetlania. Lista rang powinna się zawijać normalnie (choć tak się wyświetlała od bardzo dawna).
Scenarzysta teoretyk. Trasopisarz doświadczalny.

Offline Piotr93

  • Deweloper
  • Wiadomości: 650
    • Zobacz profil
  • Otrzymane polubienia: 118
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #5 dnia: 10 Kwietnia 2017, 11:47:59 »
O teraz jest w porządku. Dzięki @SKP!

Online EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 3471
    • Zobacz profil
  • Otrzymane polubienia: 52
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #6 dnia: 13 Maja 2017, 09:28:58 »
Okno czata nie wyswietla się w przeglądarce.
« Ostatnia zmiana: 13 Maja 2017, 09:30:21 wysłana przez EP08_015 »
CHomik EP08-015 przestal istnieć. Koniec tworczosci unoffowej i prywatnej.

Offline SKP

  • Wydział Promocji
  • Wiadomości: 1678
  • Stwierdzanie Końca Pociągu
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #7 dnia: 13 Maja 2017, 14:02:36 »
"U mnie działa" ;)

Próbowałeś odświeżać, wciąż się nie może załadować? Rozumiem, że to kółko kręci się tak w nieskończoność? Ile czekałeś? Nie masz problemu z szybkością połączenia z internetem? Jaka jest przeglądarka/system? Możesz spróbować na innych?
Scenarzysta teoretyk. Trasopisarz doświadczalny.

Online EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 3471
    • Zobacz profil
  • Otrzymane polubienia: 52
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #8 dnia: 13 Maja 2017, 14:11:38 »
Tak tak odswiezalem i pliki tymczasowe wywalałem. Podpialem się pod ten temat by nowego nie tworzyć. Na kompie mi się nie wyswietla czat na stronie glownej forum.Kolko się kreci i przestaje.
CHomik EP08-015 przestal istnieć. Koniec tworczosci unoffowej i prywatnej.

Offline SKP

  • Wydział Promocji
  • Wiadomości: 1678
  • Stwierdzanie Końca Pociągu
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #9 dnia: 13 Maja 2017, 14:19:55 »
Teoretycznie czat pokazuje, że jesteś do niego zalogowany, choć nie wiem, na jakiej podstawie on wyciąga tak pochopne wnioski. Podaj proszę wersję przeglądarki (bo ze screena wnioskuję, że to Edge).

Czy ktoś ma podobne objawy? Albo czy może ktoś potwierdzić poprawne działanie na Edge? Ja obecnie nie mam dostępu do Windowsa.
Scenarzysta teoretyk. Trasopisarz doświadczalny.

Online EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 3471
    • Zobacz profil
  • Otrzymane polubienia: 52
Odp: Źle wyświetlane forum na telefonie.
« Odpowiedź #10 dnia: 13 Maja 2017, 14:21:44 »
To jest IEXPL z najnowszej wersji win10 x64. Tak jak pisałem działa mi tylko czat jeśli klikne w te zielone 4 strzałki i uruchomie w osobnym oknie.
« Ostatnia zmiana: 13 Maja 2017, 14:25:53 wysłana przez EP08_015 »
CHomik EP08-015 przestal istnieć. Koniec tworczosci unoffowej i prywatnej.

 

Maszyna - Symulator PojazdĂłw Szynowych