Autor Wątek:  Problem z kabinami EP09 po modernizacji  (Przeczytany 1667 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Tomaszek_Łódź

  • Wiadomości: 823
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 0
Problem z kabinami EP09 po modernizacji
« dnia: 06 Stycznia 2017, 10:01:28 »
Witam. Problem być może błahy, ale...Po zainstalowaniu kabin po modernizacji do EP09, według instrukcji oczywiście, wyświetlane są stare kabiny. Dla EP09-005 zrobiłem wpis, aby wyświetlał się w starterze tabor z nowa jak i stara kabiną, niestety wyświetla się tylko ze standardową. Oczywiście sprawdziłem posiadany tabor. W załączniku screeny z wpisu do textures. Może jestem slepy już, ale błędów nie zauważyłem. Prosze o pomoc i z góry dziękuję.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5717
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 254
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #1 dnia: 06 Stycznia 2017, 10:03:17 »
Wywaliłeś stare e3d?

Offline Tomaszek_Łódź

  • Wiadomości: 823
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 0
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #2 dnia: 06 Stycznia 2017, 10:17:27 »
Przepraszam, dawno w tym nie siedziałem, nie wywalałem nic. Możesz podać nazwę pliku do usunięcia?

Offline matek123

  • Moderator
  • Wiadomości: 2385
  • Stop siódemkom
    • Zobacz profil
  • Otrzymane polubienia: 59
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #3 dnia: 06 Stycznia 2017, 10:18:30 »
Tu e3d raczej nie mają nic do rzeczy. Wcisnąłeś "sprawdź posiadany tabor"?
Stop siódemkom. Więcej wagonów na nowy model.
Mamy czym ciągać. Nie mamy czego ciągać.

Offline Tomaszek_Łódź

  • Wiadomości: 823
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 0
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #4 dnia: 06 Stycznia 2017, 10:20:39 »
Tu e3d raczej nie mają nic do rzeczy. Wcisnąłeś "sprawdź posiadany tabor"?
Oczywiście. Postępowałem w/g instrukcji.

Offline Maciej

  • Wydział Paczek Całościowych
  • Wiadomości: 723
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #5 dnia: 06 Stycznia 2017, 10:24:32 »
Nie wiem czy jest możliwe używanie jednej tekstury dla dwóch modeli. Raczej nie. Spróbuj sobie skopiować teksturę danego pojazdu i nazwać np. 104E-005-1.dds. Czyli będziesz wtedy miał dwie identyczne tekstury (104E-005.dds i 104E-005-1.dds). Dodajesz wpis dla tej tekstury 104E-005-1.dds do textures.txt. Po sprawdzeniu posiadanego taboru powinno być w porządku.

Offline Tomaszek_Łódź

  • Wiadomości: 823
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 0
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #6 dnia: 06 Stycznia 2017, 10:30:03 »
Zainstalowałem ponownie, wpis zrobiłem tylko dla lokomotywy z modernizowana kabiną. Ta opcja działa. Niestety przy wpisie dla tego samego numeru lokomotywy dwóch różnych kabin, ta zmodernizowana nie działa. Maciej, w instrukcji jest napisane, że jest taka możliwość, wtedy w zakładce z taborem powinna się pojawić ta sama lokomotywa w dwóch wersjach kabiny (w/g instrukcji). U mnie niestety to nie działa.
« Ostatnia zmiana: 06 Stycznia 2017, 10:32:10 wysłana przez Tomaszek_Łódź »

Offline Maciej

  • Wydział Paczek Całościowych
  • Wiadomości: 723
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #7 dnia: 06 Stycznia 2017, 10:35:42 »
Po prostu są dwie możliwości: można zrobić wpis tylko dla lokomotywy z nową kabiną lub tak jak opisałem w poprzedniej wiadomości. Jeśli wybrałbyś ten sposób, to wtedy w textures.txt będzie coś takiego:
Cytuj
104E-005.dds=104E_3,EP09,EP09-005
104E-005-1.dds=104E_5,EP09,EP09-005
Wtedy będzie możliwość wyboru tej samej tekstury, ale z różnymi kabinami. Sposób opisany w instrukcji u mnie też nie działa. Ciekawe, czy ktoś to w ogóle sprawdzał.
« Ostatnia zmiana: 06 Stycznia 2017, 10:37:17 wysłana przez Maciej »

Offline Tomaszek_Łódź

  • Wiadomości: 823
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 0
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #8 dnia: 06 Stycznia 2017, 10:38:23 »
Zrobiłem tak jak radziłeś, niestety w starterze jest tylko jedna lokomotywa, kabina wczytuje się sprzed modernizacji. Poniżej wpis dla EP09-16.
Jak widać nikt nie sprawdzał, podejrzewam, że każdy wpisał tylko nową kabinkę i tyle. Zatem ja sprawdziłem:)
« Ostatnia zmiana: 06 Stycznia 2017, 10:39:31 wysłana przez Tomaszek_Łódź »

Offline Maciej

  • Wydział Paczek Całościowych
  • Wiadomości: 723
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #9 dnia: 06 Stycznia 2017, 10:40:17 »
A skopiowałeś teksturę i wpisałeś w jednej z nich nazwę 104E-016-1.dds (bez żadnych spacji przed myślnikami - ja na tym się "nadziałem" jak testowałem ten sposób)?
« Ostatnia zmiana: 06 Stycznia 2017, 10:43:18 wysłana przez Maciej »

Offline Tomaszek_Łódź

  • Wiadomości: 823
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 0
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #10 dnia: 06 Stycznia 2017, 11:03:54 »
Maciej, już po zabiegu. Twoja metoda podziałała jeśli chodzi o ten sam numer z dwiema kabinami. Trzeba to uwzględnić w instrukcji instalacji, inaczej będzie się ładowała tylko jedna kabina, albo przed modernizacja albo po jeśli chodzi o ten sam numer lokomotywy. Dziękuje za pomoc.
EDIT: Następny błąd w zmodernizowanej kabinie: w nowym haslerze nie działa mi wyświetlacz wyswietlający prędkość. Po zainstalowaniu zaraz było ok. Ktoś ma jakiś pomysł? z góry dziękuję za pomoc. Nadmienie jeszcze tylko, ze problem ten występuje tylko podczas odpalania na exe "next4".
« Ostatnia zmiana: 11 Stycznia 2017, 18:41:38 wysłana przez Tomaszek_Łódź »

Offline Stele

  • Wydział Paczek Całościowych
  • Administrator
  • Wiadomości: 4905
    • Zobacz profil
  • Otrzymane polubienia: 259
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #11 dnia: 11 Stycznia 2017, 20:33:31 »
No ciężko by coś wykorzystującego nowe ficzery działało na exe sprzed wielu miesięcy. Ono ma moduł pytona w ogóle?
Mój kanał youtube

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5717
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 254
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #12 dnia: 11 Stycznia 2017, 20:43:11 »
Next 4 nie ma pythona!

Offline Tomaszek_Łódź

  • Wiadomości: 823
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 0
Odp: Problem z kabinami EP09 po modernizacji
« Odpowiedź #13 dnia: 13 Stycznia 2017, 14:57:02 »
Dziękuję za wszelkie informacje. Temat można zamknąć, pozdrawiam.

 

Maszyna - Symulator PojazdĂłw Szynowych